Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

CDD3610 & Win XP Prof

11 antwoorden
  • Na installatie van Win XP Prof krijg ik m'n brander (Philips CDD3610) niet meer aan de praat. Zowel met Easy CD Creator als met Nero niet, voor beiden heb ik al de Win XP update geinstalleerd, maar dat werkt ook niet. Iemand een idee?
  • Is je brander wel te zien in de verkenner?
  • Ja, en bij hardware staat ook dat alles OK is. Dat lijkt het ook, totdat je opdracht geeft tot branden, dan gaan de brandprogramma's hangen en de brander dan ook.
  • Ik loop ook hardstikke vast met mijn CDD3610 en XP-prof. "scanning SCSI/IDE". Waar het op lijkt is dat als je in de verkenner kijkt je ziet dat de brander slechts als CD-ROM wordt gezien! Ik zoek dus naar een driver onder XP. Kees
  • Dit klopt. Hetzelfde probleem gehad. Zoek in google naar CDDD3610 (is geloof ik een 2x of 4x speedschrijver) en er is een site waar je dan een philipstool hebt die je kunt downloaden. Die moet je uitvoeren zodat je gebruik maakt van de nieuwe firmware (uit m'n hoofd, versie 1.09). Ik denk dat je 1.07 firmware draait. Dan is je probleem opgelost. Nero en/of Adaptec hangt niet meer. Tijdens firmware-upgrade zorgen dat je geen CD in de brander hebt zitten. Groet, Aswin
  • Deze site dacht ik: http://www.geocities.com/SiliconValley/Bay/6893/newbios.htm Het is firmware 3.09 ipv 1.09. Daarmee los je jouw probleem op.
  • Super, ik ben er bijna! Ik heb de spullen gedownload. Nu nog de implementatie. Ik krijg bij het starten van de Flashtool de foutboodschap om de DMA optie uit te laten zetten. Flashtool 2 wil dat voor me doen, maar mag kan niet in mijn register schrijven. Hoe installeer ik de firmware dan wel: hoe zet ik DMA tijdelijk uit met de hand?? Kees
  • Het is me ook gelukt! Dank voor de tip. En ik heb geflashed vanuit DOS (is ook een programmatje voor, staat ook op die site) want ik wist ook niet hoe je de DMA moest uitzetten. Net weer gebrand, gaat prima!
  • Mooi jongens, ik kan weer CD's branden. Volgende probleem: nu doet mijn geluidkaart het niet meer. Ik heb een Creative Sound Blaster 16 PnP. Alles ziet er goed uit. Ik heb niets veranderd. Is er iets mis met de IRQ (05) of zo ? Groet, Kees
  • Mooi jongens, dat het weer werkt. Was errug irritant zeker hehehe :smile: Die SB16 kaart, IRQ-settings controleren en dat zie je in windows of ie conflicten heeft. Altijd maar de drivers uninstallen en re-installeren. SB16-drivers kunnen nog wel 's verminken. Groet, Aswin
  • Ik heb hetzelfde probleem gehad en hab vanalles geprobeerd wat er geadviseerd werd maar niets lukte. Uiteindelijk heb ik de Philipshelpdesk gemaild en die gaven het volgende antwoord wat voor mij de oplossing was. Deze drive heeft geen extra drivers nodig. Alle interne IDE branders, cdrom- en dvdspelers hebben geen drivers nodig. Deze apparaten gebruiken de standaard windows drivers. Word het apparaat in het apparaat beheer herkent als een "generic cdrom device" dan moet u dit apparaat selecteren en verwijderen en de computer opnieuw opstarten. Als het goed is word het apparaat nu goed herkend. Ik gebruik overigens Nero 5 voor het branden

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.