Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

Geen geluid bij weergave via TV-kaart

None
3 antwoorden
  • Eerst ff dit—-Heb dit topic bij het verkeerde forum aangekaart, dus hier nog een keer…Mea culpa
    Ben aan het experimenteren met het openemen van analoge video camera naar PC. Daar heb een Pinnacle TV-kaart voor gekocht. (PCTV Rave). De beelden zijn prima, maar het geluid ontbreekt. Er zijn twee mogelijkheden om de camera aan te sluiten, nl. met een bijgeleverde draad met twee gele stekkers, of met een aansluitblokje op de camera (FUJI-8) met 3 uitgangen (zwart - geel - en RVU-DC.OUT) De andere kant gaat dan in de TV-antenneplug van de kaart. Dit geeft ook beeld maar geen geluid. Iemand een tip ?

  • Heb je de kabels goed aangesloten ?
    Met name de audio : dus in als in en out als out ?

    Kijk in windows bij je sound mixer van je geluidskaart : Line-In staat ie goed ?
    Bij geavanceerd : opnemen staat Line-in geactiveerd: Ik denk dat het deze moet zijn.
    Ik heb hetzelfde gehad alleen weet ik niet meer wat nu precies uit stond. SUc6
  • Hallo,

    Je moet inderdaad de zaak goed aansluiten maar dat begreep je wel. De Pinnacle kaart moet met de soundcard zijn doorgelust. Dat wil zeggen: De line-out van de Pinnacle moet zijn verbonden met de line-in van de soundcard. Dit kan vaak in de computer maar soms moet het buitenom. Er is echter een veel simpeler methode. Maak of koop een kabeltje dat aan één kant is voorzien van een 3.5 mm plugje (type walkman) en aan de andere kant van een tulpplug (cinch). Deze laatste komt dan in de audio-uit van de camera. Ik ga hierbij uit van mono. De kern van het afgeschermde snoertje komt dan aan de kern (pen) van de tulpplug en de afscherming aan de "buitenring". Aan de andere kant wordt dan het 3.5 mm plugje gemonteerd. Dit gaat als volgt: De kern van het snoertje wordt aangesloten op één van de twee aansluitingen die is verbonden met de verst van het huis van het plugje zittende contacten. Welke dat is maakt in principe niet zoveel uit. Het moet dus wel een stereo plugje zijn! In het geval van stereo moet een twee-aderig afgeschermd snoertje worden gebruikt met dus twee tulppluggen (L+R) aan één zijde en hetzelfde 3.5 mm stereo plugje aan de andere. Ook worden nu beide aansluitingen gebruikt die zijn verbonden met de verst van het huis van het plugje zittende aansluitingen. De afscherming wordt zowel bij stereo als mono aangesloten op de lange aansluiting (massa). Na het aansluiten van het snoertje selecteer je de line-in van de soundcard als opnamebron en kun je de opnamesterkte regelen zodat deze niet te zacht is en ook niet vervormd. Bij stereo selecteer je bij het capturen een compressie in stereo en 44.100 KHz samplefrequentie. Dit kan meestal ook best 22.050 KHz zijn voor het opnemen van een videocamera is mijn ervaring. Bij mono zul je nu alleen geluid horen uit één kanaal (L of R) tijdens het afspelen van de camera en dan moet je dus zorgen voor mono compressie. Na het capturen is het geluid gewoon in beide kanalen te horen bij weergave van de file. Zo heb ik het gedaan en ik capture dan met U-Lead Videostudio 6.0. Ik kan dan rechtstreeks in MPEG 2 (of 1) capturen en hoef dan later niks meer te comprimeren. Succes.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.