Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

DVDSpeler leest inhoud, maar geen files

9 antwoorden
  • Ik ben een AOpen 12xDVDROM Drive in mijn PC zitten, die heeft het tot voor kort altijd goed gedaan, maar nu doet ie ineens moeilijk. Hij leest van zowel CDs als DVDs WEL de inhoud, ik kan de files zien en aanklikken. Hij probeert DVDs ook af te spelen met PowerDVD, maar geen enkele file is te openen, ook de icoontjes zijn niet te zien. Als ik een file wilt openen op DVD of CD, dan krijg ik een I/O error. Het lijkt erop dat ie de TOC leest en er dan mee kapt om de een of andere reden. Is mijn drive nou kaput of is er iets anders mis? Ik heb pas geleden wel de hardware config veranderd, eerst zat de DVD met een disk op een IDE kabel, nu met mijn CDWriter... Daarna zijn de probelemen begonnen, denk ik, ik kom er nu pas veel later achter, in de tussentijd geen DVDzut gedaan... Iemand enig idee? - Fahr
  • [quote:41bb63a4e5="Fahr"] Is mijn drive nou kaput of is er iets anders mis? Ik heb pas geleden wel de hardware config veranderd, eerst zat de DVD met een disk op een IDE kabel, nu met mijn CDWriter... Daarna zijn de probelemen begonnen, denk ik, ik kom er nu pas veel later achter, in de tussentijd geen DVDzut gedaan... [/quote:41bb63a4e5] Ik heb zelf ook een Aopen DVDROM Drive.(16 Speed) En heb er gisteren een Ultra speed CD Rewriter er bijgeplaatst. De DVDROM Drive is master en de CD Rewriter is slave. Het enige verschil dat ik heb kunnen merken: na het plaatsen van de CD Rewriter, is dat de DVDROM Drive nu net als de CD Rewriter wordt gedetecteerd als UDMA 2 ipv UMDA 4. Maar de DVDROM Drive werkt bij mij nog goed! :) Is de DVDROM Drive bij jou ook master? Staan de jumpers goed? Zijn de IDE kabels goed aangedrukt? Welk besturingsysteem gebruik je? Is in het apparaatbeheer alles in orde? En als je de PC opstart met een WinME opstartdiskette, werkt de DVDROM Drive dan wel goed? En welke versie PowerDVD? En als je opstart met alleen de DVDROM Drive als master?(dus zonder slave)
  • Ik heb dezelfde problemen met mijn A-Open gehad,bleek om een flatcable te gaan in de dvdspeler zelf,dus open dat ding en kijken of je kabeltje nog goed vast zit.
  • [quote:79114ce06e="jolo"]Is de DVDROM Drive bij jou ook master? Staan de jumpers goed? Zijn de IDE kabels goed aangedrukt? Welk besturingsysteem gebruik je? Is in het apparaatbeheer alles in orde? En als je de PC opstart met een WinME opstartdiskette, werkt de DVDROM Drive dan wel goed? En welke versie PowerDVD? En als je opstart met alleen de DVDROM Drive als master?(dus zonder slave)[/quote:79114ce06e] CDWriter is master, jumpers staan goed, alles is goed, zoals ik al zei: hij DEED het goed en ik ben geen nitwit die niet eerst alles controleert voordat ie een message post. Enfin, ik ga nog maar es kijken naar de flatcable (ook al gedaan trouwens) en zien of ik misschien met master-slave iets kan kutten... - Fahr
  • [quote:b96560bb44="MGSpecial"]Ik heb dezelfde problemen met mijn A-Open gehad,bleek om een flatcable te gaan in de dvdspeler zelf,dus open dat ding en kijken of je kabeltje nog goed vast zit.[/quote:b96560bb44] Wat bedoel je precies met: in de DVDSpeler zelf?? Ik neem aan dat er geen flatcables in het apparaat zelf zitten? Of bedoel je gewoon in de computer? - Fahr
  • [quote:2097667267="Fahr"] CDWriter is master, jumpers staan goed, alles is goed, zoals ik al zei: hij DEED het goed en ik ben geen nitwit die niet eerst alles controleert voordat ie een message post. [/quote:2097667267] De vragen die ik gesteld heb zijn niet persoonlijk bedoeld, maar in het algemeen. Natuurlijk is het mogelijk dat je DVDROM Drive defect is. Maar met de gegevens die je in deze topic gepost hebt, zijn (waarschijnlijk) niet voldoende om dit te beoordelen. Dus post alsjeblieft alle gegevens over je PC, die voor het oplossen van jouw DVDROM Drive probleem relevant zijn.
  • [quote:84c6a4a2af="jolo"]De vragen die ik gesteld heb zijn niet persoonlijk bedoeld, maar in het algemeen. Natuurlijk is het mogelijk dat je DVDROM Drive defect is. Maar met de gegevens die je in deze topic gepost hebt, zijn (waarschijnlijk) niet voldoende om dit te beoordelen. Dus post alsjeblieft alle gegevens over je PC, die voor het oplossen van jouw DVDROM Drive probleem relevant zijn.[/quote:84c6a4a2af] Ik bedoel het ook niet lullig, sorry. ok, gegevens: Mijn PC draait een tripple boot met Win2000, WinME en Linux SuSE 7.3, onder alle OSen hetzelfde probleem en vooral omdat er ook een Linux tussen zit durf ik te zeggen dat het niet een software probleem is :P Zoals al eerder gezegd: DVDDrive is slave, jumpers staan goed, IDE kabel lijkt in orde. De rest lijkt me irrelevant gezien het feit dat het ook niet werkt onder Linux. Ik herinner me overigens dat de DVDRom NA het veranderen van de hardware config het nog WEL eens heeft gedaan, ik heb er een muziekCD mee gespeeld onder Linux en ik heb Linux pas geïnstalleerd nadat ik die hardware om hag gegooid. MuziekCDs spelen gaat trouwens ook niet meer dus... enfin, ik bouw 'm nog even over in een van mijn andere PCs, als ie het daar ook niet doet dan denk ik toch echt dattie wijlen is... - Fahr
  • [quote:491e981453="Fahr"] Mijn PC draait een tripple boot met Win2000, WinME en Linux SuSE 7.3, onder alle OSen hetzelfde probleem en vooral omdat er ook een Linux tussen zit durf ik te zeggen dat het niet een software probleem is :P [/quote:491e981453] Inderdaad, aan de conclusie die je zelf hebt getrokken kan ik niets toevoegen. En een tripple boot Os is in dit geval heel nuttig. Heb ik zelf ook. Maar dan met WinXP WinMe en Red Hat 7.3 en dan is er nog ruimte voor meerdere Linux distro's. (Mijn harddisk is 80 GB.) Suc6 verder met het testen van je DVD ROM drive. :)
  • [quote:2bec177379="Fahr"][quote:2bec177379="MGSpecial"]Ik heb dezelfde problemen met mijn A-Open gehad,bleek om een flatcable te gaan in de dvdspeler zelf,dus open dat ding en kijken of je kabeltje nog goed vast zit.[/quote:2bec177379] Wat bedoel je precies met: in de DVDSpeler zelf?? Ik neem aan dat er geen flatcables in het apparaat zelf zitten? Of bedoel je gewoon in de computer? - Fahr[/quote:2bec177379]Nee in de DVD speler zelf,als je hem open heb zie je klein Flatcabletje dat met de slede mee heen en weer gaat,deze zat bij mijn niet helemaal jofel,na opnieuw goed vast gedrukt te hebben werkte hij weer als een trein.Misschien bij jou hetzelfde.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.