Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

Geen geluid (Win Xp)

9 antwoorden
  • Ik heb een nieuw systeem, alles werkt, behalve het geluid. Ik heb een Intel 82801BA AC'97 geluidskaart, die in het moederbord zit (MSI 845e max). ALs besturingssysteem draai ik Windows XP Home. Ik heb echter totaal geen geluid. Geen Windows geluidjes, geen audio CD geluid, enz. Waar kan dit aan liggen? George.
  • Aan Windows XP? :D XP Professional heeft meer drivers. Anders probeer eens op internet te zoeken.
  • Herkent XP hem wel (kijk even in Hardware). Anders ff drivertje installen...
  • Hij staat al geïnstalleerd. Volume staat aan, maar geluid komt er niet uit...
  • [quote:92179b968a="George W. Bush"]Hij staat al geïnstalleerd. Volume staat aan, maar geluid komt er niet uit...[/quote:92179b968a] de stekker wel in de output gestoken? :wink: Is meestal groen.
  • [quote:e20d916165="Black Shadow"]de stekker wel in de output gestoken?[/quote:e20d916165] :lol:
  • [quote:fa7134dfeb="Black Shadow"][quote:fa7134dfeb="George W. Bush"]Hij staat al geïnstalleerd. Volume staat aan, maar geluid komt er niet uit...[/quote:fa7134dfeb] de stekker wel in de output gestoken? :wink: Is meestal groen.[/quote:fa7134dfeb] Ja ook dat heb ik gedaan, in de juiste. (groen).
  • Heb je al (softwarematig) de volumes nagekeken. Multimedia enzo uitvoerapp. selecteren enz. Op speakertje rechtsonder in taakbalk klikken en kijken of alle volumes goed staan? :-?
  • Het is opgelost. Ik ben terug naar de fabrikant gegaan en die heeft er ter plekke een nieuw moederbord ingezet. Toen was het over. Alsnog bedankt voor de reacties, George.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.