Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

Video geluid doet het niet

6 antwoorden
  • Onlangs is mijn compu gecrashed. Gelukkig viel het allemaal wel wat mee, maar nu heb ik nog een irritant probleempje: Mijn filmpjes hebben geen geluid meer. Het maakt niet uit welke speler ik gebruik, het geluid blijft weg. Ik heb al bij mijn geluidsinstellingen gekeken, maar videogeluid staat gewoon aan. Mp3's en systeemgeluiden werken gewoon... Het heeft wel gewerkt, dus aan mijn filmpjes ligt het niet. Wie o wie kan mij helpen?? :( :cry:
  • Kan zijn dat sommige filmpjes een bepaalde codec nog nodig hebben die anders is dan wav/mp3. Download eens de Nimo codecpack en installeer deze eens. enkele links: http://planeta.ip.pt/~ip506712/divx/Nimo50Build7.exe http://members.xoom.virgilio.it/_XOOM/MovieManiac/Software/Nimo50Build7.exe http://perso.wanadoo.fr/nimo/Nimo50Build7.exe
  • Nope. Het werkt nog niet. Van pure ellende al mijn videosoftware eraf gehald en opnieuw geinstalleerd. Nog niks, noppes nada. Zou het aan mijn geluidskaart ofzo kunnen liggen? Ik snap er werkelijk waar helemaal niks van.
  • Als je allerlei reinstalls etc hebt gedaan en het helpt nog niet, dan lijkt je windows omgeving instabiel. Dus image terug (bij XP systeemherstel dacht ik) of nog beter Format c:
  • Ik denk dat ik beter inderdaad alles er af kan gooien. Heb gisteren een nieuwe DirectX geinstalleerd en nu wil mijn computer weer niet opstarten, behalve in de veilige modus. Grrr. Ga er eerst wat dingen afhalen nog en dan maar eens format c: Stomme zooi.
  • :-? Ik heb nu ineens wel geluid, maar geen beeld. Het wordt hoe langer hoe gekker. Mocht iemand nog een idee hebben... ik hoor het graag.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.