Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

Tikkend geluid Soundblaster Live 5.1

Ochem@n
5 antwoorden
  • Ik heb onlangs een Creative Labs Soundblaster Live 5.1 gekocht. De kaart heb ik geinstalleerd onder WindowsXP Professional. Zodra ik muziek wil afspelen, dan hoor ik steeds een tikkend geluid uit de luidsprekers komen. Ik heb de drivers vernieuwd en andere luidsprekers aangesloten, maar het probleem blijft bestaan. Wie weet hier een oplossing voor.
  • Heb je al gekeken naar je EAX instellingen
    in de surround mixer.
    selecteer daar no effects mischien helpt dit.
  • Heb je misschien een VIA chipset?
    Bij een aantal chipsets kwam i.c.m. SB live dit soort storingen wel eens voor.
  • precies, is ook een patch voor en wel VIApfd100
    ff downen, zoeken via GOOGLE ofzo of VIA site
  • Ik heb de EAX-instellingen uitgezet in de Surround Mixer. Bij WindowsMediaPlayer en Creative Playcenter 2 gaat het afspelen van muziek beter. Zo nu en dan hoor je nog een zacht tikje. Bij het afspelen van filmpjes doet het probleem zich nog wel voor, zodra er muziek in voorkomt.

    Ik heb een Moederbord met VIA MVP3 chipset. Ik heb deze met de laatste update geflashed en de 4-1 drivers geinstalleerd. Dit helpt ook niet de ViaPFD100.exe geeft ook geen resultaat.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.