Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

boxen creative 5300 5.1

12 antwoorden
  • als ik de luidsprekers test met de soundblaster live software wordt per speaker de positie afgeroepen alleen rechts en links achter worden naar rechtsachter gestuurd wat is er aan de hand ?????????? soundblaster kaart kapot
  • en links achter blijft stil ??
  • je kunt de instellingen mbv de software op de speakers instellen bv 2, 4, 4.1 of 5.1. neem aan dat je dit gedaan hebt? doen alle speakers het verder en heb je alle speakers ook goed aangesloten? dan is er geen reden tot klagen toch? alleen omdat zo'n lullig stukje creative software niet doet wat je verwacht moet je niet je systeem overhoop halen vind ik wil je toch het onderste uit de kan? geef wat meer info over je conf.
  • Als ik die test doe komt uit alle speakers tegelijkertijd geluid Terwijl met spelletjes en dvd alles wel goed werkt. Dus zal het wel aan de software liggen. Of heb ik ook wat verkeerd staan.
  • systeem config asus a7v266-c mb / soundblaster live 5.1 / grafiche kaart leadtek gf4 4400 128 mb / amd atlon xp 2000+ / sitecom nic / ceative soundworks 5300 5.1 speakers uit rechts achter komt geen geluid als ik zeg geen bedoel ik geen bij de test geeft hij de melding rechts achter en links achter allebij door aan links achter. dus hij slaat rechts achter over en geeft bijde meldingen door aan links achter
  • Als er verder tijdens spellen en film wel geluid uitkomt zou ik me er niet druk om maken. Heb een soort vergelijkbaar probleem. Ook iets grappigs mijne gaat zo, front left, midden :-? , front right enz, vind ik ook erg vaag. Maar ja als je het persee goed wilt hebben kan ik je verder niet helpen.
  • met de VIA chipset op jouw mobo en de SB live kaarten zijn wat problemen bekend mijn advies: download laatste drivers voor de geluidskaart en zoek ook de patch genaamd VIA PFD op en installeer beide neem aan dat je ook de VIA 4 in 1 drivers al op je systeem hebt geinstalleerd dit zal de bekende problemen oplossen nogmaals: heb je alleen een probleem met dat Creative progje en alles werkt verder zoals het moet, lekker zo laten :wink: "don't fix when it ain't broke"
  • ahum :oops: VIA PFD hoeft niet, voor KT133A chip en sb live kun je gewoon uninstallen als je hem erop hebt gezet de rest van het verhaal gewoon doen, of niet
  • met geen geluid bedoel ik geen geluid ook niet met spellen of muziek of mp3 of dvd`s dus Helemaal Geen Geluid
  • wat gebruik je voor OS? win 98? win XP? zoals ik het nu begrijp heb je eigenlijk helemaal geen geluid, of niet meer; sorry maar was waarschijnlijk op verkeerde been gezet gezien jouw post
  • xp home
  • maakt niet uit

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.