Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

Creative 4.1

NeoCryos
9 antwoorden
  • Ik heb pas een nieuwe pc aangeschaft, daarop zit;
    Avance AC'97 geluidskaart / VIA KT400 A7V8X moederbord….nou is het probleem dat ik geen surroundsound krijg. Alleen de 2 voorste boxen en de subwoofer doet het en de andere twee doen eigenlijk niks (ze doen het overigens wel gewoon). Dat is dus vrij irritant bij voorbeeld DVD's, daar kan ik alleen kiezen uit 2 speaker mode en SPDIF….dus ik vraag me af wat ik daar aan zou kunnen doen….alvast bedankt!
  • Is er bij de geluidsinstelling of je DVD player (powerdvd ?) geen tabs voor AC3 ?
  • Ik gebruik PowerDVD, onder het tabje van AUDIO, is dit het volgende waar ik uit kan kiezen;
    [b:4ef11235ed]Audio Output; 2 Speaker of Use SPDIF,[/b:4ef11235ed]
    en dan staat eronder;
    [b:4ef11235ed]2 Speaker Mode;
    A3D/Directsound3D
    Dolby Surround Compatible
    Stereo[/b:4ef11235ed]……………………
    Dus ik weet niet of je daar wat aan hebt, ik kon er verder vrij weinig mee bedankt…..
  • tja uuuh, ff wat routinechecks:
    in het confuguratiescherm moet ook de goede instelling staan natuurlijk, bij Geavanceerde eigenschappen van geluid.
    en wat bij mij nog wel eens de oorzaak is :oops: : gewoonweg even aan de balansknop draaien, tenminste ik heb er een, waarmee je balans van voor naar achter kan instellen. je zult de eerste niet zijn!
  • Bij losse creative kaarten moet je in de creative mixer (audiohq) de juiste configuratie aan boxen kiezen. Wellicht moet dat bij jou ook.
  • Dag mensen, wat jullie adviseren werkt dus helaas niet bij mij;
    -in het configuratiescherm kan ik niets wijzigen zodat ik gebruik kan maken van de 5 boxen die ik heb, als ik iets afspeel dan wordt alleen gebruik gemaakt van de Subwoofer en de 2 frontspeakers…de 2 rearspeakers staan wel aan (en zijn goed aangesloten)….
    -verder heb ik geen knop die de balans kan veranderen (HELAAS :-? )
    -ten slotte heb ik ook geen creative soundcard, maar dus een Avance AC'97!…..
    Maar in ieder geval alvast bedankt…..
  • Ik ging op de titel van je posting af: 'creative 4.1'.
  • Beetje verwarrend idd, het gaat dus om de speakerset van Creative (4.1) met een Avance AC'97 geluidskaart….toch bedankt
  • En of het verwarrend is : de Ac97 is gewoon een simpele onboard geluidkaart die je op 2 boxen aansluit of op een subwoorfer en 2 satteliet speakers. Deze geluidkaart heeft volgens mij dus geen 4.1 of 5.1 geluid dus is het volgens mij logisch dat je je rear luidsprekers niet hoort.

    Je moet dus een 4.1 gekuidskaar aanschaffen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.