Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

problemen bij aspelen film

Anoniem
E gozeling
12 antwoorden
  • Ik heb een film in avi formaat als ik deze afspeel krijg ik gewoon een zwartscherm. waar kan dit aan liggen?
  • Is dat alleen bij dat AVI filmpje? of is het bij alle bestanden van dat type?
    In dat laatste geval kan het zijn de de mediaspeler (of wat je ook gebruikt voor het kijken) niet overweg kan met dat bestand.
    Kijk dan of er een updat/uitbreiding voor beschikbaar is.
  • het is bij alle .avi films die ik heb.
    ik heb het in Windows Media Player en in RealPlayer gebprobeerd.

    kan het nog zijn dat het iets met DivX te maken heeft?
  • een zeer veel voorkomende vraag. Voor avi heb je speciale codecs nodig. Op vele plekken te halen. www.divx.com of je haalt een pack op nimo.everwicked.com
  • die codecs heb ik volgens mij al wel:S
  • [quote:31e5e89b28="Robert-Jan"]die codecs heb ik volgens mij al wel:S[/quote:31e5e89b28]"volgens mij" klinkt niet helemaal overtuigend. Weet je het echt zeker? Gewoon daunen, dan weet je het zeker en kun je gewoon "ja" antwoorden.
  • Ik heb nu Nimo50build8 gedownload.
    in windows media player is het probleem niet veranderd,
    in DivX Player krijg ik een "failed open ……" foutmelding,
    in RealPlayerkrijg ik de volgende foutmelding:
    [code:1:5b917df2e7]unabel to render video; DX50 decompressor not found[/code:1:5b917df2e7]
    ik kan wel zien hoe lang de film duurt, en de tijd verloopt ook gewoon, ik zie heb alleen geen beeld
  • Je moet dus een divx 5 codec hebben. Google is your friend. Daar had je de foutmelding ook kunnen vinden.

    http://www.google.nl/search?q=dx50
  • ja ok, als je toch al gezocht hebt, kun je me dan niet meteen vertellen wat ik moet hebben of waar ik het vind, want google schiet ook niet echt op. wordt overal gezegd dat Nimo50build8 het moet kunnen.

    wat me nog niet opgevallen was: als ik de film in Windows Media Player open, krijg ik een schermpje met eigenschappen voor DivXG400
  • Als die nimo niet werkt dan zoek je toch een andere?
    http://www.divx.com/divx/
  • ja ik heb gewoon de gratis versie van divx. dat was de eerste die ik gedld heb.
  • Heb je niet gewoon een file die niet werkt???????? Doen andere avi's het wel gewoon??

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.