Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

WRAAH: al mijn MP3's minstens op doublespeed afgespeeld :-(

Gooly
7 antwoorden
  • Hi All,

    Wat ik nu weer aan mijn W2KSP3-fietsbel heb hangen? Ik zit lekker MP3's te DL' en, denk "laat ik ze ook nog even afspelen", om er vervolgens achter te komen dat zowel WMP 7.1 als Winamp 2.81 le music minstens op doublespeed afspelen (voor de senioren onder ons: als je een 33-toeren LP (Ah, those good old days) op 78 toeren afspeelt (Jonny, blijf nou eens van die knopjes af!)). Ik heb geen idee. Dat doet 'ie anders nooit en heeft hij ook nog nooit gedaan. Overige info: net een fresh install van W2KSP3 gedaan, verder alleen maar windowsupdate er over heen en toen P2P-software + winamp geinstalleerd. PC = P3/1000, 512 MB, Aopen mainbord, verder geen rare of exotische dingen er in.

    Ik ben zeer benieuwd of iemand mij op weg kan helpen.

    Thanx & Groet,

    Heuvt
  • Ik niet ben ik bang. Maar weet je zeker dat de players ineens brak zijn? heb je ook al oude MP3's afgespeeld die het voorheen wel goed deden? Zo ja, dan zijn het toch de players. Meerdere players met hetzelfde probleem? lijkt wel aan de codec te liggen dan. Down eens een nieuwe codec. Maar bovenal, ik heb er nog nooit van gehoord, behalve dan dat elke keer als ik "spaceman" wil downen, ik een of andere versnelde kinderkoorachtige versie krijg. (en geloof me, ik heb het al 5 keer geprobeert)
    Ben je trouwens al zo oud, van de 78 toeren platen? Ik kan me alleen herinneren hoe het klonk als ik een LP op 45 toeren draaide :lol:
    Succes
  • :-). Zo oud ben ik al (nog beneden de 40, maar die 78-toeren heb ik echt nog gehad).

    Ehr: DL een codec voor sound. Right. Thanx for the tip. But: where & how to install? (Met beeld weet ik 't wel, maar met sound niet).
  • Hmm, heb hetzelfde probleem weleens gehad toen ik nog Windows ME had. Heb het eigenlijk nooit op kunnen lossen. Het probleem was over nadat ik 98SE had geïnstalleerd. Misschien kan je eens Realplayer of MusicMatch Jukebox proberen ofzo.
  • Gewoon effe Googelen, dan vind je er genoeg. Lame schijnt een errug goeie te zijn. Meestal zijn het gewoon installatie bestandjes. Dus eventueel effe unzippen en de setup.exe starten.
    Ik hoop dat 't werkt.
  • Ik heb het ook gehad. Dacht wat "overkomt me nu "?

    Had toen een SB PCI128 en WinME.

    Ik denk, ik installeer de geluidskaartdrivers opnieuw. Weg was het probleem. Misschien gaat die simpele oplossing ook hier op.

    Suc6
  • Sjezus. W2K's wegen zijn ondoorgrondelijk. Ik heb 't uiteindelijk wel voor elkaar gekregen, door in de devicemanager onder sound/video/gamecontrollers alles weg te gooien. Bij het rebooten kwam de hardware-wizard en die heeft er alsnog de juiste drivers op gegooid. Lag dus niet aan de codecs, maar aan een foute driver (welke van de 20?).

    Thx allemaal,

    Heuvt

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.