Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

Conflict SB live en onboard geluid

Anoniem
None
8 antwoorden
  • Hoi,
    Ik heb een probleempje met mijn pc. 'k heb een Packard Bell pc met een souncard on board. Kaart werkt prima ! Nu heb ik een SB Live bijgestoken in mijn pc om met een dj-programma met twee geluidskaarten te kunnen werken. na de installatie van de SB herkent het systeem mijn soundcard on board (explorer moederbord) niet meer.
    Ben in de Bios gaan kijken maar volgens mij staat alles correct …
    Weet iemand wat ik nog kan proberen om mijn sound onboard aan de praat te krijgen?

    Thx
    Spookie
  • Soms werkt het, soms werkt het niet. Als het onboard geluid van Creative is, zal het niet gaan, 2x creative geeft altijd een conflict. Mogelijk een andere geluidskaart proberen? Ik neem aan dat je zaken als DMA en IRQ al bekeken hebt.
  • Probeer in het bios je onboard geluidschip op disabled te zetten.

    Bij de meeste PackardHell's is F2 om in het bios te geraken.

    Peter
  • Als ik mijn SB live er niet inplug vind ik bij mijn hardware devices 'AC Link 3D game audio' die werkt met IRQ10. Steek ik mijn SB er wel in dan vind ik die AC Link niet meer tussen mijn devices … Weten jullie hoe ik die AC'97 wel weer bij mijn devices kan krijgen ?
    In mijn bios heb ik al beide mogelijkheden geprobeerd dus Onchip AC '97 zowel enabled als disabled … geen verschil
    Bij de SB vind ik dat deze via IRQ16 werkt.

    Heb ik het correct begrepen dat als ik een tweede SB Live zou kopen dit ook niet zou werken ? Omdat het 2 Creative producten zijn ?

    Zijn er dan nog andere opties om toch 2 geluidskaarten aan de praat te krijgen?

    Alvast bedankt voor de info
  • 2x Creative werkt wel gerben. Ik heb zelf een onboard Creative 128 PCI en een kaart van Creative Audigy. Ik denk dat bios het onboardkaart automatisch uitzet wanneer er een andere geluidskaart ingezet wordt. Je moet in bios het oboard sound gewoon aanzetten. Ik weet niet wat voor bios je hebt, maar et staat volgens mij in iets al options.
  • [quote:19b4f87250]Ik denk dat bios het onboardkaart automatisch uitzet[/quote:19b4f87250]
    Klopt.
  • Weet ik. 'k heb het zelf ook zo
  • Wat ik niet goed begrijp is dat ik op mijn andere pc helemaal geen problemen heb

    PC zonder problemen: VIA 686a + SB Live = beide geluidskaarten werken

    Pc met problemen : VIA 686b + SB Live = van zodra ik de sb live installeer vind ik mijn onboard geluidskaart niet meer bij mijn hardware devices. Ik heb in bios zowel onchip ac 97 'enable' geplaatst als onchip legacy sound op 'enable' gezet. Verder vind ik in de bios geen opties om aan te passen.
    Bios = AMI Bios (4546) 2.01a en moederbord Explorer(MS 6511)
    Moet ik nog meer aanpassingen in de Bios doen? Zou het kunnen helpen als ik een andere bios installeer? Maar van flashen ken ik geen sikkepit …
    Kan iemand me nog wijze raad geven ?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.