Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

DVD afspelen, wel beeld, geen geluid

Ik heb een Yamaha RP-U200 personal receiver via USB op mijn Windows 98SE PC (AMD K7T266 Pro2 moederboard met onboard Realtek AC'97 audio) aangesloten. De Yamaha is tevens analoog op de audio uitgang van de Realtek aangesloten. Audio voorkeursapparaat is USB, maar niet met uitsluiting van andere audio apparaten. Alles werkt goed, een audio CD in de DVD speler produceert prima geluid. Maar er is 1 belangrijke uitzondering: als ik een DVD wil afspelen (Liteon DVD LTD 163) met WinDVD 3.1 NL dan krijg ik als vanouds beeld, maar links boven in een roze vierkantje de mededeling 'Dempen'. In het WinDVD menu (rechter muisknop) is Dempen dan ook aangevinkt. Als ik het in dat menu uitvink, dan verdwijnt het roze schermpje maar springt in mijn 'luidspreker'venster het Wave volume direkt naar 0. Zet ik het Wave volume hoger dan 0, dan komt direkt het roze 'Dempen' venstertje weer in beeld. Wat is hier aan de hand ? Wie kan mij aan geluid helpen ? Is het mogelijk dat de Yamaha en de Realtek met elkaar interfereren ? Heeft het soms iets te maken met dat WinDVD 3.1 geen digitaal geluid kan ondersteunen ? HELP !

Anoniem
Buikstra