Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

geluidskaart->10m.->eindverst: brom: interferentie/?/a

9 antwoorden
  • Hello, Ik ben al een ruime week aan het klooien met het volgende probleem. Om films op mij tv te kunnen afspelen met geluid, loopt naast een svhs-kabel ook een eenvoudige 3,5mm.jack naar tulpkabel van 10m. naar de versterker in de woonkamer. Daar staan 2 redelijk zware boxen. Door de ene hoor ik niets als ik de versterker instel op het signaal uit de geluidskaart. Door de andere hoor ik een zware brom en veel te zacht geluid, naar het vermogen van de versterker en de boxen, (ik moet de volumeknop op 5 (van 10) zetten om iets te horen, terwijl dan normaal het geluid héél hard staat). Die brom kan mijns inziens veroorzaakt worden door ofwel: interferentie [ 1 x stroomdraad; 1 x archiefkast; 1x 10m. audiokabel, matig geïsoleerd; de draden achter de versterker, tuner, dvd-speler, videoderecorder, cd-speler] slecht/niet geaard / spanningsverschil tussen versterker en pc/geluidskaart. Om zo'n spanningsverschil weg te halen heb ik een electriciteitsdraad op verschillende manieren verboinden met de aarde van een stopcontact, de versterker en de geluidkaart. De brom wordt daar wel aanzienlijk minder van, maar het probleem is helemaal niet opgelost. Volgens mij moet dit werken zonder een dubbel geïsoleerde profi audiokabel van 40 euro te kopen, of een aardlus-apparaatje om het spanningsverschil weg te nemen en te bewaken. MaaRRRR, wat moet je daarvoor doen? Zijn er specialisten op dit gebied, want deze leek komt er niet uit! Groeten, Maarten
  • Ik vind het meest waarschijnlijk dat er geen massa verbinding is tussen computer en versterker. Dit vanwege veels te lage geluidsniveau. Dit kan komen door een slechte draadverbinding. Controleer die verbinding dus. Meestal wordt de brom veroorzaakt door een antenneaansluiting. Daar kom je achter als je de kabel even lostrekt. In dit geval denk ik dus van niet. Overigens kan aarding van de apparatuur geen kwaad. Zelf ondervonden dat er toch wel spanningsverschil kan ontstaan. Te zien aan een vonkje op het moment dat de verbinding contact maakt met een apparaat. Helaas is het voor gevoelige apparatuur dan al te laat.
  • He Hans, bedankt voor je antwoord! Met geen massaverbinding bedoel je geen aarding, (door een slechte audiokabel)? De verbinding heb ik gecontroleerd, d.w.z. ik heb meermalen gecontroleerd of de jack en tulpstekkers er goed in zaten, maar dat heeft nooit een wezenlijk verschil gemaakt. Als ik je goed begrijp, is het het verstandigste om een betere audiokabel te nemen, omdat die beter aard en omdat deze beter geïsoleerd is. (?) Groeten, Maarten
  • [quote:a3e5208750="bluebear"]Met geen massaverbinding bedoel je geen aarding, (door een slechte audiokabel)?[/quote:a3e5208750] Volgens mij is die kabel niet in orde, vanwege het zachte geluid. Om het signaal (stereo) van de computer naar de versterker te krijgen moet je een kabel gebruiken die de signalen L(inks) en R(echts) en de massa (meestal de afscherming van de signaal draden) doorgeeft. Volgens mij is bij kouw kabel de massa niet doorverbonden. Heb je de kabel al nagemeten met een Ohmmeter? Aarding misschien wel en misschien niet de juiste oplossing. Klinkt een beetje vreemd. Zonder brom prefereer ik een goede kabel. Dan kan ik namen rustig de stekkers in/uit de contactdoos duwen/trekken. Met brom als gevolg van de aardlus, tja, dan ligt het wat anders.
  • Oh ja, nog een aandachtspuntje: welke ingang op je versterker gebruik je? Er is een klein kansje dat je de kabel in de verkeerde connector heb gestopt of dat de schakelaar om die connector te kiezen niet in de goede stand hebt gezet. Hoor je die brom als je de volume voluit heb gedraaid? Of bij een normaal volume?
  • Best ingewikkeld. De brom hoor ik alleen als ik het volume op normaal niveau zet. Volume uit of heel laag, dan hoor je het niet. De audiokabel is nieuw. Volgens mij een bekende standaardkabel: dun, zwart, de tulpstekkers rood en wit, de jack zwart. Dat wordt een nieuwe, maar nog niet vandaag (helaas). De ingangen: Ik heb ze bijna allemaal geprobeerd: cd, dcc, phono, tuner, tape, TV/aux/..: allemaal hetzelfde resultaat. Nu heb ik vandaag iets nieuws geprobeerd en ontdekt: alle overige apparaten uit de versterker getrokken, zelfs de extra aarding eruit. Het resultaat: de brom is volledig weg, het geluidsniveau en -kwaliteit uitstekend, maar nog steeds slechts over 1 box. Hoe ik de jacks aan geluidskaart-zijde ook plug, hoe ik de box-kabels ook plug (ook niet evident*), het blijft mono (als dat zo heet wanneer maar 1 box signaal ontvangt). Dit snap ik ook niet helemaal, maar het schijnt niet echt uit te maken zolang je maar rekening houdt met links en rechts: A R R l r Z Z B R R l r Z Z {het schema is in elkaar geschoven} Wat ik niet snap, is of ik evengoed box 1van2 links onder B kan zetten en box 2van rechts onder A, of dat die groepering wel uitmaakt. Voor het mono-stereo-probleem in ieder geval niet. Nou ja, zo :-)
  • De uitleg is voor mij toch wel kryptisch. Duidelijk is in ieder geval dat je over tenminste 1 kanaal geluid hoort. Nou kan het zijn dat de 3,5 mm stereo jack niet goed in de computer zit. Dan hoor je of geen geluid of slechts 1 kanaal. Zit de steker er volledig in. Het kunstof van de steker moet tegen de rand van de connector zitten. Mijn ervaring is dat het laatste stukje soms best wel moeilijk gaat. Welke ingang gebruik je nu? De AUX? Deze lijkt me het meest geschikt, maarre, je mag best een andere kiezen. Als ik 1 kanaal hoor doe ik de volgende test: ik verwissel de L, R op de ingang. Als dezelfde luidspreker het blijft doen dan het probleem bij de versterker. Als de andere luidspreker het gaat doen, dan het ligt het probleem bij de kabel, de computer of iets dergelijks. In ieder geval niet bij de versterker. Nu is het interessant te weten op welk moment de brom hoorbaar wordt. De boosdoener is meestal de tuner/TV omdat daar de antennekabel op is aangesloten. Verklaart nog niet het zachte geluid op het moment dat je een van de andere apparaten aansluit. Heb je al geprobeerd wat anders dan de tuner/TV aan te sluiten? levert dat direct een brom op?
  • De brom wordt inderdaad veroorzaakt door de antennekabel van de tuner. Misschien is de aarding van de antenneaansluiting ergens verbroken.. ik weet het nog niet. Ik heb de links-rechts verwisseltruc gedaan en daaruit bleek dat het probleem niet bij de versterker ligt. Als ik de kabels omdraai, komt het kanaal door de andere luidspreker. Bij de versterker gebruik ik nu de aux-ingang, maar het verschijnsel was hetzelfde bij de andere ingangen. Ik heb de jack er nogmaals zo goed mogelijk in gedaan, maar het maakt werkelijk geen verschil. ____________________________________________ even later.... Niet te geloven. Het probleem werd veroorzaakt door de audiokabel, blijkbaar is de draad voor het linker kanaal ergens in de kabel gebroken o.i.d., want: Vandaag heb ik bij een andere audiowinkel een andere kabel gehaald en nu werkt de boel stereo. Alleen de brom door de antenneaansluiting van de tuner is er nog. De kabel is trouwens weer zo'n eenvoudige, matig geïsoleerde. Sterker nog: de vorige was een enkele 10m., dit is een combinatie van een 5m. en een 1.5m. kabel: geen interferentie (dan de coax). Beste groeten, Maarten
  • [quote:fde3f3848f="bluebear"]De brom wordt inderdaad veroorzaakt door de antennekabel van de tuner. Misschien is de aarding van de antenneaansluiting ergens verbroken.. ik weet het nog niet.[/quote:fde3f3848f] Hier moet een speciaal filter tussen: een mantelstroomfilter. Kost waarschijnlijk zo'n 10 euro bij de speciaalzaak. Meer informatie staat overigens op mijn homepage [url=http://home.hccnet.nl/h.vosman/weetjes.htm#Aardlus]Brom in luidsprekers veelal gevolg van een aardlus[/url]. Thuis gebruik ik deze oplossing, maar ook die oplossing met de condensatoren. Dat laatste is voor mij wat makkelijker als de FM/TV ontvanger in een apart kastje zit. Zo'n mantelstroomfilter gebruik ik voor bijvoorbeeld de TV. Zo'n mantelstroomfilter is de enige goed oplossing. Het punt is dat de randaarde van het lichtnet niet hetzelfde hoeft te zijn als de aarde van de antennekabel. Het kan zelfs een nieuwe aardlus vormen. Gebruik dus nooit de aarde van de antennekabel voor de functie van randaarde. Soms lost een verbinding met de randaarde het probleem wel op. Ik denk dat zo'n verbinding ook wel gelegd mag worden, maarre zelf maak ik daar dus geen gebruik van.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.