Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

hauppauge en geluid

Anoniem
rwilligen
7 antwoorden
  • Ik heb een nieuwe TV kaart gekocht ( Hauppauge ) maar ik heb een probleem met het geluid.
    Ik zal even vertellen wat ik al geprobeerd heb om het op te lossen.
    1> Precies geinstalleerd volgens beschrijving.
    2> Update's opgehaald.
    3> Gecontroleerd in hardware beheer op e.v.t. fouten.
    4> Geluid instellingen gecontroleerd of er geen mute ingeschakeld stond.
    5> I.R.Q. gecontroleerd of er geen 2 dezelfde toewijzingen waren.
    6> Alles gecontroleerd via help van Hauppauge.


    Alles werkt perfect ( beeld ) alleen geen geluid Het geluid werkt wel bij de gewone audio bestanden (mp3 etc.)
  • Je hebt de audiokabel van je tv-kaart (audio-out) met je line-in van je geluidskaart, (intern/extern)?
  • Ik heb de audiokabel van de tv kaart extern verbonden met mijn geluidskaart
  • Nog steeds geen geluid….
    Wie kan mij helpen
  • [quote:26b579b3af="kaateeer"]Ik heb de audiokabel van de tv kaart extern verbonden met mijn geluidskaart[/quote:26b579b3af]

    vreemd, heb je hem op de line-in gezet ?
  • Ja en nog steeds geen geluid
    Ik weet niet wat er mis is
    Precies aangesloten als op de beschrijving staat
  • Heb je helemaal geen geluid of ruist ie? Ik heb ook zo'n kaart, en ik had het probleem dat het geluid erg stoorde. Dit heb ik opgelost door die instellingen bij het zoeken aan te passen. Ik zit nu op mn werk, dus kan ik het niet met zekerheid zeggen, maar volgens mij heb ik gezocht met NTSC ipv PAL-m.
    Als je helemaal geen geluid hebt kun je ook even checken of je line-in poortje niet op mute staat oid.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.