Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

Beeld & geluid van pc naar tv

Anoniem
None
4 antwoorden
  • Hallo,

    Ik heb onlangs mijn pc met mijn tv verbonden d.m.v. een audiokabel (1x mini jacket, 2x tulp rood +wit) en een videokabel (2x tulp geel) om zodoende films etc. die ik dan afspeel op mijn pc op mijn tv in de huiskamer kan kijken.

    Het probleem is dat ik wel beeld heb, maar geen geluid.

    De videokabel zit m.b.v. een verloopstukje aan de video-out van mijn videokaart (geforce mx 440) en aan mijn tv (philips breedbeeld, model 2003). De beeldkwaliteit is goed.
    De audiokabel heb ik in de line-out van mijn geluidskaart (creative SB Live 5.1) en de twee tulp stekkers (rood =wit) heb ik in de desbetreffende ingangen (aan de zijkant van de tv) aangesloten.

    Ik heb inmiddels van alles geprobeerd, maar ik krijg maar geen geluid. Software matig verschillende instelling geprobeerd en tevens de mini jacket stekker in de verschillende uitgangen van mijn geluidskaart gestoken. Ik heb het ook al geprobeerd met de scartaansluiting, maar dat helpt ook niet.

    Ik heb een pentium III 700 mhz met 192MB sdram en 20 GB harddisk.

    Wellicht kan iemand mij bij dit probleem helpen?

    In ieder gavel al vast bedankt voor de genomen moeite.

    Met vriendlijke groet,

    Martijn
  • Bizar, meestal werkt het beeld juist niet en het geluid wel. :-?

    Maar je weet dus wel zeker dat de line-out van de geluidskaart werkt (getest met een koptelefoontje of zo)?
  • Het is misschien te gemakkelijk, maar heb je de aansluitingen voor het geluid op je tv al gecontroleerd. Misschien is er op de tv een instelling in één of ander menu die je moet inschakelen. Weet je ook zeker dat de geluidskabel (dus die met een mini klinkstekker aan de ene kant en twee tulpjes aan de andere kant) goed is?

    By the way: Op de geluidskaart zit een aansluiting die je met bijvoorbeeld de dvd speler in de computer moet verbinden, met zo'n 4 polig stekkertje, is die verbinding aanwezig?

    Mvrgr. Jan Willem :wink:
  • Yes het is gelukt!

    De sleutel in dit probleem was dat ik een vinkje moest weghalen bij: "alleen digitaal" bij: "regeling voor afspelen". De mini-jacket moest in mijn geval in de groene aansluiting achterop mijn geluidskaart.

    In ieder geval bedankt voor jullie snelle reactie.

    Groet,

    Martijn

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.