Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

na flashen firmware probleem van herkenning NEC1300a

jgbteg
10 antwoorden
  • Door jefjef - Thursday 11 September 2003 10:33

    Hoi

    Gister (bij Gistron) een NEC 1300a opgehaald met firmware 1.5
    Op aanraden van Gistron (niet op papier) flashen met allen origineel NEC firmware.
    1.06 van de site afgehaald en in dos (met opstart diskette) geflasht.
    Maar nu dus een probleem!! hij doet het niet! wordt niet meer herkent in de opsomming bios beginscherm niets meer! geprobeert opnieuw te flashen met origineel en tools van Herrie. maar niets krijg geen toegang tot de brander, wordt dus gewoon niet meer herkent. Iemand een oplossing?

    (bij gistron hoef ik hem dus niet langstebrengen voor RMA want de garantie is komen te vervallen )
  • Probeer eens: http://www.necd.de/softwareoverview2.php?id=215 Hierop staat de upgrade naar 1.07.. uitvoerbaar vanuit windows.. geen gedoe met opstartdisks enzo.. eergisteren uitgevoerd en geen problemen!!

    suc6

    Gr

    Remko
  • als hij de drive niet meer herkent kan je dat windows programma ook vergeten.

    Heb zelf eens dezelfde ervaring met een sony dru500ax gehad, drive niet meer te gebruiken…
    Er bestaan in de cd-wereld (b.v. CD-FREAKS) wel programmatjes die niet naar de drive zoeken maar gewoon naar ide-master 1 of ide-slave 2 enz. flashen.
    Misschien dat dat nog een oplossing kan bieden, maar deze programmatjes zijn er niet voor alle merken!
    Of ze er voor NEC zijn weet ik niet.
  • [quote:fa9d51ec8c="jefsmit"]Door jefjef - Thursday 11 September 2003 10:33

    Hoi

    Gister (bij Gistron) een NEC 1300a opgehaald met firmware 1.5
    Op aanraden van Gistron (niet op papier) flashen met allen origineel NEC firmware.
    1.06 van de site afgehaald en in dos (met opstart diskette) geflasht.
    Maar nu dus een probleem!! hij doet het niet! wordt niet meer herkent in de opsomming bios beginscherm niets meer! geprobeert opnieuw te flashen met origineel en tools van Herrie. maar niets krijg geen toegang tot de brander, wordt dus gewoon niet meer herkent. Iemand een oplossing?

    (bij gistron hoef ik hem dus niet langstebrengen voor RMA want de garantie is komen te vervallen )[/quote:fa9d51ec8c]

    Pardon?? op hun aanraden moest je hem flashen? wat was volgens hun het nut er van dan??

    daarnaast, moeten ze dan niet eens durven te mekkeren, want zij zijn degenen die dit aanhebben geraden, dus sta jij altijd sterk in je schoenen..

    mocht je geen goeie firmware kunnen vinden, zou ik gewoon contact opnemen met Gistron, en zeggen over het probleem, doen ze moeilijk, dan dreig je toch met de tweakers shopsurvey…

    maar wat mij nog het meeste interesseerd, wat was hun reden om jou aan te raden de ware te flashen.. :o
  • De hhogst waarschijnlijke reden waarom ze jef hebben aan geraden om te flashen/firmware te updaten is waarschijnlijk omdat de NEC1300a brander niet alle media(lees dvd's / cd's) ondersteund. en de officiele firmware niet je dat is.
    Toen ik mijn nec1300A kocht werd mij verteld dat er binnenkort een firmware update zou komen en dat het de moeite waard was om tot een update over te gaan.
    IK heb vervolgens inderdaad de nec1300a voorzien van de nieuwste firmware (niet die vna NEC) omdat inderdaad bleek dat de NEC niet alle media(lees:dvd's/cd's) ondersteunde en na de update wel.
  • Het zou een beetje raar zijn dat ze je in een winkel aanraden om je NEC te flashen, dit wordt overal afgeraden, omdat door een verkeerde uitvoering je je brander naar de sodemieter kan helpen (zoals bij mijn NEC was gebeurd… :cry: ).

    Vooral illegale firmwares zijn natuurlijk totaal af te raden!!
  • whehehe alhoewel het best leuk was om mijn hp 8100+ te flashen naar een sony die ipv 4-2 brandde opeens 8-4 brande …

    En later met een andere sony die weer werd herkend als een groter HP broertje …

    Maar idd dat doe je in feite alleen met ouwe branders die je evt wel zou kunnen missen …
  • moraal of zo : je hebt dus vrij zeker je brander zelf om zeep geholpen.
    Kijk of de leverancier wat coulant zou ik zeggen.
  • Euhh ik zou wel graag willen weten welke firmware je gebruikt hebt en waar deze te vinden is. Ik heb namelijk het zelfde probleem met Emtec Daar die niet herkend worden
  • Ik heb de firmware van Herrie gebruikt en alle problemen zijn opgelost als sneeuw voor de zon (illegal media, snelheid met branden) :lol:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.