Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

geluidskaar geinstalleerd maar geen geluid

Anoniem
gosse
5 antwoorden
  • In een gedateerd beestje, een Compacq Deskpro (266 MHz) heb ik een geluidskaartje Sound Blaster Audio PCI128 geinstalleerd. Maar een audioCD afspelen lukt niet: we horen niets.
    De kaart werkt wel: een radiostation via internet komt perfect door.
    Waar moet ik verder zoeken om een audioCD af te kunnen spelen?

    Met dank namens m'n dochter!

    Gosse
  • Kijk voor de zekerheid even bij eigenschappen audio (volume regelling), het wil nog wel eens gebeuren dat cd CD op dempen staat.

    Greetz
  • Gechecked (als dat correct nederlands is): volumeregeling staat aan
  • Zit er een audiokabeltje tussen je cd-rom speler en je geluidskaart.
    Het is zo voor de hand liggend, ik zou dat als eerste vergeten! :)
  • Klopt, heb ik over het hooft gezien.

    Vanuit de CD speler hoort er een kabeltje naar je moederbord te gaan, ontbreekt deze dan krijg je geen geluid.
    Kijk even of je via een koptelefoon op de voorzijde van de CD speler wel muziek krijgt.

    Greetz

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.