Vraag & Antwoord

Anders (hardware)

systeem instabiel na plaatsen aopen brander

12 antwoorden
  • specs AMD Athlon XP 2600+ Asus A7N8X mobo 512mb ddr 333mhz harddisk 80gb maxtor 7200rpm liquid Ati Radeon 9000 2x papst 12dB floppy, 1x DVD Systeem liep perfect, hartstikke stabiel in een Antec SLK1600 Solution Series met 300watt Antec SmartPower voeding. Vandaag een cd fikker binnengekregen (Asus 52x24x52 ofzo) Die cd fikker maakt echt grandioos veel lawaai als er een disc inzit. Het systeem loopt vast bij bv CloneCD (tik in de voeding) als ie een cdtje aan t lezen is (die in de brander zit) Heb de voedingskabels al omgewisseld enzo om wat te proberen, maar toch loopt het systeem hartstikke vast steeds (XP). Nu is mijn vraag: is dit idd een voedingsprobleem? Wat het systeem liep altijd hartstikke stabiel en nu met lezen gaat het gewoon gegarandeerd fout. Als er een cd in de Aopen fikker zit maakt ie heeeel veel lawaai en het frame van de kast trilt helemaal mee. Kan het zo zijn dat de pc crasht door de trillingen? Heb trouwens 1x gehad dat ie de harddisk even niet meer kon vinden na een reboot door zo'n crash.
  • dat een cd-rom speler/brander veel lawaai maakt als er een cd in zit is nou eenmaal zo dat je pc er instabiel van wordt hoort natuurlijk niet, heb je toevallig iemand in de buurt waarvan je een krachtigere voeding kan lenen? dan kan je even testen of het aan je voeding ligt want ik heb het vermoeden dat dat het is
  • ik heb zelf een zalman 400 watt maar die haal ik er liever niet uit :oops: ehm kan het dat een oudere brander wel werkt? dan wissel ik m om met de brander van zn compaq pc, als dan alles werkt is t ook goed.
  • Je kunt ook eens proberen je dvd speler af te koppelen en alleen je brander te gebruiken. als het dan wel goed gaat, zal het waarschijnlijk aan de voeding liggen. Wel gek, want zo'n energievretende configuratie heb je nou ook weer niet...
  • [quote:0d29bdf867="jackdegek"]Je kunt ook eens proberen je dvd speler af te koppelen en alleen je brander te gebruiken. als het dan wel goed gaat, zal het waarschijnlijk aan de voeding liggen. Wel gek, want zo'n energievretende configuratie heb je nou ook weer niet...[/quote:0d29bdf867] dan ga ik dat eens proberen ik vond het idd ook raar met die 300 watt. Ik had eerst 300 watt merkloos en die kon behoorlijk wat aan en deze kennis heeft een Antec voeding. Ow trouwens: er werd gezegd branders maken nou eenmaal herrie Nou deze maakt echt extreem veel herrie, heb zelf een Lite-on 40 speed en die is behoorlijk stil in vergelijking met deze brander.
  • je zou, om de herrie enigszins tegen te gaan, stukjes rubber tussen de schroeven kunnen doen
  • of probeer de snelheid eens in te bepereken met bv CD Bremse van http://home.t-online.de/home/Joern.Fiebelkorn/cdbremse.htm Staan master en slave instellingen goed ? Staat hij goed aangegeven in de xp hardware lijst ? Detecteerd het bios de brander goed ? Peter
  • [quote:2ac0bdbf00="Krekel"]of probeer de snelheid eens in te bepereken met bv CD Bremse van http://home.t-online.de/home/Joern.Fiebelkorn/cdbremse.htm Staan master en slave instellingen goed ? Staat hij goed aangegeven in de xp hardware lijst ? Detecteerd het bios de brander goed ? Peter[/quote:2ac0bdbf00] primary: harddisk maxtor 80gb 7200rpm secundary: dvd drive master, cdrw slave Staat goed aangegeven, wordt goed herkend Het bios detecteert de brander ook prima. CD Bremse heb ik nog niet geprobeerd maar wel Nero Drive Speed en als ik het goed heb is dat ongeveer het zelfde...
  • Het kan natuurlijk ook een maandag morgen produkt zijn ... in een andere pc testen terug naar de shop met dat ding en daar laten testen probeer eens een andere ide kabel als je die hebt Peter
  • [quote:a781d59892="Krekel"]Het kan natuurlijk ook een maandag morgen produkt zijn ... in een andere pc testen [b:a781d59892]terug naar de shop met dat ding en daar laten testen[/b:a781d59892] probeer eens een andere ide kabel als je die hebt [/quote:a781d59892] ...webshop
  • [quote:3a23e78993="In_The_Aire"][quote:3a23e78993="Krekel"][b:3a23e78993]terug naar de shop met dat ding en daar laten testen[/b:3a23e78993] [/quote:3a23e78993] ...webshop[/quote:3a23e78993] Dat is een nadeel van een webshop . Peter
  • Lijkt me dat je de brander terug moet brengen : wissel hem om voor een Lite-on (favoriet op dit forum). Lite-on, Plextor branders redelijk tot heel stil moet ik zeggen. Als je de kast open maakt, zet de brander als MASTER en de DVD rom als slave. Bijna vergeten : staat de DMA van je brander aan ? Probeer ook een ander merk cd-r

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.