Vraag & Antwoord

Anders (hardware)

BIOS not installed & HDD controller failare

7 antwoorden
  • Ik heb een pc van iemand te leen die ik 'even' mag reparen. Bij het opstarten krijg ik de volgende foutmeldingen: BIOS not installed HDD controller failare Press F1 to RESUME Nadat ik op F1 gedrukt heb krijg ik de melding: DRIVE NOT READY Insert BOOt diskette in A: Time-out failure during SCSI Inguiry command ! That's it, verder wil de pc niet opstarten. Wat pc gegevens: AMIBIOS 1993 Adaptec AIC-7700 BIOS v2.1 Release Plug and play Bios Extionsion - Verion 2.07 Volgens Adaptec kan je aan de derde getallen reeks zien van welk jaar je (en dus bios) is. 50-1100-[u:606185ac94]000000[/u:606185ac94]-00111111-121593-INGR2040-H Bij staan er dus 6 nullen en dat zegt helemaal niets. Mijn vragen zijn: 1- Is hier nog iets aan te doen? 2- Zo ja, hoe maak ik dan een opstartdiskette. Toen de pc het nog deed draaide het onder DOS (versie weet ik niet) [/url]
  • Kun je wel in de BIOS komen? Het lijkt ook dat de HD niet goed aangesloten zit, of kapot is. Want de HDD controller geeft een foutmelding. Kijk dus eerst eens of alles wel goed aangesloten zit. Het lijkt me een behoorlijk oude computer. Tevens omdat ie eerst van C dan van A en dan van SCSI op wil starten. Dat ie niet verder op wil starten is dus logisch, hij kan gewoon geen schijf vinden waarvan ie kan opstarten. Met een bootable floppy zou je 'm wel weer aan de praat kunnen krijgen. Deze kun je afhankelijk van je windows versie maken. In XP formateer je een diskette dan als MS-DOS opstartdiskette.
  • Tochh meer en gedetailleerde info meegeven. ZIt er alleen SCSI in als de boot foutboodschappen ook in die volgorde optreden ? Heb je iets veranderd ? Hoe zijn de scsi apparaten aangesloten ? Heeft het weleens gewerkt of heeft ie SCSI ingebouwd en toen werkte het niet ? Kabels goed aangesloten ? Boot device goed opgegeven ? welke scsi-id ? Is het laatste device wel geterminate ? SCSI apparaten intern of extern aangesloten ? Gebruik je active of passive termination ?
  • [quote:acf43f06d8="pongo"]0-1100-000000-00111111-[u:acf43f06d8]121593[/u:acf43f06d8]-INGR2040-H [/quote:acf43f06d8] DIt lijkt wel op een datum, toeval?[/u]
  • Lege cmos batterij wellicht?
  • Iets meer informatie over de kaart is ook welkom. Met de term AIC-7700 kan ik niks, ik zie geen SCSI kaart bij Adaptec die zo heet. Is het een 274x (VLB) of 284x kaart (EISA)? Dat van die batterij is een goede opmerking. Er bestaan Compaq Prliants die SCSI kaarten hebben met een batterij set erop. Op zich verwacht ik dan nog wel wat andere foutmeldingen. Heb je een foto van de SCSI kaart, Adaptec kon geen plaatje laten zien.
  • de AIC7700 is volgens mij een onboard scsi controller. Die mobo´s zijn er geweest.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.