Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

IOS-apparaat, toewijzen systeemgeheugen

Anoniem
Wim Sturkenboom
17 antwoorden
  • Het is me niet helemaal duidelijk of dit een hardwarevraag is.

    PC met win98se onderbreekt opstarten met de melding:
    "Tijdens initialisatie van apparaat IOS: toewijzen real-modus systeemgeheugen is mislukt".

    OPstarten in veilige modus gaat goed. SFC rapporteert geen problemen. Ik ontdek echter niets wat lijkt op "apparaat IOS".
    Heb dus ook geen flauw idee waar te zoeken. Wie wel?
  • Test je geheugen eens met memtest.

    ff googlen………
  • ik heb inmiddels getest, in zoverre dat ik strip die ik gisteren had bijgeplaatst, <waarna de computer steeds (i.v.m. installatie moest ik meermalen opstarten) normaal opstartte>, heb verwijderd.
    startte daarna normaal op.
    ter controle de verwijderde strip geruild met een van de andere twee en dat gaf ook geen probleem meer. de strips zijn dus oké.
    je kunt nu zeggen dat ik van het probleem af ben, maar begrijpen doe ik het niet: mijn mobo heeft drie sdrambankjes, en met een 128 MB in elke bank zou dat geen problemen moeten opleveren, en dat deed het ook in het begin niet.
  • Dus als ik het goed begrijp heb het altijd gewerkt en nu niet meer?

    Duw ze nog eens alle drie er in.
    Misschien zat er 1 niet helemaal goed in of was vuil.
  • [quote:84eecc91b8="derkdejong"]ik heb inmiddels getest, in zoverre dat ik strip die ik gisteren had bijgeplaatst, <waarna de computer steeds (i.v.m. installatie moest ik meermalen opstarten) normaal opstartte>, heb verwijderd.
    startte daarna normaal op.
    ter controle de verwijderde strip geruild met een van de andere twee en dat gaf ook geen probleem meer. de strips zijn dus oké.
    je kunt nu zeggen dat ik van het probleem af ben, maar begrijpen doe ik het niet: mijn mobo heeft drie sdrambankjes, en met een 128 MB in elke bank zou dat geen problemen moeten opleveren, en dat deed het ook in het begin niet.[/quote:84eecc91b8]Handig dat je die info ook in je openingspost hebt gezet :(
    Als ik het goed begrijp had je dus een machine met 256MB geheugen en kreeg je problemen toen je er 128MB bij plaatste?

    Misschien wordt het ook tijd om wat meer details van je systeem te geven (welk mobo bv en welke geheugens).
  • http://www.techadvice.com/w98/E/errors_ios.htm

    Heb je wel gezocht met google: zie link boven, in 1 sec gevonden
    hopelijk is er daar wat bij
  • zeer bedankt voor jullie reacties.
    wim: omdat de pc tenminste 4 keren probleemloos (ook koud) was opgestart met de drie reepjes leek me dat verhaal in eerste aanleg niet relevant. het ging me erom te ontdekken wáár ik moest zoeken.
    bovendien zat ik op een tweede pc op het net (apart daarvoor aangesloten) en daar bleek een verkeerde svchost.exe me parten te spelen zodat doorklikken en nieuwe vensters allemaal niet lukte.
    op ms knowledgebase vond ik geen info, en google (´t is maar welke termen je gebruikt..) bracht me steeds bij ciscosystems.

    mijn mobo is een giga 6vx7-4x. de reepjes zijn een infinion en 2 (? zou ik eerst de kast moeten openmaken) en paarsgewijs door elkaar werken ze wel! er lijkt dus iets met dat derde slot aan de hand te zijn. ik zal nog eens proberen wat de pc doet als ik met twee modules in twee en drie opstart.
  • [quote:49e80cc1ed="derkdejong"]bovendien zat ik op een tweede pc op het net (apart daarvoor aangesloten) en daar bleek een verkeerde svchost.exe me parten te spelen zodat doorklikken en nieuwe vensters allemaal niet lukte.[/quote:49e80cc1ed]Virusje opgelopen ?

    [quote:49e80cc1ed="derkdejong"]op ms knowledgebase vond ik geen info, en google (´t is maar welke termen je gebruikt..) bracht me steeds bij ciscosystems.[/quote:49e80cc1ed]In de MS knowledgebase staat wel info over [i:49e80cc1ed]startup errors[/i:49e80cc1ed]; niet specifiek jouw geval misschien.

    [quote:49e80cc1ed="derkdejong"]mijn mobo is een giga 6vx7-4x. de reepjes zijn een infinion en 2 (? zou ik eerst de kast moeten openmaken) en paarsgewijs door elkaar werken ze wel! er lijkt dus iets met dat derde slot aan de hand te zijn. ik zal nog eens proberen wat de pc doet als ik met twee modules in twee en drie opstart.[/quote:49e80cc1ed]Het ging me er min of meer om of alle reepjes exact hetzelfde zijn of dat er bv snelheids verschillen zijn of een verschil tussen dubbelzijdig en enkelzijdig. Soms werkt PC66 niet samen met PC100 of alleen in een bepaalde volgorde en soms werken bepaalde merken niet lekker samen.
  • na wat experimenteren:
    het zijn alle drie infineons pc133, alleen 1 is double-bank, andere 2 single.
    zoals gezegd: met willekeurig 2 van de drie is alles geen probleem.
    met drie reepjes aangesloten komt de foutmelding steeds terug, maar in veilige modus loopt alles gewoon door, en in systeembeheer worden keurig alle aanwezige 384 mb aangegeven. dan zou je toch zeggen dat e.e.a. voor windows geen probleem kan zijn.
    of redeneer ik nu te kort door de bocht?
  • [quote:e657fc22c0="derkdejong"]dan zou je toch zeggen dat e.e.a. voor windows geen probleem kan zijn. of redeneer ik nu te kort door de bocht?[/quote:e657fc22c0] Vermoedelijk wel. Volgens mij heb je een hardware probleem, daar mag je WIndows de schuld niet van geven. Je moet Windows zelfs dankbaar zijn dat die de fout ziet. Overigens verwacht ik ook dat Memtest de fout ziet (die draait op machinecode/Linux). De problemen zullen ook onder Linux of een ander OS optreden …
  • hans, waarom denk je aan een hardwareprobleem, kun je dat uitleggen?
    omdat de pc met willekeurig 2 reepjes in willekeurig 2 bankjes van de drie het wel gewoon doet, lijkt het me dat de bankjes elk voor zich oké zijn en de reepjes elk voor zich ook.
    dus is het voor mij onbegrijpelijk waarom de pc drie, volgens mij oké zijnde, elementen niet accepteert, en windows niet opstart maar dat in veilige modus wel doet.
  • [quote:33034203aa="derkdejong"]omdat de pc met willekeurig 2 reepjes in willekeurig 2 bankjes van de drie het wel gewoon doet, lijkt het me dat de bankjes elk voor zich oké zijn en de reepjes elk voor zich ook.[/quote:33034203aa]Je zegt het hier zelf. Als de 3 bankjes goed zijn, en zover ik had begrepen (maar echt duidelijk was het niet voor mij) keurt Memtest die 3 bankjes tezamen ook af. Als dat zo is, dan is het geen Windows probleem. Als Memtest die 3 bankjes tezamen met normale timings wel goedkeurt dan ligt het wat anders. Als je deze test nog niet hebt uitgevoerd, dan lijkt me dat de eerste zinvolle test.
    Mijn voorlopige conclusie is dat er iets mis is met je moederbord. Waarom het in veilige mode misschien wel werkt, niet alle drivers worden geladen.
  • Wat zegt de manual van je MB over combineren van enkelzijdig en dubbelzijdig geheugen?

    ===============

    Even een beetje technisch:

    Je geheugen reepjes vormen een belasting voor de (electrische) driver die ze aanstuurt. Het is hetzelfde als een batterij (de driver).
    Een (1) lampje eraan gaat goed, twee lampjes eraan gaat ook goed (hoewel ze theoretisch iets minder fel gaan branden), bij het derde lampje gaan de andere twee zichtbaar iets minder fel branden omdat de spanning in elkaar zakt.

    Hetzelfde is het geval met je reepjes. Doordat dan de spanning (teveel) inzakt, zal op het moment dat de data ingeklokt wordt in je geheugen, een logische 1 nog niet het gewenste spanningsnivo hebben gehaald en zal je geheugen het inklokken als een logische 0 en krijg je fouten.
    Stel dat je driver is berekend op drie reepjes en een van de reepjes vormt (om welke reden dan ook) een hogere belasting (stel 2x) dan kun je op je klompen aanvoelen (anders even uitrekenen) dat de driver dit niet meer kan aansturen (de totale belasting is immers 4x). Echter enige combinatie van reepjes vormt altijd een belasting die kleiner of gelijk is aan de maximale belasting van 3 reepjes.
    Je driver is wel berekend op iets meer dan drie reepjes, dus heb je onder normale omstandigheden geen problemen.

    Een mogelijk oorzaak voor hogere belastingen kan statische electriciteit zijn. Ook dubbelzijdig geheugen zou een hogere belasting kunnen vormen (ik weet de constructie niet en kan je daar dus geen uitsluitsel geven).
    Het kan ook zijn dat de voedingsspanning wat aan de lage kant ligt (de kritische grens wordt dan eerder bereikt).

    Statische electriciteit is de pest, omdat het een langzaam proces is (belasting is nu X, morgen 2X en overmorgen 8X). In eerste instantie merk je niks omdat de driver de hogere belasting nog kan aansturen (de spanning zakt niet genoeg in voor een fout). Op een gegeven moment echter niet meer en dan heb je een probleem.

    Als je de driver opblaast met statische electriciteit zal deze intern een hogere belasting kunnen vormen waardoor er minder stroom beschikbaar is voor je reepjes en dus de spanning eerder de kritische grens bereikt.
  • hans: memtest uitgevoerd tot enkele 1000en% coverage, op alle reepjes (bij twee geplaatst, want met 3 kom ik niet in windows en kan ik dus memtest niet testen. geen foutmeldingen gekregen.

    wim: ik heb zo´n pcprive ding zonder mb-manual.
    je leerzame technische bericht neem ik zeer ter harte want ik vermoed dat daarin ergens de crux van het probleem ligt. ik ga erop studeren. dank voor je moeite.
  • [quote:c497ba7773="derkdejong"]hans: memtest uitgevoerd tot enkele 1000en% coverage, op alle reepjes (bij twee geplaatst, want met 3 kom ik niet in windows en kan ik dus memtest niet testen. geen foutmeldingen gekregen.
    [/quote:c497ba7773] Memtest86 start vanaf diskette, schijnt een soort van Linux te zijn. De Windows variant ken ik niet, en is in dit geval ook niet praktisch.
  • ik gebruikte memtest 2.0 en da´s een windowstoepassing.
    if die wel of niet praktisch is kan ik moeilijk beoordelen, maar ik ga in elk geval op zoek naar memtest86.
  • [quote:ae2941a0e3="derkdejong"]if die wel of niet praktisch is kan ik moeilijk beoordelen.[/quote:ae2941a0e3] Windows draait niet, daarom noemde ik het niet praktisch voor jou. Om zekerheid te krijgen moet je in dit geval vertrouwen op niet WIndows programma's. ALs Memtest86 okay is, dan heb je gelijk dat WIndows bagger is. Als Memtest86 ook niet werkt …

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.