Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

PCI Soundblaster 128 PROBLEEM

Rainmaker
11 antwoorden
  • Kzal eerst even de situatie van mn PC uitleggen:

    Tis een P4 1400 @ 1512
    Met PCI Soundblaster 128
    Geforce 2 Mx 400

    Ik heb mn pc opgedeeld in een aantal partities, waarvan 2 voor 2 keer windows ME te installeren. Ik heb hier namelijk een multiboot systeem gemaakt. Zowel als back-up voor elkaar als dingen gescheiden houden. Nou is er 1 van de 2 vastgelopen en heb ik die partitie moeten formatteren, kheb Windows er weer helemaal op gezet, maar bij mn geluidskaart loop ik helemaal vast. Kheb eerst de drivers van mn cd geïnstalleerd, daarna de laatste drivers van het internet en als laatste de standaard drivers van Windows.

    Nu geeft windows ook aan dat bij het systeem de kaart geinstalleerd staat en geen conflicten geeft. Alleen als ik bij geluid kijk om te selecteren welke kaart ik wil gebruiken voor het geluid kan ik opeens geen keuze maken. Ook Media Player geeft aan dat: of hij niet bestaat of dat hij niet goed geïnstalleerd is.

    En bij mn andere windows doet hij het wel nog goed dus daar kan het niet aan liggen. Wie weet er een oplossing dat ik wel weer gewoon naar mn geluid kan luisteren.
  • Ik heb ook een pci 128 naast m'n onboard kaart (samen :)). Ik had echter ook af en toe problemen, en toen was vaak wisselen van pci slot genoeg.

    Jochem
  • Dat kan best zijn maar met mn eigen windows doet hij het wel goed, dus wisselen hoeft niet. En voor het formatteren deed hij het ook gewoon.
  • Maar de boel wordt nogal omgegooit, he, na zo'n format. Ik zeg altijd "Nooit geschoten is altijd mis" (of wat dan ook :p). Maarja, als je geen zin heb/te lui ben om even een kaart in een ander pci slot te drukken, tja.

    Want als je dat namelijk doe, dan detecteerd windows de kaart opnieuw, en dan heb je best kans dat-ie em dan wel oppikt.

    Jochem
  • Ok ik zal het van het weekend dan maar eens proberen, tkan geen kwaad. Maar zijn er misschien ook nog andere mensen die een andere oplossing weten???

    BTW bedankt voor je info Jochem
  • Ik heb mn kaart in een ander slot gestopt en alles weer erop gezet maar dit helpt allemaal voor geen ene meter, weet iemand het soms.

    Snik snik een wanhopige Rainmaker
  • Dat verhaal van Rainmaker over zijn geluidskaart die conflicten opleverd komt mij bekend voor.
    Ik heb namelijk op dit moment ook problemen met de [b:adf492b005]Creative AudioPCI 128 geluidskaart.[/b:adf492b005]

    Drivers kunnen niet meer worden geïnstalleerd onder WinMe en bij het automatisch installeren onder Windows kan het OS niet de juiste software vinden om het apparaat goed te installeren:

    Gevolg: Uitroeptekens bij mijn geluidsbesturing in Configuratiescherm > Systeem > Apparaatbeheer.

    Behalve de gamepoort en waveset voor de modem doet geen enkele onderdeel van de AudioPCI het nog.

    Foutmelding in Windows:

    [i:adf492b005]'Creative SBPCI - The SBPCI interrupt has been routed incorrectly by the system. AudioPCI inactive. Use Automatic Settings in het Device Manager[/i:adf492b005].'

    Wie heeft er de oplossing voor Rainmaker en mij???

    [u:adf492b005]anders wordt het alweer formatteren en hopen dat alles dan wel werkt[/u:adf492b005] :(
  • Ik heb het vandaag kunnen oplossen: formatteren en windows er weer opgezet. Let er dan wel effetjes bij dat je de drivers van het internet installeerd en niet die van je cd.

    Succes (ik weet hoe klote het is om geen geluid te hebben, je mist dan echt wat)
  • [quote:1b4874c779="Rainmaker"]Succes (ik weet hoe klote het is om geen geluid te hebben, je mist dan echt wat)[/quote:1b4874c779]

    Dankje, RM, want zonder geluid / muziek is het niet meer een multimediapc eigenlijk!
    Trouwens de AudioPCI is toch een onboard geluidskaart op mijn mainboard?

    De oplossing om de pc te formatteren vind ik eigenlijk wel heel radicaal.
    Zijn er geen andere, makkelijke oplossingen om de geluidskaart te voorzien van de juiste drivers in je besturingssysteem?

    Anders wordt het alweer formatteren, is altijd zo'n operatie van een kleine 3 uur. :cry:

    Andere oplossingen zijn altijd welkom…

    Maar iig: formatteren zou moeten helpen.
  • Bij mij is het niet een onboard geluidskaart maar een PCI kaart. Maar een andere oplossing zou moeten zijn: nieuwe drivers, maar dit werkt niet altijd. En tja dan blijft formatteren alleen maar over. en nu maak ik een back-up cd die ik direct kan terugzetten (iemand nog tips voor een programma???)
  • norton ghost gebuik ik voor backup's van de hele pc als je dan in de problemen zit is het een half uurtje en je kan weer verder enuuu waarom doe je niet gewoon 1 bestuuringssysteem ik had vroeger ook 2bestuuringssystemen win. 98 en xp ik vind het maar niks (ik had het ook alleen maar gedaan omdat mijn tv kaart,scanner en printer het niet op xp deet

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.