Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Geluid probleem!

None
5 antwoorden
  • Het is de tijd van de hele vage problemen op mijn PC volgens mij, ik weet ook niet echt op welk forum ik dit moet zetten maar gezien wat er aan de hand is zou ik denken een software probleem. Nu het volgende:

    Ik was aan het Counter-Striken, ik ging even met Alt+Tab naar Windows (gaat altijd goed en CS werkt daarna gewoon goed door). Ik kwam terug en ineens deed m'n geluid heel vaag, zachtere holle geluiden. Ik zat samen met een paar andere mensen toen ook op Ventrilo, een communicatieprogramma. Ze konden me daar nog gewoon horen.

    Ik deed vervolgens een reboot van mijn systeem. Toen ik terugkwam op Ventrilo was m'n geluid ineens heeeel zacht geworden, bijna kon ik ze niet meer verstaan. Ik gooide alle schuifjes maar eens naar boven maar niet had effect. Drivers gedeinstalleerd en nieuwe geinstalleerd, ook geen resultaat, ook het geluid in CS was nog steeds vaag (alleen niet zo zacht als op Ventrilo). Om het nog even vreemder te maken, muziek en dergelijke speelde gewoon op het normale volume af, en ook zo'n luidsprekertestje van m'n geluidskaartsoftware ging goed.

    Dat was het moment dat ook m'n microfoon van die betreffende headset vaag ging doen, ik werd daarvoor nog goed verstaan maar na een beetje frotten aan de headset zelf, kabeltjes enzo (niks kapot gemaakt, heel voorzichtig gedaan en er zat voor zover ik er iets van snap ook niks fout), kwam er alleen nog een pokkeherrie uit m'n mic volgens de anderen op Ventrilo. 'Gelukkig' duurde dat niet lang want na een tijdje kwam er ook door die mic geen enkel geluidje meer.

    Vervolgens pakte ik een andere goedkope headset en sloot die aan. Mijn geluid werkte daar net zo slecht, het haperde en kraakte, ook daar deed mijn microfoon niets. Ik had zo ongeveer alle opties gehad, maar ik vond nog ergens een andere mic (losstaande), ook maar die deed niks.

    Kan het nou zijn dat [b:aa33ce7383]ineens[/b:aa33ce7383] iets mis is gegaan met mijn PC, hardware of software wat dan ook?

    Ik snap het in ieder geval niet meer, zou wel heel toevallig zijn dat alles ineens kapot was, maar dat is wel de meest logische uitkomst.

    Als iemand de oplossing weet hoor ik het graag, alvast bedankt!

    Michel.
  • wat betreft over het geluid, denk ik het dat het aan de software ligt. Heb je het probleem alleen bij CS, of bij alle programma'?
    Heb je CS al verwijderd en opnieuw geÏnstalleerd?
    Trouwens wel een heel vaag verhaal van die mic. daar kan ik ook weinig van maken.
  • Kan mee voorstellen dat je niet alles uit die vage lange lap tekst van me aan elkaar kunt knopen. :wink: Maar het geluid van muziek enzo is ook helemaal niet zoals het hoort, het enige bij CS is dat het vervormt is maar dat kan komen door de applicatie zelf ofzo. Ik heb alle instellingen die er zijn van CS eens goed nagekeken maar daar haal ik niks uit. En om CS nou opnieuw te gaan installeren….je werkt zeker niet met Steam? :D
  • Nope, iemand anders misschien een oplossing?
    BTW al een andere geluidskaart geprobeerd?
  • Ik ga me bij de headset neerleggen, koop wel een keer een nieuwe als ik geld heb.

    Echter, mijn Ventrilo log geeft dit aan:

    [code:1:db37fc50c6]2003-11-08 20:11:54 VoiceCommMixerStart: Component list is empty.
    2003-11-08 20:11:54 VoiceCommStart: Unable to activate DirectSound for selected device.
    DirectSoundCaptureCreate failed, hr = 88780078
    2003-11-08 20:11:54 CmdProcVoice: VOICECMD_DATA, SetVoice failed. Unable to open wave output device, res=32
    2003-11-08 20:11:54 CmdProcVoice: VOICECMD_DATA, SetVoice failed. Unable to open wave output device, res=32
    2003-11-08 20:11:54 CmdProcVoice: VOICECMD_DATA, SetVoice failed. Unable to open wave output device, res=32[/code:1:db37fc50c6]

    Is maar een klein gedeelte, de rest staat helemaal vol zowat met diezelfde regel die je daar al 3x ziet staan. Heb dus het idee dat de microfoon wel een softwareprobleem is.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.