Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Nieuwe P4 crashed?

Idefix
13 antwoorden
  • Vandaag eindelijk tijd gevonden om mn nieuwe P4 te bouwen. Hij staat volledig in elkaar, maar nu probeer ik Win XP pro er op te zetten, hij boot netjes vanaf CD, na het formatteren gaat hij bestanden copieren. Na 2 tot 8 % crashed ie. Hij doet dan geheel niets meer…

    Specs:

    P4 2.8 mhz
    Asus P4PE-X
    512 DDR
    40 GB WD 7200 rpm, ATA100
    6.2 GB Quantum Fireball EX
    MSI Nvidia MX440-T8X
    LG CDC CDRW combo
    ?? 36 speed cdrom

    Het maakt niet uit van welke cdrom ik boot, bij beide spelers loopt ie vast.

    Iemand enig idee….?????
  • Dit kan wijzen op een brakke cd. Misschien kun je een andere cd van iemand lenen (dit is niet illegaal, zolang je je eigen serial nummer gebruikt, dacht ik)
  • je mag idd een andere cd gebruiken, je hebt immers een licentie van windows aangeschaft. Controleer je cd ff op krasjes e.d..

    Ik neem aan dat je pc niet te warm wordt en dat de voltages van je voeding goed zijn?
    Is het geheugen van de pc in orde (eventueel checken met memtest)?

    Je zou ook nog kunnen kijken of je een andere (oudere) versie van windows kunt installeren, als dat ook niet lukt is er meer aan de hand.
  • Een andere versie van windows gaat ook niet lukken, nadat ik alles gepartioneerd heb met fdisk en daarna heb geformatteerd kan ik niet naar op ander schijfstation komen, bijv. D:\ of E:\. Tevens kan ik ook niet op de cd spelers komen. Op het moment dat ik H:\ intyp, "zoekt" de computer even, en springt terug naar A:\.

    Kan het niet aan de HD zelf liggen..??? (al lijkt me dat sterk aangezien hij geen van de twee schijven pakt)

    Of de voltages te hoog zijn? Dat zou ik zo niet weten, maar er zit een chieftec 360 Watt voeding in. Ik mag dan toch wel aannemen dat daar geen probleem mee is.

    //Edit:

    Ander OS gaat niet lukken, zodra de PC gegevens gaat copieren van de CD naar de HD slaat ie vast. Tevens andere CD van XP gebruikt, maar maakt niets uit.

    Nog meer mensen een idee, 'k wordt zo lanzamerhand een beetje gek :o ……
  • Iemand nog een idee..??
  • maar heb je nu al het geheugen getest? het zou een brakke module kunnen zijn, waardoor je windows niet kunt installeren.
  • Dit probleem lijkt meer op problemen met harde schijven.

    Jumpertjes controleren op de schijven. Soms werkt cable select niet altijd lekker, doet sommige dingen wel en andere weer niet. Dan werken de jumpers settings voor master & slave beter. Maar het zou ook kunnen zijn dat er 1 op slave of master staat en 1 op cable select. Gewoon ff naar kijken.

    Groet,

    Stofnest.
  • Mij doet het ook denken aan een HD probleem, bij WD kun je een diagnose progje downloaden.
  • [quote:d1ebc9ad8d="jackdegek"]maar heb je nu al het geheugen getest? het zou een brakke module kunnen zijn, waardoor je windows niet kunt installeren.[/quote:d1ebc9ad8d]

    Geheugen getest en oke, tevens ook met andere dimmetjes geprobeerd. Geen verschil, PC blijft crashen.


    [quote:d1ebc9ad8d="Stofnest"]Dit probleem lijkt meer op problemen met harde schijven.

    Jumpertjes controleren op de schijven. Soms werkt cable select niet altijd lekker, doet sommige dingen wel en andere weer niet. Dan werken de jumpers settings voor master & slave beter. Maar het zou ook kunnen zijn dat er 1 op slave of master staat en 1 op cable select. Gewoon ff naar kijken.
    [/quote:d1ebc9ad8d]

    Ook hier heb ik de verschillende instellingen geprobeerd. Cable Select, Master/Slave, 1 CD rom met 1 HD, t maakt allemaal niets uit.

    Misschien moederbord-probleem…???
  • Bios al gereset? (lees: jumpertje van pin 1+2 naar pin 2+3 en weer terug)
    Volledig gestript geprobeerd? met zo min mogelijk hardware?
    ff *wat anders* proberen?
    Knoppix ofzo (linux versie die automatisch boot van cd)
    Schijf gecheckt met behulp van WD diagnostic proggie?
    In bios staat viruscheck uit?!
  • [quote:4c7e888560="Vandread"]Bios al gereset? (lees: jumpertje van pin 1+2 naar pin 2+3 en weer terug)
    [/quote:4c7e888560]Ja…
    [quote:4c7e888560="Vandread"]
    Volledig gestript geprobeerd? met zo min mogelijk hardware?
    ff *wat anders* proberen?
    [/quote:4c7e888560]Staat nu helemaal uit elkaar met alleen 1 cd en hd, videokaart en geheugen…
    [quote:4c7e888560="Vandread"]
    Knoppix ofzo (linux versie die automatisch boot van cd)
    [/quote:4c7e888560]Nee…., moet ik ff eerst downloaden
    [quote:4c7e888560="Vandread"]
    Schijf gecheckt met behulp van WD diagnostic proggie?
    In bios staat viruscheck uit?![/quote:4c7e888560]Ja…, ook geen problemen gevonden…

    Tijd om naar de winkel te gaan denk ik maar….
  • [quote:dd99c3f832="Idefix"]Ja…, ook geen problemen gevonden…

    Tijd om naar de winkel te gaan denk ik maar….[/quote:dd99c3f832]
    hehe cool gequote :P

    maaruh…. vaag?

    enige is nog stuk voor stuk componentjes wisselen etc… maarja vaak heb je niet alle dingetjes vervangbaar :roll:
  • Heb je ook de IDE bekabeling goed zitten.
    Dus de masters op het eind van de kabel?

    En als je Windows98 installeer? Waar stopt hij dan [b:ac19293936]precies[/b:ac19293936]?

    En hoe zit het met je diskette station? ook aangesloten?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.