Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

geen geluid met SIS onboard card

Henk.
2 antwoorden
  • systeem:

    K7S5a
    AMD Athlon XP 1700+
    256 MB DDR RAM
    Sis 7012 Onboard sound card
    Logitech Z-340 speakers
    Win XP Pro NL


    Probleem:

    Krijg zo ineens in een audiogesprek via messenger geen geluid meer, alleen brom via 1 kanaal.
    - Bestanden afspelen via winamp/mediaplayer geeft ook geen geluid.
    - Alle audiouitgangen staan ( en stonden )open
    - Boxen zijn ok, koptelefoon op uitgang geeft zelfde probleem.
    - Sis 7012 Driver verwijderd,geinstalleerd geeft geen effect
    - Updaten van driver geeft geen nieuwere optie
    - Systeemherstel geeft geen effect
    - Alle aangesloten apparaten ( usb etc) ontkoppelen en rebooten geeft geen effect
    - In BIOS is onboard geluidskaart enabled.


    Ik heb de zoekfunctie gebruikt en vermoed dat mijn onboard geluidskaart kapot is.
    Omdat ik graag zekerheid wil, Voodat ik een nieuwe kaart haal, wil ik hier graag toch even verifieren of deze mening gedeeld wordt.
    Mijn dank alvast
  • De drivers voor je sound gebeuren op nieuw installeren (eerst verwijderen) Had ik ook op mijn vorige bakkie.
    Ook kan het zijn dat je (gek genoeg) eerst je sound drivers moet deleten, dan je drivers voor je monitor, dan je sound drivers moet instaleren en dan pas je monitor drivers.
    Zo iets hangt me bij van mijn vorig sys.

    Hang me er niet aan op

    Greetz bye mike

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.