Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Sounblaster live 5.1 digital probleem

jarimoan
3 antwoorden
  • Ik probeer een soundblaster live 5.1 digital geluidskaart te installeren.
    Ik heb een Asus A7V333-X met een geintregeerde geluidskaart aan board, ik heb de geluidskaart via het bios in i/o Divice Configurattion Onboard AC97 Audio Controller op Enable gezet en daar mee mijn inziens de geintregeerde geluidskaart uitgeschakeld. Ik heb de software van de geluidskaart verwijderd, daarna de software van de nieuwe geluidskaart geinstalleerd, de geluidskaart in het slot gestoken de computer gestart en windows herkend de geluidskaart, alleen bij het installeren van de kaart zegt windows, kan de hardware niet installeren omdat de gewenste besturingsoftware ontbreekt, ik heb het proces een aantal malen omgedraaid, dus eerst de kaart in het slot gestoken en daarna de software geinstalleerd maar windows blijft het zelfde probleem weergeven, geen besturing voor het betreffende hardware geinstelleerd, ik heb in Windows/systeem 32/ drivers gezocht maar de benodigde drivers (ctaud2k) en (ha10xx2k) zijn daar aanwezig. Wat kan er fout gaan, en wie heeft raad ik ben al een aantal dagen bezig maar niets wil lukken.
  • [quote:eb3e8f7c13="jarimoan"]Ik probeer een soundblaster live 5.1 digital geluidskaart te installeren.
    Ik heb een Asus A7V333-X met een geintregeerde geluidskaart aan board, ik heb de geluidskaart via het bios in i/o Divice Configurattion Onboard AC97 Audio Controller op Enable gezet en daar mee mijn inziens de geintregeerde geluidskaart uitgeschakeld. Ik heb de software van de geluidskaart verwijderd, daarna de software van de nieuwe geluidskaart geinstalleerd, de geluidskaart in het slot gestoken de computer gestart en windows herkend de geluidskaart, alleen bij het installeren van de kaart zegt windows, kan de hardware niet installeren omdat de gewenste besturingsoftware ontbreekt, ik heb het proces een aantal malen omgedraaid, dus eerst de kaart in het slot gestoken en daarna de software geinstalleerd maar windows blijft het zelfde probleem weergeven, geen besturing voor het betreffende hardware geinstelleerd, ik heb in Windows/systeem 32/ drivers gezocht maar de benodigde drivers (ctaud2k) en (ha10xx2k) zijn daar aanwezig. Wat kan er fout gaan, en wie heeft raad ik ben al een aantal dagen bezig maar niets wil lukken.[/quote:eb3e8f7c13] :roll:
  • [quote:237c7af4aa="jarimoan"]ik heb de geluidskaart via het bios in i/o Divice Configurattion Onboard AC97 Audio Controller op Enable gezet en daar mee mijn inziens de geintregeerde geluidskaart uitgeschakeld.[/quote:237c7af4aa]

    Even terzijde misschien:

    [b:237c7af4aa]Enable[/b:237c7af4aa] staat gelijk aan inschakelen…
    Als je de onboard audio niet gebruikt, moet je die op [b:237c7af4aa]disable[/b:237c7af4aa] zetten…

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.