Vraag & Antwoord

Anders (hardware)

Zwaardere voeding = meer problemen ?

5 antwoorden
  • Een kamaraad van me had problemen met zijn videokaart. Hij had een 300 Watt voeding, een 9800 pro en een 2.8 intel 800Mhz. Na een klein onderzoekje zijn we tot de conlusie gekomen om er eens een andere voeding in te gooien. Een 550 Watt leek hem een aangename keus, wat zekerheid zou je zeggen. Helaas na het inbouwen van de Q-tech voeding viel de PC na ongeveer 3-5 minuten Helemaal uit, dus echt helemaal uit. Geen stroom meer. Nog een keertje alle stekkertjes bijlangs, nog een keertje aan. ( dat kon overigens meteen), Weer uitvallen na 3-5 min. Wij weer terug naar de winkel, en een nieuwe gehaald. Weer ombouwen, en weer hetzelfde probleem. Het lijkt me heel sterk dat alle 2 de Q-tech voedingen fout zijn, omdat dat gewoon goede vooedingen zijn. Dus mijn vraag is, wat zie ik over het hoofd. Wat kan het probleem dan zijn. Bij de 300 Watt blijft de PC trouwens gewoon aan, maar stottert/Glitched in Games. Het geheel is netjes ingebouwd, dus geen verhalen over losse stekkertjes graag.
  • ik denk dan een nieuwe psu geen verbetering geeft. zet een nieuwe video drivers er op en prik er wat meer geheugen bij
  • Ja, dat is nu ook gebeurd. 512-> 1024. +3.10 catalyst drivers. (welke ik trouwens via het mooie draadje heb :D thanks) En daar draait ie idd wel redelijk goed op. Maar die nieuwe voeding, die moet er toch inkunnen, of word ik gek? Het kan toch niet zo zijn dat bij een hogere wattage de Computer uitvalt?
  • Wordt de CPU of zo niet te heet? Draaien alle ventilatoren wel? En inderdaad heel erg toevallig dat de boel binnen 5 min ermee stopt. Tja, er is wel iemand op dit forum die vrij negatief is over Qtec voedingen. Zelf heb ik er geen ervaring mee. Pas wel ontdekt dat een 350W voeding bij mij slechtere specs had dan een 300W voeding :cry:. Er zitten dus toch wel heel wat verschillen tussen de ene en de andere voeding.
  • Ach, hij kocht een Q-tech bij een goede winkel. Je mag aannemen dat het goed is. Goed ik zal mij even verdiepen in de temp specs. Maar ik heb zelf ook met oc`en wel eens de brut verneukt, maar toen viel de stroom niet helemaal weg. Toen rebootte hij gewoon niet, de cd-rom wou nog wel open. Dat wil nu gewoon niet. Goed ik zal even vragen of ik de temp. specs kan krijgen. Ik zal tzt wel posten, maar met kerst enz. weet ik nog niet wanneer. In ieder geval bedankt.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.