Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Maxtor 80GB een instabiele schijf?

musicom76
12 antwoorden
  • Hallo. Ik heb een Maxtor 80GB schijf naast mijn Seagate 40GB opstartschijf staan. De laatste tijd echter, heb ik wel eens de volgende problemen:

    - hd wordt niet herkend in bios, ook niet in OS
    - hd wordt wel herkend in bios, maar de hdd-naam is corrupt en hdd neit gevonden in OS
    - hd wordt correct herkend in bios, maar kan er niet van booten (als ik dat probeer bij wijze van testen, normaal boot ik van die andere hd)

    maar soms(meestal) werkt het ook gewoon perfect.

    Wat meer informatie:

    XP1800+@Gigabyte GA-7VRXP(kt333) rev.2.0
    512MB samsung ddr
    hdd's liggen op elkaar met reepjes schuimrubber ertussen tegen 't lawaai en opvanging trillingen, de temperaturen van de disks zijn bij full-load ongeveer 28 a 30 graden.


    Wat is het meest voor de hand liggendste: geheugen brak, harddisk brak, ide kabel brak, mb brak ??
  • FF test programma powermax meende ik, ff downen en HD testen. Gewoon op www.maxtor.com.
  • Ik heb trouwens het vermoeden dat ik een virus heb… ik zie het nou ineens. op een van mijn partities (gelukkig een met haast niks erop) staat het volgende:

    volumenaam: MaX3
    ReCyClEd
    TeMp
    WiNaPpS
    WiN386.SwP

    beetje verdacht, niet ? Is er een virus bekend die dat doet ?
  • [quote:0ffe7cbb67="musicom76"]Ik heb trouwens het vermoeden dat ik een virus heb… ik zie het nou ineens. op een van mijn partities (gelukkig een met haast niks erop) staat het volgende:

    volumenaam: MaX3
    ReCyClEd
    TeMp
    WiNaPpS
    WiN386.SwP

    beetje verdacht, niet ? Is er een virus bekend die dat doet ?[/quote:0ffe7cbb67]

    BrEeZaHvIrUsZz ? :lol:
  • Ik heb ook een Maxtor 80GB schijf.

    Ik heb zelf nog nooit problemen gehad met mijn schijf. Ik heb hem nu al 7 maanden, en nog steeds niks kapot gegaan, of problemen gehad
  • mijn maxtor 60 gb heeft dat ook gehad,gevold later door meldingen van foute sectoren.terug naar de winkel, opgestuurd en nieuwe gehad.(duurde wel 3 weken)
  • Het is raar maar waar, ik heb de schijven weer keurig in de 5,25 bay geschroefd, met ruimte ertussen, fan erdoor blazend, en ik heb sindsdien geen problemen meer… ik weet niet of het toval is, mijn logische geest zegt van wel, want aan de temperatuur kon het haast niet liggen zou je zeggen. 30 graden is ruim binnen de limiet.

    Wat mogelijk de oorzaak is, ook al lijkt mij dit net zo stug, is dat de temp. onder de reepjes schuimrubber aan de zijkanten van de harddisk, die de seagate schijf ondersteunden, hoger was dan de temp. middenin. Wellicht veroorzaakte dat instabiliteit / veelvuldig hercalibreren ?

    Waar ik ook aan zat te denken is.. misschien kunnen die schijven er niet tegen als de schokken van het bewegen der lees/schrijfkop niet geabsorbeerd worden ? m.a.w. als de kop naar links beweegt en er is (bijna) niks om die 'klap' op te vangen, beweegt de schijf met (bijna) gelijke kracht naar rechts volgens de wetten van Newton
  • Ik heb laatst weer wat geprutst in de computer, en nadien was er weer een probleem met de harde schijven. dit keer ook de seagate !

    Die maxtor-partitie had weer alle directories In DeZe StIjL, gelukkig weer geen belangrijke data, maar goed, eerder vermoedde ik dat het een virus was. Ik heb McAfee met de laatste def. eroverheen gegooid, alle schijven/partities, niks gevonden. Alle bestanden, ook heuristisch scannen.

    De seagate schijf had een 'verrotte' MBR, en de partities waren onbereikbaar (corrupt). daar stond de grub-bootloader op, die mij kon laten kiezen tussen Suse9 en windows.
    Ik heb van een schijfje opgestart en op deze seagate schijf fdisk /mbr toegepast, en toen was het weer goed.

    Maar toch vreemd, ik weet nog steeds de oorzaak niet! Kan het een bios-virus zijn ofzo ? En hoe scan je daarop ? Of kan een verrotte ide-kabel de oorzaak zijn voor dit soort ongein ? Lijkt me haast stug met die BrEeZaH-namen.
  • maar es alles gaan testen he
    -HDD's met testproggies
    -geheugen met memtest proggie
    -virusscanner scant ook voor bootvirussen…
    -andere kabels misschien proberen
    -verse windows etc? :roll:
  • HDD testprogje heeft als resultaat van de volledige test: passed. dus de schijf is fysiek in orde (volgens het maxtor-testprogje).

    Ik heb het geheugen ook getest met memtester, en het geheugen is ook goed.
    Mijn windows-versie is win98se en ik zou niet weten wat een windows-versie te maken heeft met dit soort dingen.

    Trouwens, een boot-virus, wat zich in de bootsector van de disk bevindt, is wat anders dan een bios-virus, wat zich in het bios-eprom van een flash-bios bevindt. Dat laatste weet ik dus niet hoe je dat moet scannen.
  • in je bios scan 4 bootvirus enable zetten :roll:
    ik geef ook maar wat suggesties….

    beter dan:
    [quote:819bc0413e]Ik heb ook een Maxtor 80GB schijf.
    Ik heb zelf nog nooit problemen gehad met mijn schijf. Ik heb hem nu al 7 maanden, en nog steeds niks kapot gegaan, of problemen gehad [/quote:819bc0413e]
    :P
  • [quote:5e47321d97]verse windows etc?[/quote:5e47321d97][quote:5e47321d97]Mijn windows-versie is win98se en ik zou niet weten wat een windows-versie te maken heeft met dit soort dingen.[/quote:5e47321d97]
    Vandread bedoelt je schijf formatteren en windows opnieuw installeren, geen andere versie (Windows XP ofzo). Hierdoor worden (eventuele) softwarematige problemen opgelost.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.