Vraag & Antwoord

Anders (hardware)

tweede harddisk is dood

6 antwoorden
  • Ik heb een tweede hd geinstalleerd. ik heb de jumpers goed staan en primary en secondary slave op AUTO gezet. Bij het opstarten zegt ie nu zoiets "Detecting IDE primary slave: NONE" Als secondary slave ziet hij nu mijn cd-brander. Vervolgens start ie gewoon op en draait ie normaal. Dat deed ie voorheen niet, dus dat is alvast goed. Maar hij ziet de nieuwe hd nog niet. Ik hoop dat jullie me verder kunnen helpen. Alvast bedankt voor de hulp!!
  • Nu moet je ook in de bios dit kenbaar maken
  • hdisk 2 op ide2>eerst met fdisk partitie maken dan formatteren dan pas je pc naar de hdisk laten zoeken. dus in het bios hdisk detectie op auto
  • [quote:0981737112="plextor"]hdisk 2 op ide2>eerst met fdisk partitie maken dan formatteren dan pas je pc naar de hdisk laten zoeken. dus in het bios hdisk detectie op auto[/quote:0981737112] stomme vraag misschien, maar hoe doe ik dat dan?? Op ide2?
  • [quote:eb6f92cdd7="hier-invullen"][quote:eb6f92cdd7="plextor"]hdisk 2 op ide2>eerst met fdisk partitie maken dan formatteren dan pas je pc naar de hdisk laten zoeken. dus in het bios hdisk detectie op auto[/quote:eb6f92cdd7] stomme vraag misschien, maar hoe doe ik dat dan?? Op ide2?[/quote:eb6f92cdd7] door de hd aan te sluiten op de ide kabel van de cdbrander. Niet vergeten de master/slave goed in te stellen met de jumpertjes aan de achterkant van je hd en cd-rw
  • wat ook mogelijk is: IDE kabel is spontaan losgekomen en maakt daardoor onvoldoende contact of het is de molexstekker van je voeding (was bij mij gebeurd: contacthulsje maakte onvoldoende contact, gewoon even aanknijpen met een pincet en het probleem was verholpen.). Het rampenscenario is natuurlijk: je schijf is gewoon naar de Filistijnen.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.