Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Computer vertraagt steeds

Filips de Tweede
2 antwoorden
  • Sinds een grote backupprocedure (30 Gb van ene naar andere HD) vertoont mijn computer periodiek haperingen: opstarten van programma's duurt langer en exact elke minuut wordt de totale processorsnelheid voor iets gebruikt, en ik weet niet wat. Bij Ctrl-Alt-Del zie je bij de prestaties de processor pieken naar 100% voor 2-3 seconden, nauwkeurig om de 60 seconden (screendump plaatsen lukt me even niet nu). Zoveel mogelijk programma's uitschakelen: geen verschil. Bij de processen zie je dat SYSTEM die paar seconden alle processoractiviteit vraagt, maar niet duidelijk is waarvoor. Alles waar je mee bezig bent op dat moment vertraagt heel sterk, ook de beeldschermopbouw, maar de muis blijft goed bewegen (dus geen freeze). Geen virus, geen adware, geen spybot gevonden.

    Ik heb een systeem met meerdere XP-installaties (HyperOS), en deze storing gebeurt bij elke XP, dus het is geen Windows-probleem; het moet iets in de hardware zijn. Een schone XP op een andere HD vertoont hetzelfde beeld, dus de HD is het ook niet. Uitschakelen netwerkkaart maakt niet uit. Geheugen getest: in orde.

    Systeem: MSI mb met AMD 2000+, 1Gb, 120 Gb HD en 200 Gb HD. Ik vrees dat er iets vreselijk overbelast is geweest, en ik vermoed iets op het mb of de processor. Herkent iemand dit patroon, waarbij het systeem elke 60 seconden iets zoekt of peilt?
  • Je kunt ook kijken bij processen, en dan moet je eens kijken of je bij een proces 100% of zoe iets ziet (mag ook wel wat lager zijn).

    Ik denk zelf ook dat het een hardware fout is.

    Wat voor voeding heb je erin hangen, en hoeveel watt is die?
    Het kan namelik best wel zijn dat je je voeding eens ene keer hebt overbelast.

    Je zou ook eens je processor op een ander moederbord kunnen testen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.