Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Windows xp ziet cdrom stations plots niet meer

leon_bux
8 antwoorden
  • Hallo,

    Ik wou een cd lezen maar ik had een probleemke: geen van de twee cd-stations in de computer worden weergegeven in de verkenner. (http://www.geocities.com/hansveryeken/print2.gif)
    Ik ben ff gaan kijken in apparaatbeheer. De twee Stations worden hier wel herkend maar met een uitroeptekentje erbij: (http://www.geocities.com/hansveryeken/print1.gif)
    Heeft dat uitroepteken bij die processor I/O controller er mischien ook iets mee te maken?
    Enfin, ik heb bij alle drie geprobeert om het apparaat eerst te verwijderen en dan er weer op te zetten met de wizard hardware, lukt allemaal perfect, tot op het einde van de installatie van die apparaten, dan geeft hij dit: Er is een fout opgetreden tijdens de installatie en de hardware werkt mogelijk niet goed.
    Bij de eigenschappen van beide cd-stations staat:
    Windows kan dit apparaat niet starten omdat de configuratiegegevens in het register onvolledig of beschadigd zijn. (Code 19)
    Herinstalleren heeft dus geen zin, bij die processor I/O controler staat dit: Dit apparaat start niet. (Code 10)
    Alle apparaten zijn ingeschakeld.
    Ik heb dan gecontroleerd of ik van de cd stations kan booten bij het opstarten, dit lukt. (ata kabel zit dus goed vast)
    Kan systeemherstel een oplossing zijn?

    Hansje
  • Systemherstel kan een oplossing zijn ja.
    Je kan ook proberen om handmatig een oude registerbackup terug te zetten (misschien dat het dan wel verholpen is en je behoudt de instellingen).

    Anders kan je ook even proberen of het systeem wel wil booten vanaf een cdrom. Doet ie dat dan is het zeker een software probleem.
  • heb je, voordat het probleem optrad, iets veranderd aan de pc, nieuwe software geinstalleerd of hardware toegevoegd? Gezien het feit dat je wel kunt opstarten van de cd-rom stations moet het een fout in windows zijn.

    ik zou het gebruik van systeemherstel zeker overwegen.
  • Ja, ik kan booten vanaf de cdrom stations, systeemherstel wil niet helpen, (ik ben zeker dat ik naar een datum heb hersteld toen het probleem er nog niet was.) en ik denk niet dat ik veranderingen heb gedaan aan mijn computer, het is plots gekomen.
    Hoe kan ik handmatig registerbackups terugzetten?
    :-?

    Hansje
  • Je kan proberen om bij het opstarten F8 op te starten en te kiezen voor last known good configuration. Misschien dat dat de fout al hersteld..

    Je kan ook proberen om de registerbestanden uit de windows-repair map terug te zetten: http://support.microsoft.com/default.aspx?scid=kb;nl;307545&Product=winxpINT

    Al zou het helemaal mooi zijn als je een een eerdere backup hebt gemaatk van het register toen alles nog werkte.

    Eventueel kan je ook proberen om het systeem op te starten met een opstart diskette van bijvoorbeeld win98 en dan scanreg /fix te gebruiken (dacht trouwens dat het ook van de recoveryconsole kon).

    Mocht dit ook allemaal niet helpen dan kan je nog proberen om in de map windows/system32/config de .sav files te renamen naar system en software (zonder extensie).

    Wil ook dit niet lukken probeer dan eens de recoverycdl, kies voor installatie en dan de optie repair install.
  • Ok, het is in orde, ik heb de registerbestanden van de windows repair map teruggezet en het werkte weer.
    Maar… alle software moet opnieuw geïnstalleerd worden en de gebruikers opnieuw ingesteld…enz.
    Maar toch, er komt een eind aan 4 maanden zoeken
    Bedankt, echt waar…

    Hansje

    En nog is bedankt.
  • Nee man dat hoefde helemaal niet!

    typ "regedit" in start —> uitvoeren

    ga dan naar:

    HKEY_LOCAL_Machine\SYSTEM\CurentControlSet\Control\Class\{4D36E965–E325-11CE-BFC1-08002BE10318

    en verwijder de "Upperfilters en Lowersfilters"

    opnieuw opstarten

    KLAAR IS KEES
  • Heb je na de repair actie beschreven op
    http://support.microsoft.com/default.aspx?scid=kb;nl;307545&Product=winxpINT ook stap 2 uitgevoerd. Hiermee kan je de bestanden van een eerder herstelpunt weer terugzetten.

    Sjaak

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.