Vraag & Antwoord

Anders (hardware)

Nieuwe laptop valt na kwartier uit

42 antwoorden
  • Wel van gehoord zit het wel op een geaarde voeding?? Dat maakt nog wel uit
  • Gewoon terug gaan met het laptopje, waarschijnlijk productie fout. Geaarde of ongeaarde voeding, die laptop hoort gewoon goed te werken.
  • [quote:ae72f44a63="delectable"]zit het wel op een geaarde voeding?? Dat maakt nog wel uit[/quote:ae72f44a63] lijkt me nogal sterk als hij met de batterij hetzelfde doet!en een laptop werkt vaak niet eens met aarde na de adapter, dan is het gewoon laagspanning gelijkstroom ongeaard!
  • Even 'afmelden': Ben met laptop terug geweest naar winkel (Vobis) omdat dit nog binnen de week viel (eventuele DOA). Ze hebben alles onderzocht, en hardwarematig niks kunnen vinden. Na het vermoeden dat het toch iets met software moest zijn hebben ze (met mijn instemming) de harde schijf leeggemaakt, en alles opnieuw geïnstalleerd. Nu werkt 'ie weer als een zonnetje! :D Alleen jammer dat we niet hebben kunnen ontdekken welke software nu het probleem veroorzaakte, want het blijft natuurlijk vreemd dat software er voor zorgt dat één keer per dag (iedere keer het eerste gebruik) de computer er vanzelf mee stopt, en daarna geen probleem meer veroorzaakt. Maar gelukkig is het nu verholpen. Groeten, Martin
  • Had je hem toevallig op je schoot of andere zachte ondergrond toen ie uitviel?
  • Neen, hij stond iedere keer op tafel, behalve één keer toe hij net werd opgepakt om op schoot te nemen. Groeten, Martin
  • Ik heb namelijk een Asus L3800, en deze valt regelmatig uit al ik ermee op schoot zit of op een zachter ondergrond leg zoals mijn bed. De warmte die door de processor ontwikkelt wordt kan dan niet goed weg en dan valt deze laptop spontaan uit. Ik heb dit verschijnsel niet met mijn andere laptops, maar alleen met de Asus. Daarom dacht ik dat jij misschien hetzelfde probleem had.
  • Tot nog toe doet-ie 't goed, maar ik zal er eens op letten als ik hem op schoot gebruik. De mijne is een AMD Mobile 2600+, en mij valt wel op dat hij inderdaad goed warm wordt. Aangezien het mijn eerste laptop is kan ik dat echter niet met andere ervaringen vergelijken. Ik denk dat hoe je hem ook gebruikt, je er altijd voor moet zorgen dat de warmte goed weg kan (onderaan en opzij). Als-ie echt te warm wordt zal, neem ik aan, een thermische beveiliging ingrijpen en de computer uitschakelen. Dat is volgens mij bij mij niet het geval geweest. Groeten, Martin
  • [quote:af96d45187="Maribex"]Afgelopen zaterdag nieuwe laptop gekocht: Asus L3500D met AMD mobile 2600+ en 40 Gb hdd. Prima dingetje, maar iedere dag als ik hem opstart valt hij na ongeveer een kwartiertje (gewoon tijdens gebruik!) plotseling uit. Start ik opnieuw op, dan is daarna niets meer aan de hand, en blijft-ie 't gewoon doen. Het gebeurt bij zowel het gebruik van de accu als de netvoeding.[/quote:af96d45187]Je bent niet de enige. Ik heb een aantal weken geleden ook een L3500D aangeschaft, maar dan met een XP2500+. Die van mij viel ook zo nu en dan uit. Ik ben erachter gekomen dat de CPU koeler niet aansloeg en daardoor de temperatuur te hoog werd. Vervolgens ziet ie zichzelf 'uit zelfbehoud' uit. Mijn ervaring is dat het vaak na een koude start gebeurt, als ie een dag of wat stil gestaan heeft. Als die koeler eenmaal draait is er vaak niks meer aan de hand. Ik gok dat bij jouw hetzelfde aan de hand is. Start Asus PC probe maar eens, dan kom je er waarschijnlijk vanzelf achter. Je kunt PC probe bij het starten van Windows automatisch mee laten starten en de temperatuur laten 'recorden'. Die van mij is vorige week dinsdag opgehaald (2 jaar pick up and return), maar ik heb er nog niks over gehoord. Ik vindt het overigens wel 'verontrustend' dat het probleem niet exemplarisch lijkt...
  • [quote:ac96011c1a]Ik gok dat bij jouw hetzelfde aan de hand is. Start Asus PC probe maar eens, dan kom je er waarschijnlijk vanzelf achter. Je kunt PC probe bij het starten van Windows automatisch mee laten starten en de temperatuur laten 'recorden'. [/quote:ac96011c1a] Je hebt volkomen gelijk! Ik las je bericht, startte Asus PC Probe, en je zag het gewoon gebeuren. De temperatuur liep op en op: binnen een minuut was het raak en schakelde de computer zich uit. Daarna opnieuw opgestart, en je hoort eerst de koeler werken. Dit was mij de eerste keren helemaal niet opgevallen. Wat nu? Ik denk dat ik eerst maar eens naar de winkel terug ga, omdat dit (in mijn geval) feitelijk een DOA is. Aan de andere kant, als ik jouw ervaring lees schiet ik niets op met een nieuw exemplaar! Ben benieuwd wat jij nog te horen krijgt, en hoe lang het duurt. Ik heb geen zin om de laptop weer langere tijd te moeten missen. Groeten, Martin
  • Ik zou die laptop proberen te ruilen voor een ander merk, het is een belachelijk probleem. Ik gebruik mijn laptop (ibm thinkpad) ook regelmatig op mijn schoot, maar ik heb dit nog nooit gehad.
  • Het is inderdaad te gek voor woorden dat ik mijn Asus niet op mijn schoot gebruiken kan. (Lap=schoot) Ik kan dat ding van mij echt niet langer dan 15 minuten op mijn schoot zetten. Hij wordt in die tijd zo warm dat het niet te houden is.
  • [quote:213e94dd5f="Maribex"]Wat nu? Ik denk dat ik eerst maar eens naar de winkel terug ga, omdat dit (in mijn geval) feitelijk een DOA is. Aan de andere kant, als ik jouw ervaring lees schiet ik niets op met een nieuw exemplaar![/quote:213e94dd5f]Grote kans idd dat het volgende exemplaar hetzelfde manco heeft. Da's natuurlijk een slechte zaak, maar niet iets waar de computerboer veel aan kan doen. [quote:213e94dd5f="Maribex"]Ben benieuwd wat jij nog te horen krijgt, en hoe lang het duurt. Ik heb geen zin om de laptop weer langere tijd te moeten missen.[/quote:213e94dd5f]Zodra ik weer wat hoor over dat ding, dan post ik het hier wel even.
  • Het probleem alszodanig is weliswaar opgelost, maar je vraagt, zoals je schrijft, je toch af welke software je dwars heeft gezeten. Het is natuurlijk een veronderstelling, maar zou het ook de hardwaremonitor (die de temperatuur in de gaten houdt) kunnen zijn? Jan de Boer Edit: Beetje overbodig zie ik achteraf, want die conclusie was zo te zien al min of meer getrokken.
  • [quote:a2c668d229="J. de Boer"]Het is natuurlijk een veronderstelling, maar zou het ook de hardwaremonitor (die de temperatuur in de gaten houdt) kunnen zijn?[/quote:a2c668d229]Bij mij lijkt het iig een puur hardwarematig probleem, want behalve dat de software een te hoge temp. opgeeft, slaat de CPU fan ook daadwerkelijk niet aan. Als je meteen na het uitvallen reboot, begint de CPU fan volop te koelen.
  • [quote:63e46398cc]Bij mij lijkt het iig een puur hardwarematig probleem, want behalve dat de software een te hoge temp. opgeeft, slaat de CPU fan ook daadwerkelijk niet aan. Als je meteen na het uitvallen reboot, begint de CPU fan volop te koelen. [/quote:63e46398cc] Ik heb inderdaad precies hetzelfde. Mij valt nu bij de eerste opstart op dat de fan eerst wel aanzet, maar dan plotseling ophoudt. Start ik opnieuw op, dan blijft de fan wel draaien. Ben vandaag maar eens terug geweest naar Vobis, en het hele verhaal verteld, inclusief de bevindingen van Captain_Kansloos. Ze hebben toen telefonisch contact opgenomen met, ik denk de hoofdvestiging. Ik begreep uit het verhaal dat er contact is geweest met Asus, en dat er inderdaad ook al een andere machine met dezelfde klachten was ingeleverd (misschien wel die van jou, Captain_Kansloos!). Ze vermoeden dat er een fout zit in het BIOS, maar de laatste versie was al geinstalleerd. Aangezien, als het dat inderdaad is, het weinig zin heeft een nieuwe mee te geven, is afgesproken dat ik in afwachting van bericht van Asus de laptop weer mee naar huis neem, kan ik er tenminste nog op werken. Afhankelijk van de bevindingen wordt of het probleem op deze machine opgelost, of vindt een omruilactie plaats. Ik hou jullie op de hoogte, en ben uiteraard ook benieuwd naar jou bericht. Groeten, Martin
  • [quote:c853ebb063="Maribex"]Ik heb inderdaad precies hetzelfde. Mij valt nu bij de eerste opstart op dat de fan eerst wel aanzet, maar dan plotseling ophoudt.[/quote:c853ebb063]Klopt, maar volgens mij is dat een CPU fan test; draait ie dan al niet, dan start de laptop niet eens op.[quote:c853ebb063]Ben vandaag maar eens terug geweest naar Vobis, en het hele verhaal verteld, inclusief de bevindingen van Captain_Kansloos. Ze hebben toen telefonisch contact opgenomen met, ik denk de hoofdvestiging. Ik begreep uit het verhaal dat er contact is geweest met Asus, en dat er inderdaad ook al een andere machine met dezelfde klachten was ingeleverd (misschien wel die van jou, Captain_Kansloos!).[/quote:c853ebb063]Dat zou idd best kunnen. Wel erg toevallig in dat geval.[quote:c853ebb063]Ze vermoeden dat er een fout zit in het BIOS, maar de laatste versie was al geinstalleerd.[/quote:c853ebb063]Ik heb idd ook meteen gekeken voor een BIOS update, maar de laatste is - uit m'n hoofd - van 13 november vorig jaar. En die stond er dus 'fabriek af' al in geflashed. Maar mocht dat het geval zijn, dan lijkt het mij sterkt dat jouw en mijn laptop de enige zijn met dat specifieke probleem. Een BIOS fout moet volgens mij in alle modellen met die versie aan het licht komen. En het is - voor zover ik het begrepen heb - best een populair model. [quote:c853ebb063]Afhankelijk van de bevindingen wordt of het probleem op deze machine opgelost, of vindt een omruilactie plaats. Ik hou jullie op de hoogte, en ben uiteraard ook benieuwd naar jou bericht.[/quote:c853ebb063]Ik heb nog steeds niks gehoord. Zodra dat gebeurd, dan post ik hier uiteraard een kort verslag!
  • Update: Ik kreeg vandaag plotseling m'n laptop weer terug! Ik heb 'm even getest en alles lijkt weer O.K. Op de RMA papieren staat: Replaced part: L3D-7A CPU_FAN_MODULE Ze hebben dus de CPU koeler vervangen. Nu maar hopen dat dit een uitzondering was. Maar iets zegt me dat het uit een 'foute batch' koelers komt, en dat er in de toekomst meer mensen tegen hetzelfde probleem aan gaan lopen. Hoe dan ook, het werkt bij mij (voorlopig) allemaal weer.
  • Hallo Captian_Kansloos, heb je een PB-tje gestuurd. Voor de overige geïnteresseerden: ik heb nog niets gehoord, behalve dat Vobis er via Asus Taiwan achteraan is. Ik hoop dat je probleem hiermee inderdaad is opgelost, maar zoals je zelf ook zegt, mijn gevoel zegt me dat het niet aan de fan ligt, maar aan de aansturing ervan. Ik wacht af, en hou jullie op de hoogte. Groeten, Martin
  • Afgelopen zaterdag nieuwe laptop gekocht: Asus L3500D met AMD mobile 2600+ en 40 Gb hdd. Prima dingetje, maar iedere dag als ik hem opstart valt hij na ongeveer een kwartiertje (gewoon tijdens gebruik!) plotseling uit. Start ik opnieuw op, dan is daarna niets meer aan de hand, en blijft-ie 't gewoon doen. Het gebeurt bij zowel het gebruik van de accu als de netvoeding. Ik heb al naar de energie-instellingen gekeken (gebruikt Power4 Gear), en nergens de optie van bijv. harde schijf uitschakelen aangevinkt of ingevuld. Denk dat het daar ook niet aan kan liggen, want in dat geval zou hij ieder kwartier moeten uitvallen. Ik heb uiteraard garantie en ga hiermee verder, maar ben benieuwd of het probleem, als een van jullie het herkent, niet simpeler opgelost kan worden. Iemand enig idee? Groeten, Martin

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.