Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Nero ziet brander niet

mosymuis
7 antwoorden
  • Ik heb vandaag een nieuwe Cd-brander geinstalleerd, en Windows herkent hem ook correct als een LITE-ON LTR-52327S in apparaatbeheer. Nero 5.5.9.0 echter niet, die geeft hem niet weer in zijn "Choose Recorder" scherm en de enige beschikbare brander is dan ook de Image Recorder, een virtuele dus. Nero Cd- en Drivespeed zien hem weer wel.

    Ik heb al gezocht maar zonder resultaat. Nero zelf heb ik al opnieuw geinstalleerd. Wat kan ik nu proberen?
  • Dan is deze Nero te oud voor deze brander en zal je een recorder patch bij hun kunnen zoeken.

    Of je download de demo en koopt als het bevalt de cd-key bij ze.


    Of je hebt een Nero versie die alleen werkt met de brander waar ie bij hoorde. (dit zijn normaliter de versie's die bij een retail brander worden meegeleverd, deze zijn wel te upgraden)
  • Je nero versie hoeft niet te oud te zijn. Het komt waarschijnlijk omdat hij bij een andere brander is geleverd en zal daarom alleen bij die brander werken. Nero checkt of het merk namelijk overeenkomt. Is dat niet zo, dan heb je inderdaad alleen de image-brander.
  • Stond Nero er al op, toen je je nieuwe brander installeerde? Zo ja, verwijder Nero en installeer Nero opnieuw.
  • Verwijderen/installeren heeft geen zin.
    Ik had het zelfde toen ik mijn liteon cd-r verving door mijn nieuwe NEC 1300A. Met een Nero upgrade was het verholpen en kon ik ook daadwerkelijk de NEC kiezen als brander en niet alleen de image drive.
    Enigste nadeel was dat Nero bij het opstarten aangaf dat ik waarschijnlijk een "pirate version" had en moest ik dat meldingsschermpje eerst 5 keer wegklikken. Je moet namelijk betalen voor een update als je nero retail heb gekregen bij je brander.
  • Ik denk dat het toch aan je CD-brandprogramma ligt.
    Je moet een evrsie 6 op het internet zien te vinden. Een kennis van mij heeft zo'n zelfde soort probleem ook gehad.

    Heb je toevallig die Nero bij die brander gekregen? of had je hem nog liggen 8)

    Ik heb thuis ook een brander en die ondersteunt nero ook niet, de andere brander weer wel.

    Voor een demo van Nero 6 kun je kijken op de website van nero :wink:
  • ik loste een identiek probleem op door de aspi files nog maar eens te checken.
    dat doe je via aspichk.exe of aspi471.zip

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.