Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

CD-brander en dvd speler spelen niet automatisch af (XP)

sanne2jo
7 antwoorden
  • Mijn cd brander en dvd speler spelen na het formatteren niet meer automatisch cd's af. Als ik er een nieuwe cd in doe, en kijk bij windows verkenner, staat de naam van de cd die er voor deze cd in zat. Volgens mij gaat het installeren van spellen e.d. hierdoor minder snel. Ik heb al gekeken bij de eigenschappen van de dvd drive, maar die instellingen veranderen heeft geen zin. In de bios kon ik ook niks vinden. Wie weet hoe ik dit oplos?
    Alvast bedankt.
  • Probeer het eens met TweakUI voor Windows Xp… Daar kan je ook wat instellingen wijzigen omtrent Autoplay…
  • Ook als ik dat programma installeer, en de instellingen goed zet (ze stonden al op automatisch afspelen), blijft het probleem.
  • Als je dat eenmaal hebt uitgezet bijv een keer geen actie uitvoeren met dit medium… kan je er niks meer aan doen. Ik heb er ook lang naar gezocht maar ook niks aan kunnen doen.
  • Maar dat heb ik nooit gedaan. Na het formatteren stond er gewoon automatisch lezen, en ook : Altijd vragen welke actie moet worden ondernomen. Bij alle soorten cd's. Ik snap dus niet hoe dit kan.
  • Hi, ik deel je frustratie, bij mij dezelfde ellende. Ik heb een linkje voor je:

    http://www.microsoft.com/downloads/details.aspx?FamilyID=C680A7B6-E8FA-45C4-A171-1B389CFACDAD&displaylang=en

    Hier kun je een repairtool van MS downloaden. Ter ontnuchtering: bij mij loste het niets op. Maar misschien kan het jou wel helpen. Laat het maar weten.

    Groet. 8)
  • Ik heb de fix niet geprobeerd. Ik heb het al verholpen door iets in het register te veranderen. Ik heb dit niet meer als reactie hier neergezet, omdat ik geen zin had om de topic naar boven te halen.
    Hier is de oplossing:
    Klik start, uitvoeren en typ in "regedit" en druk op enter.
    Zoek vervolgens naar de volgende map met sleutels:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CDRom.
    Klik dan met je rechtermuisknop op de sleutel: Autorun(REG_DWORD), en dan op wijzigen. Waarschijnlijk staat er bij jou een 0 (uitgeschakeld) en moet die dus veranderd worden in een 1 (inschakelen). Bij mij heeft dit geholpen.
    [b:a3ca2366dc]Misschien is het wel slim om eerst een backup te maken van het register omdat er misschien wat mis kan gaan.[/b:a3ca2366dc]

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.