Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

scanner probleem

Anoniem
None
3 antwoorden
  • Hallo,

    Ik heb recentelijk een Canon USB A4 scanner aangeschaft, de Canoscan LiDE 50.
    Ik heb twee computers. Beiden met XP SP1 volledig up to date. Een oudere met een Via KT400 moederbord. Hier werkt de scanner prima, maar ik heb ook een nieuwere computer met een Via KT600 moederbord en hier heb ik een probleem.
    Hij geeft voortdurend aan de usb kabel los te koppelen en weer aan te sluiten. Ik heb diverse malen het stuurprogramma volledig gewist en van de canonsite de nieuwste weer opgehaald, zonder resultaat. Eerst de software geïnstalleerd en dan pas de scanner aangesloten.
    De USB2 software op de nieuwere computer is nieuwer, maar hij snapt het niet meer. Heb ook bij Via nieuwe drivers gevonden en via Microsoft. Heb ook van alles geprobeerd, maar hij wordt niet gezien. Geklik, gekras, maar verder dezelfde boodschappen. Als iemand antwoord kan geven zou dat helpen.
    Ik heb ook nog een tweede USB A4 scanner van Trust en die aangesloten. Hetzelfde probleem. Beiden werken prima op de oude, maar niet op de nieuwe computer. Ik heb ook een Canon i560 printer, aangesloten via USB. Die werkt prima op beide computers.

    Help!!!
  • heb je hem toevallig op een een usb hub aangesloten ?
    Zo ja : direct op de usb poort vd comp aansluiten
  • Nee ik heb hem direct op de USB aangesloten. Ik heb ze zelfs allemaal geprobeerd (8 mogelijkheden).

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.