Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Aaargh... Constante vastlopers....

Anoniem
Johnny321
7 antwoorden
  • Hoi,

    Ik heb een vreselijk irritant probleem (eigenlijk 2). Wanneer ik de computer opstart en eventjes werk (wat ik ook doe, het maakt niet uit) slaat de computer vast en gaat de monitor uit. CTRL-ALT-DEL wil niet meer en alleen de aan/uit knop 6 seconden vasthouden zorgt voor soelaas.

    Ik heb pas een nieuwe computer (IBM intellistation M pro, 2,8 Ghz, 512 Mb). Daarin heb ik een wireless LAN kaartje van US robotics geplaatst, 2 x 120Gb IBM 120GXP schijven en een ATI RAdeon 9700 pro videokaart).

    Intussen heb ik de bios update uitgevoerd, de nieuwste drivers van alle onderdelen geinstalleerd… Nog steeds NIETS!!!!!!

    Ik zit eraan te denken om hem maar uit het raam te gooien, maar dat maakt zo'n rotzooi (en dan kunnen de kids hun spelletjes niet meer spelen)…

    Heeft iemand misschien een idee waaraan het kan liggen???

    Ik zal in ieder geval de andere tips uitproberen die ik hier gelezen heb, maar ik verwacht er niet veel van (temperatuur, memory en aandrukken insteekkaarten)….

    Wat wellicht iets kan zijn is dat een van de pins van een van de HD's iets naar binnen gedrukt is, alleen ik durf, uit het oogpunt van gegevensverlies, niet echt hard te trekken om hem er weer goed uit te krijgen… Overigens zijn de harddisks gechecked en beide goed bevonden.

    Zijn er daarbij nog programma's die ik kan draaien om mijn systeem door en door te testen????

    Alvast mijn zeer diepe dank…

    Oh ja, mijn tweede probleem: als ik de wireless LAN kaart niet uitschakel en ik de PC afsluit dan krijg ik de befaamde DMI memory parity check error… Blauw scherm en weer 6 seconden de knop indrukken….!!!
    Iemand een suggestie?? Wellicht automatisch kaartje laten uitzetten?? Kan dat??

    PpiepP
  • Probeer eens een sterkere voeding erin te zetten.
  • als je net een nieuw systeem heb gekocht.
    ga niet zelf sleutelen maar breng dat ding terug neer de pcboer met de klacht dat hij blablabla.
    je heb toch garantie minimaal een jaar
  • Je zou een volledige herinstallatie van het systeem kunnen doen, waarschijnlijk lost dit wat problemen op.
    Maar zoals al eerder gezegd is, je hebt net een nieuwe pc gekocht. Dat ding moet gewoon goed werken.
  • tsja… leverancier: basis set zoals ik hem kocht werkte prima…

    Upgrades overzetten vanuit mijn oude systeem dus niet!!!

    Eigen verantwoordelijkheid…

    Hoe kan ik zien of mijn voeding te kort schiet of de temperatuur te hoog oploopt (alhoewel ik me dat na 10 minuten niet echt kan voorstellen)???

    PpiepP
  • Hallo,

    Ik zou eerst terug gaan naar de basis configuratie.
    Dus ATI RADEON en Wireless er eerst uit.
    Als dat weer werkt dan eerst bijv Wireless kaartje er bij.
    Dan Wireless kaartje eruit en kijken of de ATI radeon werkt.

    Of de voeding te kort schiet is evt te controleren door op een vrije stekker van de voeding de spanning te controleren. Moet +5 en +12v zijn,
    Met een digitale voltmeter kan je dan zien of de spanning gaat afwijlken.
    Die ATI Radeon consumeert nl ook wel enkel wattjes.

    Sjaak
  • Zat er eerst een Nvidia kaart in?? Anders zou het conflicten kunnen krijgen bij een niet grondige verwijdering van de drivers.

    Kijk ook eens of je IRQ conflicten hebt. Zelf denk ik dat het aan 1 van deze 2 dingen ligt.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.