Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

swapfile probleem, of misschien toch niet

piast01
4 antwoorden
  • Sinds een aantal weken heb ik onderstaande probleem:
    Zodra ik mijn swapfile handmatig uitzet, heb ik geen probleem met outlook. Ik krijg alleen een melding van het systeem dat windows een tijdelijke swapfile aanmaakt bij het opstarten van outlook.
    Indien ik zelf instel bij systeem eigenschappen dat ik een swapfile wil (en laat windows het beheren)dan is outlook bijna niet meer op te starten en dan wordt het hele systeem erg traag. ik zie dan bij de taskmanager dat al mijn 512 mb ram wordt gebruikt door het systeem.
    Uiteindelijk start outlook wel op, maar snel wordt het niet.
    Ik draai windows xp
    amd 2000+
    512 mb ram en voorheen had ik nooit problemen.
    Ik heb tevens al mijn programma's nagelopen of ik misschien wat raars heb geinstalleerd.
    Iemand misschien een idee wat er aan de hand kan zijn?
  • mm, probeer es een handmatige swapfile van 10MB, werkte bij mij wel een keer bij een andere pc.
  • Een vol postvak in ?
    Verwijder e-mails die je niet meer nodig hebt, of verplaats ze naar een andere map.
  • [quote:c733930421="Johnny321"]mm, probeer es een handmatige swapfile van 10MB, werkte bij mij wel een keer bij een andere pc.[/quote:c733930421]
    Ga ik eens proberen

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.