Vraag & Antwoord

Anders (hardware)

Windows XP installeert verkeerde software

12 antwoorden
  • Ik heb vandaag aldi pc gekocht. Ik wil nu een xtra netwerk kaart erin zetten. Hij herkent hem nu al wel. alleen hij installeert (win XP home) vanzelf software die niet werkt. De software van internet die bij de netwerkkaart past werkt niet. Als ik die installeer komt er een uitoepteken bij apparaatbeheer te staan, waardoor de netwerkkaart niet werkt. Iemand een oplossing hoe ik dit kan verhelpen?
  • [quote:c3936d2617]software van internet [/quote:c3936d2617] Je zult de DRIVERS van de NIC bedoelen. Wat is het voor kaart ? Realtek ?
  • en als je hem nou uit apparaatbeheer deïnstalleert en vervolgens opnieuw opstart. dan komt de wizard nieuwe hardware in beeld. Kun je daar dan ook kiezen voor 'zelf kiezen' oid? dan zou het volgens mij met de juiste drivers moeten lukken...
  • [quote:89c4d2fadd="jan_dakpan"]en als je hem nou uit apparaatbeheer deïnstalleert en vervolgens opnieuw opstart. dan komt de wizard nieuwe hardware in beeld. Kun je daar dan ook kiezen voor 'zelf kiezen' oid? dan zou het volgens mij met de juiste drivers moeten lukken...[/quote:89c4d2fadd] Dat is dus het rare. Als ik hem uit de lijst verwijder en dan opnieuw opstart vind hem helemaal niet meer :-? . dan moet ik alles naar fabrieksinstellingen zetten, windows opnieuw configureren en staat alles weer normaal. Echt raar dus.
  • [quote:82b61012b4]dan moet ik alles naar fabrieksinstellingen zetten, windows opnieuw configureren [/quote:82b61012b4] Wat zijn fabrieksinstellingen van XP ????????? en wat bedoel je met 'opnieuw configureren' ? Ik herhaal het nogmaals, want anders kan niemand je probleem oplossen: Wat voor netwerk kaart is het ? En verder: Wat installeert XP dan zelf ? Welke drivers heb je van internet ? In welk slot zit die netwerk kaart ? Is die kaart nieuw ?
  • Ik heb een aldi pc, daar zit zo'n cd van application & support-CD bij. Als je die erin doet en dan fabriekinstellingen doet. En je start je pc op, dan moet je ff xp configuren, pc naam, taal etc. Dan kom je in windows. Daarna had ik netwerkkaart erin gedaan, maar hij zag hem niet. Daarna zat ik wat te prutsen bij apparaat beheer, bij een netwerkkaart. Maar die blijkt het niet te zijn. Ik had helpdesk gebeld en toen bleek dat alle netwerkkaarten en dingen die vind orgineel zijn. Hij blijkt mijn netwerkkaart dus niet te vinden. Heb van alles geprobeerd. Maar hij vind hem niet. Ik 2 netwerkkaarten geprobeerd en 1 geluidskaart maar hij vind niks. 2 pci sloten kapot lijkt me sterk. Een foute bios instelling? Gelukkig komt een monteur binnenkort langs (belt binnen 3 werkdagen). Ook heb ik gele vlekken op mijn beeld. (zie categorie videokaart en monitoren) Dus maar hopen dat de monteur snel komt. Maar het probleem dat de pc geen nieuwe dingen in de pci sloten vind, komt volgens mij doordat er iets fout staat in de bios. Kan bijna niet voorstelln dat het iets anders is. Of er zit nog iets in de pci sloten ofzo, want hij is pas 1 dag oud. Dat ze niet aanstaan of iets voor zit. Ik weet het niet.
  • Draait de PnP service van XP wel. Rechts klikken 'Mijn Computer';beheren;services
  • Ik ben bij computerbeheer. Alleen waar kan ik zien of de pnp functie aanstaat?
  • Onder de services moet een PnP services staan. Die moet op automatisch staan en gestart zijn.
  • Ik ben bij computerbeheer. Alleen waar kan ik zien of de pnp functie aanstaat? [url=http://murderers.members.creativehosting.nl/test2.JPG]Klik hier voor screenshot[/url] Staan de goede aan? [mod-edit]weer een veel te grote plaat van Maxxer, weerderom heb ik er een link van gemaakt, zou Maxxer ook moeten doen, gr Red Dragon[/mod-edit]
  • Plug en Play is gestart, dus...... Je kunt nog in het configuratiescherm d.m.v. 'hardware toevoegen' het systeem geforceerd laten zoeken naar nieuwe hardware.
  • [quote:bd99218b1a="Ruud de Wit"]Plug en Play is gestart, dus...... Je kunt nog in het configuratiescherm d.m.v. 'hardware toevoegen' het systeem geforceerd laten zoeken naar nieuwe hardware.[/quote:bd99218b1a] Heb ik al meerdere malen geprobeerd, maar hij vind niks. :( Zou het kunnen zijn dat er nog een bescherming ofzo over de pci sloten zit?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.