Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Brontoewijzing aan LPT1 poort

Jim van Zweeden
1 antwoord
  • Systeem Dell8100, BIOS Dell XP2, win XP Home
    Tot voor kort maakte ik geen gebruik van de LPT poort, nu met de printer eraan vervelend probleem. Voor de printer heb ik bij HP de laatste drivers gedownload; geen oplossing.
    Na lang zoeken lijkt het probleem te zitten in de brintoewijzing bij het opstarten van het systeem.
    In BIOS staat LPT1 op ECP en 378h ingesteld.
    Bij Apparaatbeheer, Eigenschappen worden geen conflicten weergegeven. Door of willekeurig een poortinstelling te wijziging, of een broninstelling, wordt daarna de bron toegewezen en is het probleem opgelost. Na herstart zelfde probleem en oplossing (ondoenlijk voor medegebruikers).
    Ook instellen op Automatisch of Handmatige toewijzing van bronnen en "vast" zetten op IRQ7 geeft geen soelaas. Er zijn geen andere gebruikers van IRQ7.

    Rararara, graag hulp

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.