Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Niet willen booten van scsi cdrom...

micky.g
13 antwoorden
  • Zoals in de topic: mijn Asus p3b-f met adaptec 2940w en plextor 32ts of pioneer s303-dvd wil niet booten.

    Hiervoor had ik een asus p2b-s bord(onboard scsi) en daarmee is het me ook nooit gelukt om te booten van een scsi cdrom.
    Destijds ging ik dat probleem simpel uit de weg door dan maar te booten van een ide cdrom maar de p3b-f die ik nu in elkaar gezet heb heeft alleen maar scsi cd-rom en scsi dvd-rom.( en geen diskette drive)

    alles werkt op zich goed, de drives doen het goed onder windows en de cd is bootable(win2000 cd of win98se cd of winxp cd) in een andere pc met ide drives.


    De adapter is goed geconfigureerd, getermineerd aan beide enden en ik heb al ID 0 geprobeert (las ik ergens als "oplossing").
    De adapter is bootable(heeft dus een bootrom) en in de scsi bios heb ik de optie "support removable disks under bios as fixed disks" op "boot only" en "all disks" gehad , het maakt allemaal nix uit ,het wil gewoon niet.
    Hij blijft ook consequent bij het booten aangeven : "scsi bios not installed", wat betekend dat ie geen boot-devices ziet.



    Helluuuup!
    Wat doe ik fout?
  • scsi bios not installed

    ik denk dat je nog een driver (of een deel hiervan) moet installeren in je bios
  • zet je 2940 op scisi-id=7, dus terug naar de standaard fabriekinstellingen.
    (rtfm) De cd-rom en dvd rom, de laatste aan de scsi kabel moet getermineerd zijn, niet alle twee. Ze diene beide een aparte scsi-id te hebben.

    Stop gemakshalve, de scisi kaart in het eerste PCI slot die je kan gebruiken. Dus zo dicht mogelijk tegen de agp kaart aan
    Je zou de boodschap scisi bios not installed niet meer mogen krijgen.

    Als dat werkt moet je in je BIOS van je mobo opgeven dat ie van SCSI moet booten en in het BIOS van de 2940 geef je de scsi-id van de cdrom speler op waar je vanaf moet booten.


    succes
  • de boot optie moet je in de bootrom van de scsi kaart aan zetten en iinderdaad de scsi ook aanzetten in het scsi bios van je mobo.
    de kaart heeft ide7 de scsi hdisk op ide0 brander cdrom ide1 ide2 etc etc intern .
    de laatste op de kabel getermineerd
  • In de bios van mijn P2B-f staat de optie Symbios SCSI bios installed (oid). heb je deze optie misschien ook en staat hij uit? probeer het eens!
    Ik kan hem niet testen, want mijn crappy Adaptec AHA2910/AIC-7855 heeft geen BIOS en kan dus niet booten… [size=9:00116d4507]En hij is niet snel genoeg voor de 9.1gig Seagate die eraan hangt…[/size:00116d4507]
  • ik dacht dat de asus p3bf heeft een medaljonbios of zo
  • Hij blijft ook consequent bij het booten aangeven : "scsi bios not installed", wat betekend dat ie geen boot-devices ziet.
    quote]

    Kijk in BIOS van je mobo, als daar een entry te vinden is van SCSI bios dan moet je die op disable zetten. Dacht dat de P2Bf em P3B dat heeft.
    Dit betekent dat de bios in het mobo zit en de scsi adapeter is dan een NCR810 of NCR820. Daarom op disable zetten aangezien je een 2940 hebt van adaptec

    dit is aanvulling op eerdere opmerkingen
  • Tja, ik had gehoopt dat door de situatie goed te schetsen ik de voor de hand liggende oplossingen niet zou krijgen, no offence.

    Uiteraard staat de adapter op 7, staat de bios van de scsi kaart op "enable", heb ik alleen de plex of alleen de pioneer aan de kabel hangen als laatste aan de kabel en is deze getermineerd-evenals de kaart-die is ook getermineerd(kaart heeft ook een externe uitgang),een driver kan je niet invoeren in een bios,de mobo bios heeft scsi als eerste bootdevice, de rest van de bootdevices heb ik al zelfs uitgezet(hd-floppy-netwerk), ik heb al zelfs de ide-hd afgekoppeld,de scsi bios heb ik meteen na install al "reset to defaults", de kaart zit in het eerste slot(maakt nix uit),de symbios optie staat uit-maar ik heb aan ook al geprobeerd.

    Ik heb er al een avondje of twee inzitten met proberen en testen…

    Kan iemand mij met zekerheid zeggen dat het uberhaupt zou moeten kunnen werken? en dan graag uit eigen ervaring…

    Ik heb ergens al gelezen dat omdat een cd een andere blocksize heeft dan een hd het niet zomaar werkt, daarom is in de bios de optie ""support removable disks under bios as fixed disks" opgenomen.
    Voor zover ik begrijp is deze optie om het blocksize verschil te elimineren.
    Ik heb ook al op de adaptec site gekeken maar ik kan in de db aldaar niets vinden omtrent dit probleem icm met een 2940.

    Ik heb het nog niet geprobeert met deze scsi adapter maar met mijn oude p2b-s was het wel zo dat als ik er een scsi-hd aanhing het booten van cdrom ineens wel lukte,logisch: met een hd eraan wordt de scsi-bios aangezet en werkt het wel, ik neem aan dat het waarschijnlijk met deze kaart ook wel zo zal zijn, moet ik nog ff testen.
    Maar er zal normaal gesproken geen scsi-hd aan komen te hangen.

    Om het verhaal compleet te maken: ik wil deze pc gaan gebruiken als een Knoppix-internet pc , dus zonder harde schijven, evt wel met een floppydrive.

    Ik zit dus echt stuk…

    Tot zover iedereen bedankt voor de input, maar de(voor mij) voor de hand liggende zaken zijn het dus niet, jammer genoeg.

    Iemand nog een ander idee?
  • heb je in je scsi bios wel de id opgegeven van de speler waar ie vanaf moet booten ? Kan ik niet uit je verhaal afleiden.

    Verder zou ik dit zelf moeten zien (heb zelf een 2940UW) maar heerhugowaard is niet bij mij in de buurt.

    Als ie opstart, kan je zien of hij een poging waagt om vanaf de scsi cdrom speler te gaan booten ?
  • Ik kan in de scsi bios nergens opgeven van welke device hij moet opstarten, tenminste: ik heb het nergens ontdekt.
    Een beetje raar want ik kan me van mijn p2b-s idd ook herinneren dat dat ergens kon….

    Of moet die optie er zijn daar waar je een lun-id scan kan doen?, je weet wel, hij loopt dan alle id's af en meld wat ie aan welke id heeft gevonden in een lijstje.
  • Dat "scsi bios not installed" zal je blijven krijgen zolang er geen Harddisk (int13 device) aangesloten is en is normaal…..

    Dit heeft echter niets van doen met het booten van een scsi cd/dvd-rom.
    Deze optie kun je in het bios aan/uit schakelen.

    (Bios Support for Bootable CD-ROM)
  • [quote:67da9ca564="rwilligen"]Ik kan in de scsi bios nergens opgeven van welke device hij moet opstarten, tenminste: ik heb het nergens ontdekt.
    Een beetje raar want ik kan me van mijn p2b-s idd ook herinneren dat dat ergens kon….

    .[/quote:67da9ca564]
    effe geduld hebben, als ik eraan denk zal ik kijken hoe het bij mij staat en waar in je scisi bios. Die zit een een pc die als data server dient thuis, vandaar effe geduld. Of iemand anders moet het uit zijn hoofd weten

    edit : effe rtfm gedaan, let wel ik heb een 2940UW
    Check in scisi BIOS het volgende
    Bij boot device settings : hier geef je de id van cd cdrom speler op
    Bij Advanced Host Adapter settings : HOST adapter Bios moet op ENABLED staan.

    Support Removeable disks under BIOS as fixed disks : BOOT ONLY
    BIOS support for bootable cdrom op Enabled uiteraard

    kijk of je hiermee verder komt
  • K'heb ondertussen een harde schijf erbij gehangen, booten van de schijf gaat prima maar van cdrom ho maar.

    id's gewisseld cd op 0, hd op 1 , maakt niets uit.
    alle ide apparaten+floppy eruit , maakt niets uit.

    Het wil dus nog steeds niet lukken :cry:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.