Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

geen geluid naar installatie drivers

William_17
5 antwoorden
  • Ik heb net mijn hele pc opnieuw geinstalleerd en net ook de drivers voor mij geluidskaart geinstalleerd, hele installatie gaat ging goed maar krijg nu nergens geluid bij? hoe kan dit (heb trouwens een audigy 2 platinum)

    hopelijk kan iemand mij helpen
  • Zie je die Audigy2 wel in je apparaatbeheer?
    Staat het volume in niet te laag of op mute? :wink:
    Heb je je geluidsset wel op de goeie audio-out aangesloten? :lol:
  • nou dat zit allemaal wel goed

    heb net namelijk eerst via hardware de driver geinstalleerd voor de geluidskaart en toen had ik geluid. daarna heb ik de hele cd van audigy 2 platinum geinstalleerd met de applicaties en al en nou ben ik mijn geluid weer kwijt zelfs na een update geinstalleerd te hebben voor de audigy 2 platinum :-?
  • Nou dacht ik net van dan gooi ik de software er gewoon af en installeer ik de driver alleen, die vlieger ging dus helaas niet op krijg nou hoe vaak ik het ook opnieuw doe: apparaat werkt niet correct probleemcode 10 (kan niet starten)
  • Dat is toch echt een driver probleem. Als de nieuwste drivers niet werken probeer dan de oudere eens. Ook kan je misschien eerst dx9.0b installeren en dan de nieuwste drivers.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.