Vraag & Antwoord

Anders (hardware)

USBpoorten herkennen geen hardware

4 antwoorden
  • Na een formatering van mijn systeem en volledige nieuwe install WinXP Pro met service pack1 lijken mijn USB poorten ingeplugde hardware niet te herkennen. Op deze link http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=120412&highlight=usb worden al enkel oplossingen aangedragen die ik alle heb gevolgd Even alles op een rijtje, waarbij ik test met een werkende USB stick. In de hardwarelijst staan geen conflicten (rode kruisjes of vraagtekens) Alle IRQ's staan op OK Met diskpart wordt een ingeplugde USB stick NIET weergegeven In de verkenner komt geen extra drive letter te staan. Ik hoor geen bekende "plunk" geluid bij inpluggen maar, bij opstarten terwijl de stick ingeplugd is brand heel even het daarop aanwezige rode lampje. De stick is 100% OK, want op mijn 2e PC, eveneens met WINXPpro + servicepack werkt hij feilloos. Het zit m dan ook in de USB poorten. Ook mijn usb printer wordt niet herkend. Ik heb inmiddels de format en reinstall voor een 2e keer uitgevoerd, zonder resultaat. Het meest bijzondere is dat mijn USB muis WEL herkent wordt, als enige. Echter, ook daar gaat niet alles soepel. Plug ik de muis uit (er volgt het welbekende "plunk" en vervolgens weer in, dan wordt ook nu de muis NIET meer herontdekt. Een herstart is dan noodzakelijk. Wie weet raad?
  • wat voor mobo heb je ? USB 2.0 drivers geinstalleerd ?
  • Het mobo betreft een ASUS P4C800 deluxe Bij het mobo komt een driver CD waaronder USB2 drivers. Deze worden echter niet installed aangezien het servicepack 1 hierin reeds voorziet. Ook na googelen blijkt dat drivers voor XP met servicepack 1 niet bestaan/noodzakelijk zijn. PS: ook in het bios staan de USB opties op 'enabled'.
  • Bij Apparaatbeheer, is daar de USB-controller wel herkend? Of staat ie met een vraagteken. Ook ik heb een Intel driver voor USB die zodra ik em onder XP opstart meldt "installeer maar SP1" maar vervolgens blijft die controller niet herkend. Volgens mij heet die driver "Intel INF installation 5.1.1.1002" maar maakt ook niet uit. Kortom, ik heb toen bij de mobo fabrikant toch een driver gedownload en gebruik nu zonder problemen die. groetjes Edmond

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.