Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

cd-rom en dvd-brander vallen tegelijk uit

None
22 antwoorden
  • :( :( :(
    Zowel cd-rom als dvd-brander zijn uitgevallen. In apparaatbeheer zijn ze beide geel. De foutmelding zegt, dat de juiste stuurprogramma's zijn geladen, maar dat de drives niet zijn herkend (fout 41).
    Uitschakelen van de apparaten in apparaatbeheer en opnieuw opstarten helpt niet.
    Losse kabels zijn onwaarschijnlijk omdat ze tegelijk zijn uitgevallen.
    Wie het weet, mag het zeggen….
  • zitten ze op dezelfde ide controller? Dus allebei op de primaire of allebei op de secundaire. Zo ja probeer dan eens de ide op het moederbord los te trekken en weer erop te drukken. Evt. even schoonblazen. Wellicht maakt die niet helemaal goed contact meer.
  • Even verwijderen in apparaatbeheer, opnieuw opstarten. Dan zal windows ze weer detecteren en installeren.
  • :cry: :cry: :cry:
    Ze zitten op verschillende controllers.
    De truc van het uitschakelen van de drives en opnieuw opstarten levert niets op.
    De foutmelding blijft: drivers geïnstalleerd maar drives worden niet gedetecteerd(fout 41).
  • brakke windows ? Format C:

    heb je aspi drivers wel geinstalleeerd, instaleer de laatste
  • Format c: is wel erg ingrijpend.
    Waar haal ik de nieuwste ASPI-drivers vandaan?
  • bij adaptec . Google wil ook eens helpen.
  • [quote:8a0fb985fa="ludlum"]:cry: :cry: :cry:
    Ze zitten op verschillende controllers.
    De truc van het uitschakelen van de drives en opnieuw opstarten levert niets op.
    De foutmelding blijft: drivers geïnstalleerd maar drives worden niet gedetecteerd(fout 41).[/quote:8a0fb985fa]niet uitschakelen, Verwíjderen
  • verwijderen helpt ook niet
  • Bosje,
    Helaas, na het updaten van de ASPI-drivers, blijft de situatie zoals hij was: 2 onvindbare drives.
  • voor we format c: doen, een andere optie :
    Koppel beide drives fysiek af, in elk geval de ide kabel. Start je systeem op en reboot enkele malen. Alle drivers en spoeren ervan behoren dan weg te zijn. Activeer ze weer. Windows zal ze dus als nieuwe hardware moeten vinden. Ik duim voor je
  • 1 stekker van 1 drive kon eruit, de andere zat vast (?!).
    Is de IDE-kabel die brede?
    Resultaat van de (dus niet goed uitgevoerde) proef: bij het opstarten wordt gemeld dat er nieuwe hardware (2 drives) is gedetecteerd.
    In apparaatbeheer zijn ze echter beide nog steeds geel.
  • die brede platte kabel is de IDE, er kunnen 2 drives aan een kabel, probeer de aansluiting op het moederbord eens aan te drukken
  • steviger aandrukken kon niet: het ding zit goed vast.
    Toestand nu:
    Als drives in apparaatbeheer worden gewist. verschijnt bij opnieuw opstarten de melding dat de drives worden gezien als nieuwe hardware. Ze zijn echter niet te benaderen en in apparaatbeheer nog steeds geel. :roll: :roll: :roll:
  • is dit een nieuwe pc ? Gekocht of zelf gebouwd ?

    Zitten de jumpers van je brander en cdrom speler goed (ms sl) ?
  • misschien heb je dit al geprobeerd maar probeer anders eens de probleemoplosser van windows. Dus bij apparaatbeheer met rechts klikken de eigenschappen opvragen en bij de apparaatstatus de probleemoplosser starten
  • Deze pc functioneert al anderhalf jaar naar volle tevredenheid: de jumpers kunnen niet spontaan zijn gaan bewegen.
    Ik heb wel eens gedacht, zou er misschien door een hacker of een 'grappig' virusje een instelling veranderd zijn, die ervoor zorgt dat de drives niet toegankelijk meer zijn.
    De probleemoplosser levert niets op.
  • wellicht helpt dit je verder?

    http://support.microsoft.com/default.aspx?scid=kb;nl;320553
  • kijk overigens eens in je BIOS. Staan de drives daar wel juist weergegeven?
  • Bedankt voor de tip.
    Ik zal het proberen.
    In het BIOS staan ze correct vermeld.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.