Vraag & Antwoord

Anders (hardware)

belkin router

4 antwoorden
  • Goede middag, heb me juist een belkin adsl-modem met ingebouwde draadloze router (802.11g - f5d7630-4a) aangeschaft. Maar zit al met een serieus probleem dat ik niet opgelost krijg, ik kan namelijk niet op internet. Naar de andere pc kan ik wel data verzenden via lan maar op internet lukt me niet. Ik installeer het geheel via de wizard, waar ik als connectie type PPPoE ingeef (ik denk dat dit nodig is met adsl), daarna volgt het venster waar ik mijn username en mijn paswoord moet ingeven. Onderaan staat daar ook iets nl. vpi/vci, wat ik hier moet ingeven is me niet echt duidelijk. Daarom dat ik het als volgt laat staan 0/38, dan krijg ik een scherm met mijn gegevens waar er bij IP-adres en Subnetmask allemaal nullen staan, ook mijn dns is niet ingevuld daar ik dit automatisch laat doen. Dan klik ik op apply en krijg ik een een scherm dat de data opgeslagen wordt. Daarna volgt een scherm met al mijn gegevens op en kan ik op connect klikken, maar kom ik steeds terug op dezelfde pagina. Mijn provider is skynet moest dat eventueel van rol spelen. Vriendelijke groeten Bart
  • je zal wat meer info moeten geven..... krijgen de pc's via de dhcp-server een ip? Als ze statisch ingesteld staan moet je namelijk de gateway (ip van de router/modem) en de DNS ingeven (DNS-Server adres van de provider)
  • Dit ken ik van de E-tech routers. Als het goed is staat er in de handleiding wat je moet instellen voor ADSL (waarschijnlijk) van KPN. Dan druk je nog eens op connect. Doet ie het dan nog niet, even uitschakelen en weer inschakelen. Dat was tenminste de oplossing bij een vriend van me.
  • tja daar vragen jullie nogal wat, het enige dat ik zo ongeveer weet is dat alles op dynamisch moest staan, voor de rest ken ik jammergenoeg niet veel van pc's :oops: groeten Bart

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.