Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

rare lettertekens bij het opstarten

willem43
6 antwoorden
  • Tyan dual S 4466N moederbord met 2 x AMD 2400 +
    Asus V 9280 (geforce TI 4200) videokaart

    Bij het opstarten van de computer, in de eerste schermen dus, nog voor het os opstart, verschijnen er allemaal vreemde (lette)rtekens op het scherm. Ook vallen er kletters in de woorden weg, of worden er op plekken de verkeerde letters afgebeeld. :o

    Ik ben aan het proberen om windows opnieuw te installeren.
    C-schijf geformatteerd, en nu de win XP cdrom erin. Merkwaardigerwijze zitten nu ook de schermen van de installatie-procedure vol met deze vreemde tekens.

    Het is begonnen nadat ik een nieuwe installatie van linux suse 9.1 had gemaakt.
    Suse 9.0 stond er al lang op.
    Met grub was er een dual-boot installatie gemaakt.
  • doe in je bios een reset configuration data, als dat niet helpt, een clear cmos.
  • in de setup heb ik "standaard instellingen "hersteld. Geen effect.
    Toen heb ik de cmos pnieuw gestart: jumpertje verzet, 5 dec wachten, jumpertje weer terug.

    Het begon heel hoopvol, schoon scherm, en druk bezig het geheugen te tellen. Maar windows wilde niet starten. Idere keer weer schijfcontrole, en als ie dan klaar is blijft het blauwe scherm hangen.

    Bij de volgende keer opstarten waren alle rare tekentjes weer terug.

    Linux start nu overigens wel weer gewoon op. Die staat op een andere schijf.
    En daar kan ik het meeste mee doen. Alleen autocad niet.

    Kan het euvel van windows ook aan de C-schijf liggen ? Lijkt me stug, want de storing begint al helemaal in het begin van het opstarten.
  • Misschien is er iets mis met de schijf zelf. Koppel em eens af en kijk dan of er weer van die rare tekens komen.
  • Probeer eens om de schijf helemaal leeg te maken. Meestal heeft de fabrikant van de schijf hier wel een tooltje voor. Deze kan dan de hele schijft leegmaken en zo ook de partities wissen. :D
  • de oorzaak bleek te zijn: een oververhitte videokaart, die te warm werd omdat er stof op de ribbels van de koeling zat. En de kast is toch al warm vanwege de 2 AMD-processoren.
    Schoongemaakt; zal er een casefan bijzetten. :D

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.