Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

PC Freezed even

Dumpie
3 antwoorden
  • Goedemorgen allemaal,

    Ik weet niet precies of deze vraga hierin thuis hoort maar het waarschijnlijk meer met hardware te maken dan met software, anders voel vrij om te verplaatsen :).

    Ik zit met het volgende probleem:

    Sinds 1 week heb ik bijna om de 10min (niet vaste tijdstippen, ook wel eens 2,3, enz min) dat windows even freezed. Het is niet echt vastzitten maar als ik bijvoorbeeld op start klik dan verschijnt het menu wel maar klik ik om het weg te krijgen dan blijft het staan, enz met max. min. van vensters.
    Het lijkt net of windows ergens op "wacht", want na 1 minuutje ongeveer kan ik weer verder werken.
    Ik zou het op zich niet zo erg vinden als het 1x per uur is maar ik heb het behoorlijk vaak.
    Tevens heb ik sinds het beginnen van dat "freezen" ook problemen met mijn verbinding ibj het spelen van cs.
    Ik heb normaal daar een ping van 40-80 nu is dat continu rond de 300 wat soms doorknalt naar de 1200 (hier freezt het spel ook soms).

    Omdat ik een nieuwe videokaart heb gekocht: Asus Radeon9600SE en dat de laatste hardware is waar ik wat aan veranderd heb.
    Zat ik te denken aan een conflict of misschien verkeerde drivers.
    De eerste paar dagen had ik geen problemen met die videokaart, nooit eigenlijk alleen dat mijn fps (frames per second) erg verschilden iedere keer als ik cs speelde.
    Maar goed na de nieuwe drivers nog steeds geen resultaat, dus dit maakte niet uit.

    Nu heb ik lopen kijken bij systeeminfi -> conflicten / delen en daar staat het volgende:

    [code:1:8989f1d2af]
    I/O-poort 0x00000000-0x00000CF7 PCI-bus
    I/O-poort 0x00000000-0x00000CF7 Controller voor directe geheugentoegang

    I/O-poort 0x000003C0-0x000003DF NVIDIA nForce2 AGP Host to PCI Bridge
    I/O-poort 0x000003C0-0x000003DF ASUS RADEON 9600SE128MB

    IRQ 20 Standard OpenHCD USB Host-controller
    IRQ 20 NVIDIA nForce Networking Controller

    IRQ 21 Standard OpenHCD USB Host-controller
    IRQ 21 Realtek AC'97 Audio

    Geheugenadres 0xC0000000-0xDFFFFFFF NVIDIA nForce2 AGP Host to PCI Bridge
    Geheugenadres 0xC0000000-0xDFFFFFFF ASUS RADEON 9600SE128MB

    Geheugenadres 0xA0000-0xBFFFF PCI-bus
    Geheugenadres 0xA0000-0xBFFFF NVIDIA nForce2 AGP Host to PCI Bridge
    Geheugenadres 0xA0000-0xBFFFF ASUS RADEON 9600SE128MB

    I/O-poort 0x000003B0-0x000003BB NVIDIA nForce2 AGP Host to PCI Bridge
    I/O-poort 0x000003B0-0x000003BB ASUS RADEON 9600SE128MB

    I/O-poort 0x0000D000-0x0000DFFF NVIDIA nForce2 AGP Host to PCI Bridge
    I/O-poort 0x0000D000-0x0000DFFF ASUS RADEON 9600SE128MB
    [/code:1:8989f1d2af]

    Misschien dat mijn videokaart niet genoeg bronnen toegewezen krijgt?

    Ik heb namelijk met een andere videokaart ook zoiets leuks gehad. Dat was een Kyro 3D 64Mb, een simpel kaartje.
    Windows zag de kaart is totaal niet, niet bij nieuwe hardware, apparaatbeheer, enz.
    Dus ik las daar dat er geen bronnen waren om te starten.

    Ik schakel een pci-to-pci bridge uit in apparaatbeheer, en voila in 1x herkent windows um enz werkte het goed.
    Dus misschien dat ik hietr weeer hetzelfde probleem heb?

    Alleen de kaart word nu wel herkend en windows freezed nog steeds ook al schakel ik een apparaaat uit.

    Heeft misschien iemand een idee?

    Alvast hartelijk bedankt!

    Johan 8)
  • heb je wel in het bios de agp aanstaan.
    en de laatste drivers er op gezet voor die videokaart
  • [quote:b4481863fd="plextor"]heb je wel in het bios de agp aanstaan.
    en de laatste drivers er op gezet voor die videokaart[/quote:b4481863fd]

    Kan ook zijn dat je voeding het niet helemaal lekker trekt voor E-Cheapo's hebben daar last van, check je geheugen ook ff met memtest386

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.