Vraag & Antwoord

Anders (hardware)

Sweex Webcam probleem

7 antwoorden
  • Hallo mensen, ik ben nieuw hier op het forum dus ik weet niet of het hier goed gepost is, anders moved een mod het maar.. cut the crap: ik heb dus een Sweex 100K pixels USB webcam gekocht met software, boekjes alles erbij, nu heb ik deze aangesloten op mijn pc, maar ik krijg bij bijv. msn geen beeld... de software die ik erbij kreeg was uitgebreider en had andere opties dan wat in de bijgeleverde handleiding stond.. dus aan de handleiding heb ik niks omdat de software anders is..ik heb de software geinstalleerd en nu kan ik na enige moeite beeld krijgen op een meegeleverd programma.. maar op het andere meegeleverde programme krijg ik zwart/witte ruis... en op msn doet de webcam het al helemaal niet... kan iemand mij vertellen wat ik verkeerd doe ? Eigenschappen webcam: Support of CIF Sensor USB Interface Interface for Direct Show and VFW (Video for Windows) Multi Video Output, RGB and I420 Multi Output size 160 x 120; 176 x 144; 320 x 240; 352 x 288 Band width USB manually adjusted 25 Frames per second Small format Lens 1/5 “ Focus adjustable from 30mm to infinite ikzelf heb een: AMD Athlon 1800+ met Windows XP met 512MB DDR op mijn systeem zou hij het dus zowieso moeten doen lijkt mij.. graag reacties mensen... Bedankt
  • Je zou eerst maar eens kunnen proberen nieuwe/andere drivers te downloaden. Kun je doen op de site van [url=http://www.sweex.com/product.asp?pid=71]Sweex[/url]. Ook even controleren of de USB-stekker er wel goed inzit.
  • [quote:6c0e8b134c="DBP"]Je zou eerst maar eens kunnen proberen nieuwe/andere drivers te downloaden. Kun je doen op de site van [url=http://www.sweex.com/product.asp?pid=71]Sweex[/url]. Ook even controleren of de USB-stekker er wel goed inzit.[/quote:6c0e8b134c] heb al nieuwe drivers gedownload... daardoor kreeg ik dus 1 programme werkend.. van de 2 en op msn doet ie het nog steeds niet... stekker zit er goed in... in allebei de usb poorten geprobeerd...
  • Nieuwere versie MSN Messenger? Damn ik heb dit ook gehad alleen lijkt het uit m'n herinneringen verwijderd. Ik weet ff niet meer hoe ik dat heb gedaan toen...
  • Probeer eens in de laatste versie van MSN bij extra-instellingen het vinkje "spiegelen" weg te halen.
  • Je moet eerst de oude driver downloaden en installeren. Daarna de nieuwe driver eroverheen en voila. Bij mij deed hij het toen.
  • ik zal het opnieuw proberen met bovenstaande reacties...

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.