Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Toetsenbord hardwarematig ineens verdwenen

None
24 antwoorden
  • Ik heb een Medion computer met een MSI MS-6513 moederbord, een P4 2000Mhz processor met Windows XP home edition. De laatste paar weken heb ik geregeld dat na het opstarten blijkt dat mijn toetsenbord ineens is verdwenen. Bij systeembeheer, apparaatbeheer staat het PS/2 standaard toetsenbord niet meer in de lijst van apparaten (lijkt zowel hardware matig als software matig te zijn verdwenen). De muis doet het nog wel en de computer werkt verder ook nog goed. Een dag later doet ineens het toetsenbord weer en staat hij weer in de lijst bij apparaatbeheer. Een of meerdere dagen later herhaalt zich het probleem zich weer. Ook heb ik een keer meegemaakt dat mijn computer ineens uit floepte en weer vanzelf opstarte. Zit het probleem mogelijk in het moederbord dat de geest drijgt te geven. Ik kan bijvoorbeeld geen fouten in mijn harde schijven ontdekken. De computer is van april 2002 en wordt intensief gebruikt. Graag reacties op de mogelijke oorzaak en oplossingen.

    Hans
  • Heb je al een ander toetsenbord geprobeerd?
  • Heb ook een ander toetsenbord geprobeerd, daar ligt het dus niet aan

    Hans
  • Dan zou je een kapotte PS/2 poort kunnen hebben op je moederboard welk mobo heb je?
  • Kabeltje,PS2 stekkers, toetsenboard, en in het ergste geval de PS2 aansluiting op het moederbord wat niet goed meer is.
    Dus eerst een ander toetsenboard aansluiten ,is alles dan ok,schaf een nieuw toetsenboard aan .
  • weleens van leestekens gehoort? ik wil niet zeiken maar leestekens zijn toch wel erg schaars in de startpost!

    gebeurt het alleen dat ie in windows eruit floept of ook al bij het opstarten? als het alleen in windows is dan denk ik dat je even knoppix moet downloaden en opstarten en dan kijken wat er gebeurt, je zou ook even als je de C'T (dus niet de C!T) leest die cd van deze maand in je pc kunnen stoppen en die kunnen booten
  • Het is een Medion-MSI board en alleen bij Medion verkrijgbaar tegen een bedenkelijk hoge prijs.
    Als je een beetje handig bent kan je nog proberen de pennetjes van de PS2 op het toetsenboard een graadje te verzetten,of ze van een heel licht knikje te voorzien en/of de pennetjes met iets scherp afschrapen.
    Dit Medionboard heeft volgens mij geen eigen speciale slots dus een ander mobo moet kunnen met de zelfde spullletjes.
  • [quote:50f33d235d="Alipapa"]Het is een Medion-MSI board en alleen bij Medion verkrijgbaar tegen een bedenkelijk hoge prijs.
    Als je een beetje handig bent kan je nog proberen de pennetjes van de PS2 op het toetsenboard een graadje te verzetten,of ze van een heel licht knikje te voorzien en/of de pennetjes met iets scherp afschrapen.
    Dit Medionboard heeft volgens mij geen eigen speciale slots dus een ander mobo moet kunnen met de zelfde spullletjes.[/quote:50f33d235d]


    de slots misschien wel maar volgens mij heeft een medion een artistieke vorm om het passend in de kast te krijgen (keer een foto gezien ik meen dat dat een medion was)
  • Het toetsenbord is oke. Het probleem onstaat alleen bij het opstarten. Doet hij het dan blijft hij het doen. Doet hij het niet dan doet hij het vaak een dag later weer wel (dus bij het opstarten). Als het toetsenbord het niet doet dan is hij ook harwarematig bij apperaatbeheer verdwenen.

    Als Ps/2 port op het moederbord (MSI MS-6513) kapot is zou ik dan wel eventueel verder kunnen werken met een usb-toetsenbord?
    Het moederbord is een standaard ATX bord met 3-PCI sloten (ongeveer 24,4 bij 21,1 cm).

    Of moet ik mogelijk mijn moederbord vervangen. Dat moet mogelijk zijn als daar het probleem zit????

    Hans
  • [quote:dc355b517a="honingbij"]Het toetsenbord is oke. Het probleem onstaat alleen bij het opstarten. Doet hij het dan blijft hij het doen. Doet hij het niet dan doet hij het vaak een dag later weer wel (dus bij het opstarten). Als het toetsenbord het niet doet dan is hij ook harwarematig bij apperaatbeheer verdwenen.

    Als Ps/2 port op het moederbord (MSI MS-6513) kapot is zou ik dan wel eventueel verder kunnen werken met een usb-toetsenbord?
    Het moederbord is een standaard ATX bord met 3-PCI sloten (ongeveer 24,4 bij 21,1 cm).

    Of moet ik mogelijk mijn moederbord vervangen. Dat moet mogelijk zijn als daar het probleem zit????

    Hans[/quote:dc355b517a]



    met een usb toetsenbord zou het dan kunnen werken ja, dit is echter niet 100% zeker maar het lijkt me iig wel.
  • Bestaan er geen PS2-USB adapters ?
  • [quote:fc325883ce="Alipapa"]Bestaan er geen PS2-USB adapters ?[/quote:fc325883ce]


    volgens mij wel maar dan ben je even aan het zoeken denk ik want die dingen zie je eigenlijk nooit
  • Die zijn er wel, maar of het werkt.. (ik heb er trouwens nog wel eentje liggen).
    //Alipapa
    Je kunt zeer slecht bij de PS/2 poort komen, vooral die van het toetsenbord, aangezien deze onderaan zit.
  • [quote:50ac935e3c="pcguy"][quote:50ac935e3c="Alipapa"]Het is een Medion-MSI board en alleen bij Medion verkrijgbaar tegen een bedenkelijk hoge prijs.
    Als je een beetje handig bent kan je nog proberen de pennetjes van de PS2 op het toetsenboard een graadje te verzetten,of ze van een heel licht knikje te voorzien en/of de pennetjes met iets scherp afschrapen.
    Dit Medionboard heeft volgens mij geen eigen speciale slots dus een ander mobo moet kunnen met de zelfde spullletjes.[/quote:50ac935e3c]


    de slots misschien wel maar volgens mij heeft een medion een artistieke vorm om het passend in de kast te krijgen (keer een foto gezien ik meen dat dat een medion was)[/quote:50ac935e3c]
  • Zolals ik het nu zie is er vermoedelijk iets aan de hand met het moederbord. Het lijkt alsof een onderdeel instabiel is geworden waardoor de Ps/2 port van het toetsenbord de ene keer wel werkt en een andere keer weer niet. (is dan ook harwarematig verdwenen, staat niet meer in de lijkst van apparaatbeheer)

    Hans
  • Voor zover mij bekend passen in alle Medion kasten ,zeker vanaf de P 667 Mhz micro atx mobo`s en de kasten zijn erg degelijk en resonantie vrij.
  • Dat klopt.De kasten zijn micro ATX en het zijn goede degelijke kasten. Heb tot nu toe niets te klagen gehad. Het zal wel ergens staan. IK weet wel hoe je een nieuwe mobo moet inbouwen. Maar hoe maak je de processor los en hoe zet je die over. Een nieuw mobo heeft andere drivers. Kan ik dan gewoon mijn oude harde schijf aansluiten en dan weer windows xp home draaien. Volstaat dan het opnieuw installeren van de nieuwe mobo drivers. Of wordt het dan een nieuwe installatie van windows xp. Dat wordt lastig want Medion levert alleen Windows XP home op een restore cd die tevens alle drivers bevat van het oude moederbord

    Hans

    Medion P4 2000mhz, Geforce4 mx460 64mb, 512mb pc2100, 80GB Seagate barracuda 5400rpm, 80Gb Samsung spin point 7200rpm, NEC DVD_RW ND-1300A , AXV CD/DVD-ROM ,19inch crt medion (=lite-0n)monitor
  • [quote:2d4aca6d53="honingbij"]Dat klopt.De kasten zijn micro ATX en het zijn goede degelijke kasten. Heb tot nu toe niets te klagen gehad. Het zal wel ergens staan. IK weet wel hoe je een nieuwe mobo moet inbouwen. Maar hoe maak je de processor los en hoe zet je die over. Een nieuw mobo heeft andere drivers. Kan ik dan gewoon mijn oude harde schijf aansluiten en dan weer windows xp home draaien. Volstaat dan het opnieuw installeren van de nieuwe mobo drivers. Of wordt het dan een nieuwe installatie van windows xp. Dat wordt lastig want Medion levert alleen Windows XP home op een restore cd die tevens alle drivers bevat van het oude moederbord

    Hans

    Medion P4 2000mhz, Geforce4 mx460 64mb, 512mb pc2100, 80GB Seagate barracuda 5400rpm, 80Gb Samsung spin point 7200rpm, NEC DVD_RW ND-1300A , AXV CD/DVD-ROM ,19inch crt medion (=lite-0n)monitor[/quote:2d4aca6d53]


    dat word ook nieuwe windows xp instalatie. maar dat kan wel op je hdd die je nu hebt.

    de cpu eraf krijgen is niet zo moeilijk. gewoon goed kijken en voorzichtig zijn. AMD kan je ik je zo uitleggen maar intel heb ik al lang niet meer ingebouwd/uitgebouwd maar het is niet moeilijk. je moet wel een nieuw dun laagje koelpasta erop doen (en de cpu eerst schoonmaken)
  • Ik wil niet flauw doen,MSI-condensatortjes, maar even iets anders, is het niet zo dat een enkel ding, een mobo bv ook al wijkt hij iets af,bij vervanging wel door het systeem wordt aangenomen zodat je Retten EXE toch kan opstarten.
    Zo nee, weet iemand eensluipweg om dit te te realiseren.
    Kan Medion in deze behulpzaam zijn.
  • het systeem start wel op en zal drivers gaan zoeken, echter voor de stabiliteit is het eerder regel dan uitzondering dat je windows opnieuw instaleert.


    ik denk dat medion alleen wilt dat je hem daarheen stuurt dat hun hem repareren voor een berg geld maar je zou het altijd kunnen proberen

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.