Deze website maakt gebruik van cookies. Waarom? Klik hier voor ons privacy- en cookiebeleid. Door op akkoord te klikken of door gebruik te blijven maken van deze website geeft u aan akkoord te zijn met het gebruik van cookies.

Akkoord

Vraag & Antwoord

Anders (hardware)

Ene USB poort herkent bijna niets en de andere alles

None
16 antwoorden
  • Hallo,

    Ik heb een (voor mij) vreemd probleem:
    Er zitten 2 USB poorten achter in mijn pc.
    Als ik nu iets aansluit in de 'goede' USB poort, dan herkent de pc gelijk het nieuwe apparaat en bied mij de mogelijkheid drivers e.d. te installeren. Maar als ik iets aansluit in de 'foute' USB poort, dan wordt er niets herkend! :? Ik probeer al een tijdje verschillende webcams aan te sluiten op de 'foute' USB poort, daar op de 'goede' mijn modem aangesloten zit.
    Kan dit aan de versie van de USB poort liggen? En zo ja: waar kan ik die opvragen?

    Om het probleem nog maar wat vreemder te maken: Op de 'goede' USB poort werkt alles (natuurlijk :wink: ) maar op de 'foute' kon ik de volgende dingen wel aansluiten:
    HP Precision Scan (nr weet ik niet uit m'n hoofd) en Trust Spycam 100.
    Ik kon niet aansluiten:
    Klein merkloos cameraatje en Logitech Quick Cam express en de modem (Alcatel Speedtouch 330)
    Ik heb overal nieuwe drivers van op cd en gedownload, maar het lukt nog steeds niet.

    Wie o wie weet de oplossing?

    Bvd,

    LabRat
  • Lijkt me een kwestie van een los contact of gewoon een kapotte USB-poort. Probeer eens een kabel te verwisselen: gebruik een kabel van een werkend apparaat op een niet-werkend apparaat als dat mogelijk is. Misschien zitten de contactjes van die ene USB-poort een beetje verkeerd en sluiten ze heel nauw aan op de kabel.

    Of anders denk ik dat je beter een USB-hub kan overwegen, tenzij je moederbord nog garantie heeft.

    Succes!
  • Aan een USB-hub zat ik ook al te denken. Weet iemand een goede qua prijs / kwaliteit verhouding?
    Maar ik ben welk bang dat dit ten koste gaat van mijn internetverbinding als ik mijn webcam en modem op de hub aansluit. (Tis maar een oude P3 1,0 Ghz met 128 MB intern geheugen :wink: )

    Over het losse contact / kapotte USB poort: de scanner doet het nog gewoon! Dus kapot is ie niet en het lijkt me ook niet dat het contact los zit dan.
    En over de kabels van de apparaten: de Logitech doet het bij mijn buren wel. En m'n modem doet het zeker. Die gebruik ik dagelijks :P .
    Denk niet dat dit wat oplost… helaas. Toch bedankt voor je snelle reactie :D
    Weet iemand anders nog iets?
  • Hmm, een hub met modem en webcam kan inderdaad lastig zijn (ik neem aan dat je geen USB2.0 hebt) mbt bandbreedte. Heeft je moederbord toevallig een mogelijkheid om extra USB-poorten aan te sluiten (bijvoorbeeld een losse module in een 5.25" slot aan de voorzijde van de kast)?

    Verder kan ik op dit moment niet echt bedenken waar de fout kan zitten…
  • ik heb slechte ervaring met een hub-met-voeding: printer en muis zaten elkaar behoorlijk dwars: na het printen had ik geen muis meer, en kon dus ook niet afsluiten/opstarten etc. Oplossing een usb-kaart voor een paar tientjes. Ook bij mijn (Aldi-pc) is er een vaste usb-poort die het (soms) minder goed doet.
  • Aan de voorzijde is helaas niets mogelijk. Misschien kan ik aan de achterkant wat slopen? Er zit een leeg (half open) stuk in de achterkant waar volgens mij wel een usb-aansluiting achter kan. Maar hoe zou ik dat dan aan kunnen sluiten op m'n mobo? (Ben wat USB betreft beetje een leek :oops: )
  • [quote:eb827c8f16="LabRat"]HP Precision Scan (nr weet ik niet uit m'n hoofd) en Trust Spycam 100.[/quote:eb827c8f16]Hebben deze apparaten een eigen voeding? Heel soms is er wat mis met de voedingslijn, in andere gevallen een conflict met een ander USB apparaat.
  • Het is hier al genoemd :het probleem zit 'm in het feit ,dat je USB-poorten (naar mijn idee) NIET 2.0 zijn ,maar 1.1 !! Logisch dus ,dat er bepaalde hardware/apparatuur niet/nooit zullen werken !!
    Je noemt bijvoorbeeld Webcam Logitech Quick Cam,welke mogelijk dus op USB 2.0 werkt. Controleer het maar eens op de verpakking. Sterkte ermee.
  • meestal willen USB 2.0 apparaten ook op USB1.1 werken, omdat het backwards compatible is.

    Ik denk dat een USB2.0 PCI kaartje erbij wel helpt
  • [quote:38cdfd24e8="Brady S"]Het is hier al genoemd :het probleem zit 'm in het feit ,dat je USB-poorten (naar mijn idee) NIET 2.0 zijn ,maar 1.1 !! Logisch dus ,dat er bepaalde hardware/apparatuur niet/nooit zullen werken !!
    Je noemt bijvoorbeeld Webcam Logitech Quick Cam,welke mogelijk dus op USB 2.0 werkt. Controleer het maar eens op de verpakking. Sterkte ermee.[/quote:38cdfd24e8]
    Kan zijn, maar dat verklaart niet waarom de ene USB-poort wel werkt, maar de andere niet! Ze zullen toch allebei van hetzelfde type zijn lijkt me! :wink:
  • M.a.w. nog geen oplossing :cry:
  • Hou het ermaar op dan, dat 1 kapot is en de ander niet.
  • Na m'n welverdiende vakantie :lol: :
    Hoe kan ie dan kapot zijn als een andere cam het wel deed op die poort??? Dit snap ik echt niet en het gaat er ook moeilijk in :-?
  • garantie claimen alst nog kan, het hele idee van USB poorten is dat ze gewoon moeten werken zonder gekloot en dat is bij jou niet bepaald het geval.
  • Wat als de garantie al verlopen is :cry: ?
    Hoe plug ik zo'n USB-kaartje in m'n computer? (Wat voor slot?)
  • Nieuw USB kaartje in een vrij PCI slotje duwen.
    (eventueel oude verwijderen)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.