Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

XP wel wel met Aopen en niet Plextor CDRomspeler

Anoniem
None
19 antwoorden
  • Geg. systeem mobo MSI K8n neo platinium en Win.XP home
    Alles werkt indien ik Aopen CDrom-speler installeer.
    Zet ik op zelfde plek Plextor dan krijg ik een blauw scherm en wordt systeem afgesloten.
    Hieronder Systeem gegeven Van CDrom toestanden.
    Kan iemand een hint geven wat er fout met die plextor kan zijn.
    Jumper zit goed. het gaat dus eigenlijk alleen om gegevens bij "H:"

    Schijf J:
    Omschrijving Cd-rom-station
    Geladen medium Nee
    Type van medium CD-ROM
    Naam PLEXTOR CD-R PX-W4824A USB Device
    Fabrikant (Standaard cd-rom-stations)
    Status OK
    Overdrachtsnelheid Niet beschikbaar
    SCSI-doel-ID Niet beschikbaar
    PNP-apparaat-ID USBSTOR\CDROM&VEN_PLEXTOR&PROD_CD-R___PX-W4824A&REV_1.05\11100E00006521CA
    Stuurprogramma c:\windows\system32\drivers\cdrom.sys (5.1.2600.1106 (xpsp1.020828-1920), 46,38 kB (47.488 bytes), 11-9-2002 14:00)

    [b:c0c77db4b6][size=24:c0c77db4b6][/size:c0c77db4b6]Schijf H:Met Aopen[size=12:c0c77db4b6][/size:c0c77db4b6][/b:c0c77db4b6]
    Omschrijving Cd-rom-station
    Geladen medium Nee
    Type van medium CD-ROM
    Naam E-IDE CD -956E/AKV
    Fabrikant (Standaard cd-rom-stations)
    Status OK
    Overdrachtsnelheid Niet beschikbaar
    SCSI-doel-ID 0
    PNP-apparaat-ID IDE\CDROME-IDE_CD_-956E/AKV______________________A99_____\4&385A09D&0&1.0.0
    Stuurprogramma c:\windows\system32\drivers\cdrom.sys (5.1.2600.1106 (xpsp1.020828-1920), 46,38 kB (47.488 bytes), 11-9-2002 14:00)


    [b:c0c77db4b6][size=24:c0c77db4b6][/size:c0c77db4b6]Schijf H: Met Plextor[size=12:c0c77db4b6][/size:c0c77db4b6][/b:c0c77db4b6]
    Omschrijving Cd-rom-station
    Geladen medium Nee
    Type van medium CD-ROM
    Naam PLEXTOR CD-ROM PX-54TA
    Fabrikant (Standaard cd-rom-stations)
    Status OK
    Overdrachtsnelheid Niet beschikbaar
    SCSI-doel-ID 0
    PNP-apparaat-ID IDE\CDROMPLEXTOR_CD-ROM_PX-54TA__________________1.00____\4&385A09D&0&1.0.0
    Stuurprogramma c:\windows\system32\drivers\cdrom.sys (5.1.2600.1106 (xpsp1.020828-1920), 46,38 kB (47.488 bytes), 11-9-2002 14:00)


    Schijf I:
    Omschrijving Cd-rom-station
    Geladen medium Nee
    Type van medium CD-ROM
    Naam LG DVD-ROM DRD8160B
    Fabrikant (Standaard cd-rom-stations)
    Status OK
    Overdrachtsnelheid Niet beschikbaar
    SCSI-doel-ID 1
    PNP-apparaat-ID IDE\CDROMLG_DVD-ROM_DRD8160B_____________________1.01____\4&385A09D&0&1.1.0
    Stuurprogramma c:\windows\system32\drivers\cdrom.sys (5.1.2600.1106 (xpsp1.020828-1920), 46,38 kB (47.488 bytes), 11-9-2002 14:00)

    [b:c0c77db4b6][size=24:c0c77db4b6][/size:c0c77db4b6]Met Aopen[size=12:c0c77db4b6][/size:c0c77db4b6][/b:c0c77db4b6]
  • hoe zitten je IDE kabels aangesloten en aan welke kabel secundaire zit de harde schijf leg eventjes uit!!…

    groetjes,
  • [quote:ea3a1850ae="roytjah"]hoe zitten je IDE kabels aangesloten en aan welke kabel secundaire zit de harde schijf leg eventjes uit!!…

    groetjes,[/quote:ea3a1850ae]
    Ide 1 harde Schijf master geen slave
    Ide 2 Master :cdRom Aopen - Slave: DVD-speler
    Die plexWriter is een externe usb2
    Zoals boven werkt het.
    Vervang ik Aopen door een Plextor loopt de boel fout
    Het enige verschil wat ik kan ontdekken [zie oorspronkelijk bericht] is dat bij systeem gegevens bij Aopen staat:
    [size=18:ea3a1850ae][/size:ea3a1850ae][b:ea3a1850ae]PNP-apparaat-ID IDE\CDROME-IDE_CD_-956E/AKV ___A99___\4&385A09D&0&1.0.0
    en bij plextror
    PNP-apparaat-ID IDE\CDROMPLEXTOR_CD-ROM_PX-54TA ___1.00____\4&385A09D&0&1.0.0

    [/b:ea3a1850ae]
    Kan geen nieuwere firmware voor dat ding vinden
  • Verwijder je de A-open wel eerst uit je apparaatbeheer voordat je de Plextor plaatst?
    En eventuele register verwijzingen naar de A-open?
  • [quote:e00889fde8="MGSpecial"]Verwijder je de A-open wel eerst uit je apparaatbeheer voordat je de Plextor plaatst?
    En eventuele register verwijzingen naar de A-open?[/quote:e00889fde8]Jawel!
    In eerste instantie is bij opbouw systeem de plextor gebruikt.
    Deed het dus niet daarna om te kijken of kabel(s) misschien niet goed waren Plextor verwijderd en Aopen geplaatst. Die doet het dus wel.
    Nog een keer herhaald in omgekeerde volgorde.
    Uit die logboeken kan ik niet goed wijs.
    Dat verrekte blauwe scherm kun je dacht ik niet kopiëren.

    dit misschien??

    Vastgelopen toepassing: rundll32.exe, versie: 5.1.2600.0, vastgelopen module: hungapp, versie: 0.0.0.0, vastgelopen op: 0x00000000.

    Zie Help en ondersteuning op http://go.microsoft.com/fwlink/events.asp voor meer informatie.

    Hieronder lijstje van de installatiedag.
    Er was even iets met netwerkkaart/modem router, dat is opgelost en staat boven aan.

    [b:e00889fde8]het zal dus waarschijnlijk in de laatste vier regels zitten
    [/b:e00889fde8]

    [i:e00889fde8]vrijdag 16 juli 2004 NetBT Initialisatie is mislukt omdat het stuurprogramma niet kan worden gemaakt.
    vrijdag 16 juli 2004 Dhcp De IP-adreslease 0.0.0.0 voor de netwerkkaart met netwerkadres 0011090127CB is geweigerd door de DHCP-server 0.0.0.0. De DHCP-server heeft een DHCPNACK-bericht gezonden.
    vrijdag 16 juli 2004 DCOM DCOM kreeg foutmelding '%1084' bij het starten van de EventSystem-service met de argumenten '' om de server {1BE1F766-5536-11D1-B726-00C 04FB926AF} te starten
    vrijdag 16 juli 2004 DCOM DCOM kreeg foutmelding '%1084' bij het starten van de EventSystem-service met de argumenten '' om de server {1BE1F766-5536-11D1-B726-00C 04FB926AF} te starten[/i:e00889fde8]

    vrijdag 16 juli 2004 System Error Foutcode; 0000000a, parameter1: 000008e7, parameter2: 00000002, parameter3: 00000001, parameter4: 804efc02.
    vrijdag 16 juli 2004 Service Control Manager De GMSIPCI-service kan vanwege de volgende fout niet worden gestart: Het apparaat is niet klaar.
    vrijdag 16 juli 2004 Service Control Manager De NTACCESS-service kan vanwege de volgende fout niet worden gestart: Het apparaat is niet klaar.
    vrijdag 16 juli 2004 Service Control Manager De SetupNTGLM7X-service kan vanwege de volgende fout niet worden gestart: Het apparaat is niet klaar.
  • Zit het niet in het feit dat de Plextor een scsi en de Aopen een ide is?
    http://www.plextor.be/technicalservices/support/faq/54TA.asp?choice=FAQ,%20tips%20and%20tricks&language=English&printer=False
    http://english.aopen.com.tw/products/cdrom/CD-956E.htm
  • [quote:5ff2c0cf61="MGSpecial"]Zit het niet in het feit dat de Plextor een scsi en de Aopen een ide is?
    http://www.plextor.be/technicalservices/support/faq/54TA.asp?choice=FAQ,%20tips%20and%20tricks&language=English&printer=False
    http://english.aopen.com.tw/products/cdrom/CD-956E.htm[/quote:5ff2c0cf61]Nee het is ook geen SCSI: Wat dat "scsi-doel" precies betekend weet ik ook niet. Waarschijnlijk zoiets als: indien er ook een scsi app. op system zit dat dat via de genoemde ide moet communiceren met app. dat aan die ide port zit???
    Er zit dus op systeem op 2e master een cd-Rom *) , op 2e master een DVd-rom [ LG]en op usb een CD writer [plextor 48/24/48U
    *) = met
    aopen werkt dit met plextor PX54TA niet
  • probeer deze opstelling eens:

    ide1: HD (master), DVD-ROM (slave)
    ide2: Aopen (master), overige aparten (slave)
  • [quote:525de1af61="roytjah"]probeer deze opstelling eens:

    ide1: HD (master), DVD-ROM (slave)
    ide2: Aopen (master), overige aparten (slave)[/quote:525de1af61]
    Van die suggestie zie ik de logica niet.
    PC werkt met die Aopen er op.
    Het gaat er om dat als ik die Aopen vervang door Plextor (die Aopen hoort in ander Systeem) XP niet thuis geeft.
  • staan de usb poorten wel aan in het bios.
  • [quote:81e44a8137="plextor"]staan de usb poorten wel aan in het bios.[/quote:81e44a8137]
    Neem dat maar aan. Die usb writer werkt mijn usb-scanner werk en mijn externe usb-HD werk. Wat dus niet werk zie boven :wink:
  • Die Aopen hoort in een andere PC begrijp ik?Heb je daar die Plextor wel eens in gehad?Misschien is die Plextor wel kapot.
  • [quote:f6d99f31cc="MGSpecial"]Die Aopen hoort in een andere PC begrijp ik?Heb je daar die Plextor wel eens in gehad?Misschien is die Plextor wel kapot.[/quote:f6d99f31cc]Dat begin ik me 00k af te vragen. Het ding is gloednieuw maar je weet maar nooit.Ik zal een dezer dagen weer sleutelen :cry: om er achter te komen.
  • Een dezer dagen is nu geworden. Werkt perfect op [b:134be7502b][size=24:134be7502b][/size:134be7502b]ander systeem
    [size=24:134be7502b][/size:134be7502b][/b:134be7502b]
    Dat is dus mooi en niet mooi.
  • Antwoord plextor:


    [b:f94a8c5c8a][i:f94a8c5c8a]Geachte heer ,

    Ik raad u aan om de busmaster drivers van nvidia te deinstalleren en de
    standaard busmaster drivers te installeren van windows.
    De drivers van nvidia zijn hoogst waarschijnlijk de oorzaak van dit
    probleem.
    Dit komt omdat deze drivers de ide bussen veranderen in virtueele scsi
    bussen en daardoor kunnen verschillende problemen optreden.

    Vriendelijke groeten ,

    Peter Vermeulen
    Support Engineer
    Plextor Europe
    Excelsiorlaan 9
    B-1930 Zaventem[/i:f94a8c5c8a][/b:f94a8c5c8a]

    Ik zal het in de toekomst eens bekijken, maar waarschijnlijk doeik die plextor in oude systeem en laat ik aopen in deze zitten.
  • Altijd makkelijk een ander de schuld geven,lekker laten zitten zo als het werkt
  • [quote:90f195f35c="MGSpecial"]Altijd makkelijk een ander de schuld geven,lekker laten zitten zo als het werkt[/quote:90f195f35c]
    Ik heb ook wel geantwoord dat ik het apart vond dat die Aopen er geen last van had :wink:
    Maar verwacht daar eigenlijk geen antwoord op.
    Zo ja laat ik het nog weten.
  • Schijf H: Met Plextor
    Omschrijving Cd-rom-station
    Geladen medium Nee
    Type van medium CD-ROM
    Naam PLEXTOR CD-ROM PX-54TA
    Fabrikant (Standaard cd-rom-stations)
    Status OK
    Overdrachtsnelheid Niet beschikbaar
    SCSI-doel-ID 0
    PNP-apparaat-ID IDE\CDROMPLEXTOR_CD-ROM_PX-54TA__________________1.00____\4&385A09D&0&1.0.0
    Stuurprogramma c:\windows\system32\drivers\cdrom.sys (5.1.2600.1106 (xpsp1.020828-1920), 46,38 kB (47.488 bytes), 11-9-2002 14:00)


    Schijf I:
    Omschrijving Cd-rom-station
    Geladen medium Nee
    Type van medium CD-ROM
    Naam LG DVD-ROM DRD8160B
    Fabrikant (Standaard cd-rom-stations)
    Status OK
    Overdrachtsnelheid Niet beschikbaar
    SCSI-doel-ID 1
    PNP-apparaat-ID IDE\CDROMLG_DVD-ROM_DRD8160B_____________________1.01____\4&385A09D&0&1.1.0
    Stuurprogramma c:\windows\system32\drivers\cdrom.sys (5.1.2600.1106 (xpsp1.020828-1920), 46,38 kB (47.488 bytes), 11-9-2002 14:00)

    Bij bovenstaande werkte plextor dus niet.
    Maar voordat ik kast dicht wilde schroven dacht ik toch nog even proberen.
    Zet het ding er in en…
    SCSI-doel-ID 0 (virtueel) geeft nu om mij onbekende reden bij plextor 2 i.p.v. 0
    En bij DVD Rom is geen SCSI-doel-ID 1 maar 3 geworden en de boel werkt :D
    Leuk voer voor techneuten; schiet mij maar lek :wink:
  • Ik ben er inmiddels achter dat het euvel zich alleen voordoet bij de oorsronkelijk op cdrom meegeleverde [MSI/Nvidia] drivers.
    Dus XP installeren nog niet en geüpdate [i:445192da4b]system-driver[/i:445192da4b] downloaden en dan installeren. Eerst via andere machine downloaden kan natuurlijk ook :wink:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.