Vraag & Antwoord

Anders (hardware)

Sweex netwerkkaart niet herkend

20 antwoorden
  • Hallo, Ik heb mijn oude netwerkkaart vervangen door een nieuwe fast-ethernetkaart van Sweex (Lancard PCI 10/100 mbit). Echter normaal gesproken herkend Windows XP dat er nieuwe hardware is geïnstalleerd, maar nu dus niet. Ik krijg de netwerkkaart met geen mogelijkheid geïnstalleerd. Ook niet met de diverse drivers die er bij geleverd worden. Ook in "apparaatbeheer" verschijnt de kaart niet in beeld. Ik heb ook al een ander PCI slot geprobeerd, maar zonder succes. Met andere woorden, ik weet het niet meer. Ik gebruik Windows XP Pro, Computer is een 600mhz met 256 MB. Wat doe ik verkeerd. Graag suggesties
  • Je hebt hem er al in opnieuw in gedaan? PC opnieuw opgestart?
  • Kijk eens op www.sweex.nl of er toevallig nieuwe drivers zijn.
  • Bedankt voor de reacties. Jammer genoeg heb ik de kaart er al eens een aantal keren uitgehaald en vervolgens opnieuw opgestart. Ook de nieuwste drivers gedownload van Sweex, maar ook dit help niet. Op de één of andere manier kan ik deze niet installeren, hij zegt dan dat het *.INF bestand niet overeenkomt met het opgevraagde (geen idee wat hiermee bedoeld wordt?) Als ik de [b:1834b12ea7]nieuwe[/b:1834b12ea7] kaart in de computer steek, dan zie ik deze ook niet verschijnen in "Apparaatbeheer". Als ik vervolgens de [b:1834b12ea7]oude[/b:1834b12ea7] kaart er in doe, dan verschijnt deze wel in "Apparaatbeheer".
  • probeer hem in een andere pc. Zou een doa kunnen zijn. Haal alles wat met NIC te maken heeft uit je PC. Als er een onboral lan is dan disable in bios. Via veilige modus alle drivers met nic weggooien en rebooten tot je ze niet meer ziet. Dan pc uit, nic erin en dan zou ie hem moeten herkennen. (je zit toch wel op SP1 van XP toch?)
  • Het is me niet helemaal duidelijk of XP hem helemaal niet herkent, dus of er een melding komt van nieuwe hardware gevonden. Als dat al niet komt, denk ik dat Bosje idd gelijk heeft. Als hij wel wordt herkent is het toch een kwestie van de juiste driver zoeken en vooraf gaand daaraan, eerst alles van je vorige kaart verwijderen.
  • Oké, het wordt me nu iets te technisch. Windows XP herkent hem helemaal niet, dus geen melding van nieuwe hardware gevonden. Ik heb inderdaad SP1 erop zitten. [b:1fa8dfd2ff][i:1fa8dfd2ff]Wat is een onboral lan en hoe herken ik dit in het bios? Wat is een doa? En hoe verwijder ik alle drivers met nic?[/i:1fa8dfd2ff][/b:1fa8dfd2ff] Voor de duidelijkheid: de computer is nog nooit aangesloten geweest op een netwerk, en de "normale" netwerk kaart (is naar mijn weten) nooit geïnstalleerd geweest. Binnenkort maak ik gebruik van ADSL met een multi-pc modem met router (KPN) en zodoende moet er een fast-ethernetkaart in.[/b]
  • wat gebeurt er als je windows opstart met de kaart erin je daarna naar configuratiescherm -> hardware gaat en dan de computer laat zoeken vindt hij hem dan wel?
  • DOA = Dead On Arrival betekent dus in gewoon nederlands: defect bij aanschaf. Een netwerk kaart zou toch gewoon herkent moeten worden. Dat is toch geen spectaculair nieuwe hardware meer. Een driver probleem kun je je nog voorstellen,. Ik zou een andere kaart (wel een 10/100) proberen.Mogelijk kun je bij je leverancier ruilen voor een ander merk.
  • [quote:5988e840de="Thor12"]Als ik de [b:5988e840de]nieuwe[/b:5988e840de] kaart in de computer steek, dan zie ik deze ook niet verschijnen in "Apparaatbeheer". Als ik vervolgens de [b:5988e840de]oude[/b:5988e840de] kaart er in doe, dan verschijnt deze wel in "Apparaatbeheer".[/quote:5988e840de]Wat is er overigens mis met de oude kaart. Voor de rest eens met de overige opmerkingen. Als de nieuwe netwerkkaart herkend zou worden dan moet je op zijn minst een foutmelding zien dat de juiste drivers niet gevonden worden. Mijn ervaring is dat je nagenoeg nooit drivers apart hoeft te installeren. Nou ja, alleen als die foutmelding verschijnt dan. ZO niet, dan heeft het geen zin verder te zoeken dan op zoek te gaan naar een andere netwerkkaart. Misschien dat die oude ook bruikbaar is. Een modern ADSL modem werkt zelfs met meer dan 10 jaar oude netwerkkaarten, tenminste, bij mij dan.
  • [quote:90791a2084="Thor12"]Wat is een onboral lan en hoe herken ik dit in het bios? [/quote:90791a2084]Vermoedelijk bedoel je onboard lan. Dit is een netwerk(kaart) aansluiting die standaard op het moederbord zit. Dit is vaak het geval op vrij moderne (na 2000?) moderne moederborden
  • Oké, de netwerkkaart wordt in een andere computer wel meteen opgemerkt. Deze is uitgerust met Windows XP home. Ik vervang de oude netwerkkaart, omdat dit geen fast-ethernet type is. Volgens de handleiding van de modem-router moet het een fast-ethernet zijn. Of hebben jullie andere ervaringen. De procedure: configuratiescherm>nieuwe hardware werkt ook niet. Hij vindt dan helemaal niets. Ik klik hier dan wel "netwerkadapters" aan. Moet ik iets anders hebben wellicht.
  • Probeer het eens met die oude netwerkkaart, kan goed zijn dat het gewoon werkt hoor. :roll:
  • Zolang het maar geen coax aansluiting is.... :wink:
  • Ja oke maar als de ts een kaart kan inbouwen snapt hij ook wel dat het geen coax is lijkt mij :P
  • Ik zou eigenlijk wel willen weten wat er uit gekomen is, ik kan me nauwelijks voorstellen dat die kaart zo oud is dat hij niet meer voldoet. Zelfs al hij alleen op 10Mb werkt is dat voor internet ruim voldoende.
  • [quote:828060f2fb="Thor12"]Ik vervang de oude netwerkkaart, omdat dit geen fast-ethernet type is. Volgens de handleiding van de modem-router moet het een fast-ethernet zijn. Of hebben jullie andere ervaringen.[/quote:828060f2fb]Als de netwerkkaart wordt aangesloten op de switch dan zou 10/100 een pré kunnen zijn voor een iets sneller netwerk. Voor de rest, als een netwerkkaart werkt in de computer 10 of 10/100 Mbit, dan kan die gewoon op de switch of het ADSL modem worden aangesloten. Zelf heb ik al vele configuraties uitgeprobeerd.
  • is het niet gewoon dat win vergeet te melden, kijk eens bij netwerk verbindingen of apparaat beheer als die nieuwe kaart er in zit, kan zijn dat ie dan al geinstalleerd is, al dit me vreemd lijkt.
  • zelf ook wel eens problemen gehad met een sweex netwerkkaartje, daar betrof het een wat oudere machine (166 mhz) en dat lag er toen aan dat de kaart "niet compatibel" bleek te zijn... dat schijnen ze bij sweex normaal te vinden, een unex deed het meteen prima... die kan ik dan ook aanraden... dit jaar heb ik er 2 gekocht op de hcc dagen, voor maar 4 euro per stuk... naar mijn mening de beste netwerkkaartjes die ik ooit gebruikt heb.. enne, bij mycom heb je een edimax voor 8 euro, werkt ook goed meestal! ;)
  • [quote:baf0c82adf="SAPPhIRE"]werkt ook goed meestal! ;)[/quote:baf0c82adf] de bedoeling lijkt mij dat het altijd goed werkt :P

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.